<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">Richard Leon’s late game heroics give Gators overtime win | Golden Gate Xpress</title>
		
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Richard Leon’s late game heroics give Gators overtime win Comments Feed" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.all.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/css/animate.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/css/bootstrap.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag-child/style.css?ver=1.2.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CSanchez%3A400%2C400italic&#038;ver=1473366142' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Teach-in shows solidarity with Standing Rock' href='http://goldengatexpress.org/2016/09/16/teach-in-shows-in-solidarity-with-standing-rock/' />
<link rel='next' title='Seasoned senior poised to lead Gators to successful season by example' href='http://goldengatexpress.org/2016/09/16/seasoned-senior-poised-to-lead-gators-to-successful-season-by-example/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" />
<link rel='shortlink' href='http://wp.me/p3VupN-j1R' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php">

<meta name="description" content="San Francisco State News, Sports, Lifestyle &amp; Culture, Opinion, Multimedia">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://goldengatexpress.org/home/wp-content/uploads/2015/02/logo.jpg">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Golden Gate Xpress">

					<meta property="og:title" content="Richard Leon’s late game heroics give Gators overtime win">
			<meta property="og:description" content="The Gators improved their record to 4-1 after freshman forward Richard Leon’s overtime game-winning goal to edge out the Cal State Monterey Bay Otters 3-2 in the Golden Gate Classic.">
			<meta property="og:url" content="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/"/>
						<meta property="og:image" content="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?fit=1975%2C1491" />
						
		
		<!-- /Facebook integration -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard Leon’s late game heroics give Gators overtime win" />
<meta property="og:url" content="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" />
<meta property="og:description" content="The Gators improved their record to 4-1 after freshman forward Richard Leon’s overtime game-winning goal to edge out the Cal State Monterey Bay Otters 3-2 in the Golden Gate Classic. Leon slipped b…" />
<meta property="article:published_time" content="2016-09-17T01:48:39+00:00" />
<meta property="article:modified_time" content="2016-09-17T01:48:39+00:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?fit=1200%2C906" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="906" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?fit=1200%2C906&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
				
				
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #e2af2d;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #e2af2d;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #e2af2d;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #e2af2d !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Sanchez;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 625px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.20);
		}

		/* Custom Styles */
		                        header.vw-site-header

{
    
    background-color:#1c174e;
}


.vw-featured-image { display:none; }

.vw-site-header-inner { padding-top:20px !important; padding-bottom:14px !important; }

.g-2 { margin:auto; }

.vw-dropcap-box { margin-top:0; margin-right:.15em; color:#e2af2d; font-weight:400; font-size:3em; font-family:Oswald; serif;}

.vw-embeded-media { width:80%; margin:auto; }

.vw-post-box-inner > .vw-date-box { background-color: #232176; }

.vw-post-box-footer, .vw-post-meta-wrapper, .vw-post-meta > .vw-date-box { background-color: #140A32; }

.vw-page-title { font-size:42px; }

#vwspc-section-1 h3 { font-size:36px; }

.rtw_name { font-family:Oswald,serif; text-transform:uppercase; color:#232176; }

.rtw_name a { color:#232176; }

.vw-featured-image-caption { font-style:normal; line-height:1.4em;text-shadow: 1px 1px #333; }

p.wp-caption-text { font-style:normal !important; }

@media (max-width: 600px) {
  #vwspc-section-1 h3 { font-size:24px; }

  
  .vw-site-header-inner { padding-bottom:0 !important; }

}

.vw-post-box-excerpt {display:none;}

.vw-post-box-divider { display:none; }

.vw-post-box-inner > .vw-post-box-title > a { font-size: 22px;
  line-height: 1.2em;
  letter-spacing: -0.02em; }

.vw-post-box-inner { padding-bottom:0 !important;}

.vw-post-box-footer > a.author-name { font-size:16px; letter-spacing:-0.02em; }

#vw_widget_popular_post-2 h5.vw-post-box-title > a, #vw_widget_post_tabbed-3 h5.vw-post-box-title > a { font-size:18px; }

a.ui-tabs-anchor { font-size:16px; }

a.vw-breaking-news-link { font-size:16px; line-height:1.2em;}

a.vw-widget-category-title {
 
 { font-size:22px !important; }
 
div.vw-post-box-footer { background-color:#999 !important; }

.gallery-caption { display:none !important; }                    	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;color:#fff;font-size:18px;}body,cite{font-family:Sanchez,Georgia, serif;font-weight:400;font-style:normal;color:#222222;font-size:17px;}.vw-logo-link{margin-top:6px;margin-right:32px;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:12px;margin-right:16px;margin-bottom:0;margin-left:0;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.50);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar{color:#b4b4b4;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	</head>
	<body id="site-top" class="single single-post postid-73151 single-format-standard eltd-core-1.0 vw-site-layout-full-width vw-post-layout-full-width wpb-js-composer js-comp-ver-4.10 vc_responsive">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/GoXpress" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-flickr" href="https://www.flickr.com/photos/goldengatexpress/" title="Flickr"><i class="icon-social-flickr"></i></a><a class="vw-site-social-profile-icon vw-site-social-forrst" href="http://www.ustream.tv/channel/xpress-news" title="Forrst"><i class="icon-social-forrst"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/114160008112316286737/" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://www.goldengatexpress.org/feed/" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/xpressnews" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-left-logo">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="http://goldengatexpress.org">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/ggx_logo_Banner.png" width="3242" height="770" alt="Golden Gate Xpress">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
					<div class="vw-header-ads-wrapper">

	<div class="vw-header-ads-leader-board visible-md visible-lg ">
		<div class="g g-1"><div class="g-dyn a-90 c-1"><a href="http://www.blazepizza.com/location/san-francisco-stonestown-galleria"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/09/Blaze-Pizza-Banner-F2016.jpg" /></a></div><div class="g-dyn a-86 c-2"><a href="http://www.goarmy.com/rotc/scholarships.html"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/1665807-WebBanner-75501-728x90.gif" /></a></div><div class="g-dyn a-85 c-3"><a href="http://goldengatexpress.org/advertising/"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/07/Advertise-with-us-banner.jpg" /></a></div></div>	</div>
</div>				</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-nav_2015" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-60837 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://goldengatexpress.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-60832 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://goldengatexpress.org/home/about-2/" class="menu-link main-menu-link"><span>About</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-70259 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://goldengatexpress.org/home/about-2/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-60833 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://goldengatexpress.org/advertising/" class="menu-link sub-menu-link"><span>Advertise</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-60828 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-17"><a  href="http://goldengatexpress.org/section/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/16/teach-in-shows-in-solidarity-with-standing-rock/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Joanne Barker, a member of the Lenape Nation and an American Indian studies professor begins the teach-in of the North Dakota Access Pipeline in front of the Ethnic Studies and Psychology buildings on Thursday, Sept. 15, 2016. Barker began with an introduction about the harm of polluted water resources and climate change. (Steven Ho/Xpress)" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?w=2048 2048w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=600%2C400 600w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=800%2C533 800w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=1024%2C683 1024w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=360%2C240 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/16/teach-in-shows-in-solidarity-with-standing-rock/" title="Permalink to Teach-in shows solidarity with Standing Rock" rel="bookmark">Teach-in shows solidarity with Standing Rock</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/15/afro-floor-coming-to-sf-state-in-2017/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="An SF State student walks into Mary Ward Hall on Tuesday, Sept. 8, 2016. SF State is working on bringing an afro floor as soon as fall 2017. (Taylor Reyes/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?w=2048 2048w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=600%2C400 600w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=800%2C533 800w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=1024%2C683 1024w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/BLACK_REYES_01.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/15/afro-floor-coming-to-sf-state-in-2017/" title="Permalink to Afro floor coming to SF State in 2017" rel="bookmark">Afro floor coming to SF State in 2017</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/15/election-course-tackles-presidential-race/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Political science department professor Benjamin Lozano talks about politics and the economy during the Election Public Lecture Series course in the McKenna Theater on Tuesday, Sept. 6, 2016. Each class session hosts a different panel of professors and experts on politics. (George Morin/Xpress)" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?w=2048 2048w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=600%2C400 600w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=800%2C533 800w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=1024%2C683 1024w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/KASSIOLA_MORIN_002.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/15/election-course-tackles-presidential-race/" title="Permalink to Election course tackles presidential race" rel="bookmark">Election course tackles presidential race</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60899 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-1582"><a  href="http://goldengatexpress.org/section/multimedia-2/" class="menu-link main-menu-link"><span>Multimedia</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/07/20/sf-state-college-students-share-their-experiences-with-homelessness/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/07/thumb2.png?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="thumb2" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/07/thumb2.png?resize=128%2C86 128w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/07/thumb2.png?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/07/thumb2.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Jul</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/07/20/sf-state-college-students-share-their-experiences-with-homelessness/" title="Permalink to SF State students share their experiences with homelessness" rel="bookmark">SF State students share their experiences with homelessness</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/06/05/podcast-sf-state-poetry-center-hosts-kuwentuhan-talkstories/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/06/CecilieLyngberg.Kuwentuhan2.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Poets at Kuwentuhan Talkstories on Thursday, April 21, 2016 (Cecilie Lyngberg / Xpress)" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/06/CecilieLyngberg.Kuwentuhan2.jpg?resize=128%2C86 128w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/06/CecilieLyngberg.Kuwentuhan2.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/06/CecilieLyngberg.Kuwentuhan2.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">05</span>
			<span class="vw-date-box-month">
				<span>Jun</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/06/05/podcast-sf-state-poetry-center-hosts-kuwentuhan-talkstories/" title="Permalink to Podcast: SF State Poetry Center hosts &#8220;Kuwentuhan talkstories&#8221;" rel="bookmark">Podcast: SF State Poetry Center hosts &#8220;Kuwentuhan talkstories&#8221;</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/05/24/student-run-fashion-show-slays-downtown-san-francisco/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Guests get a glimpse at Maile Driggs&#039;s Presley Collection at the 2016 Emerge Fashion Show at the San Francisco Design Center. (Taylor Reyes / Xpress)" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?w=2048 2048w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=600%2C400 600w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=800%2C533 800w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=1024%2C683 1024w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=1200%2C800 1200w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/05/Reyes_Emerge2k16-4.jpg?resize=128%2C86 128w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">24</span>
			<span class="vw-date-box-month">
				<span>May</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/05/24/student-run-fashion-show-slays-downtown-san-francisco/" title="Permalink to Student-run fashion show slays downtown San Francisco" rel="bookmark">Student-run fashion show slays downtown San Francisco</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60829 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2"><a  href="http://goldengatexpress.org/section/entertainment/" class="menu-link main-menu-link"><span>Lifestyle &#038; Culture</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/15/sf-state-sophomore-appointed-to-californias-racial-and-identity-profiling-advisory-board/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Timothy Walker, the only student on the Racial and Identity Profiling Advisory Board, poses for a portrait in the quad at SF State on Tuesday, September 6, 2016." srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?w=2048 2048w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=600%2C400 600w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=800%2C533 800w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=1024%2C683 1024w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Hunt_Walker_003.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/15/sf-state-sophomore-appointed-to-californias-racial-and-identity-profiling-advisory-board/" title="Permalink to SF State Sophomore appointed to California&#8217;s racial and identity profiling advisory board" rel="bookmark">SF State Sophomore appointed to California&#8217;s racial and identity profiling advisory board</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/14/poetry-center-kicks-off-first-event-of-the-semester/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/POETRY_FAJARDO_07-e1473877312593.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="poetry_fajardo_07" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/POETRY_FAJARDO_07-e1473877312593.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/POETRY_FAJARDO_07-e1473877312593.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">14</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/14/poetry-center-kicks-off-first-event-of-the-semester/" title="Permalink to Poetry center kicks off first event of the semester" rel="bookmark">Poetry center kicks off first event of the semester</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/14/goats-are-the-answer-says-eco-friendly-frat-brother/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/GOAT_CABALLERO_001-e1473811011260.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State student Parker Sha, a Pi Kappa Phi member carries

a goat in the Quad at SF State on Thursday, Sept. 1, 2016. (Pablo Caballero/XPRESS)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/GOAT_CABALLERO_001-e1473811011260.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/GOAT_CABALLERO_001-e1473811011260.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">14</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/14/goats-are-the-answer-says-eco-friendly-frat-brother/" title="Permalink to Goats are the answer, says eco-friendly frat brother" rel="bookmark">Goats are the answer, says eco-friendly frat brother</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60830 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25"><a  href="http://goldengatexpress.org/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/16/seasoned-senior-poised-to-lead-gators-to-successful-season-by-example/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State Gators&#039; senior forward Autumn Fox (4) slide tackles a Wildcat player during their 2-1 loss against Central Washington University at Cox Stadium on Thursday, Sept. 1, 2016. (Brenna Cruz/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/16/seasoned-senior-poised-to-lead-gators-to-successful-season-by-example/" title="Permalink to Seasoned senior poised to lead Gators to successful season by example" rel="bookmark">Seasoned senior poised to lead Gators to successful season by example</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State Gators&#039; players celebrate freshman forward Richard Leon&#039;s (8) golden goal during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" title="Permalink to Richard Leon’s late game heroics give Gators overtime win" rel="bookmark">Richard Leon’s late game heroics give Gators overtime win</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/09/15/how-mens-cross-country-runner-drew-feldman-fuels-up-for-victory/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/DIET_CHAN_001.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Drew Feldman, a member of the SF State’s Men’s Cross Country team, eats his lunch in the bottom floor of the Cesar Chavez Student Center on Tuesday, Sept. 13, 2016. His lunch consisted of a homemade salad, a banana, a can of salmon, multiple Cliff bars and a bag of mixed nuts and berries. (Eric Chan/Xpress)" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/DIET_CHAN_001.jpg?resize=360%2C240 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/DIET_CHAN_001.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/DIET_CHAN_001.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/09/15/how-mens-cross-country-runner-drew-feldman-fuels-up-for-victory/" title="Permalink to How Men’s Cross Country runner Drew Feldman fuels up for victory" rel="bookmark">How Men’s Cross Country runner Drew Feldman fuels up for victory</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60831 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-links-4-cols vw-cat-id-20"><a  href="http://goldengatexpress.org/section/op-ed/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
 <li class="vw-menu-additional-logo"><a href="http://goldengatexpress.org"><img class="animated" src="http://goldengatexpress.org/home/wp-content/uploads/2015/03/mastheadcutout_whiteletter_sml.png" height="75" width="209" alt="Golden Gate Xpress"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-nav_2015-1" class="vw-menu-location-mobile"><li class="nav-menu-item-60837 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-60832 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://goldengatexpress.org/home/about-2/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-70259 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/home/about-2/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-60833 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/advertising/" class="menu-link sub-menu-link"><span>Advertise</span></a></li>
</ul>
</li>
<li class="nav-menu-item-60828 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-60899 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/multimedia-2/" class="menu-link main-menu-link"><span>Multimedia</span></a></li>
<li class="nav-menu-item-60829 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/entertainment/" class="menu-link main-menu-link"><span>Lifestyle &#038; Culture</span></a></li>
<li class="nav-menu-item-60830 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://goldengatexpress.org/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-60831 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/op-ed/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav></header>
			
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" rel="bookmark">Richard Leon’s late game heroics give Gators overtime win</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/16/teach-in-shows-in-solidarity-with-standing-rock/" rel="bookmark">Teach-in shows solidarity with Standing Rock</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/how-mens-cross-country-runner-drew-feldman-fuels-up-for-victory/" rel="bookmark">How Men’s Cross Country runner Drew Feldman fuels up for victory</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/sf-state-sophomore-appointed-to-californias-racial-and-identity-profiling-advisory-board/" rel="bookmark">SF State Sophomore appointed to California&#8217;s racial and identity profiling advisory board</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/afro-floor-coming-to-sf-state-in-2017/" rel="bookmark">Afro floor coming to SF State in 2017</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/election-course-tackles-presidential-race/" rel="bookmark">Election course tackles presidential race</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/wellness-center-overshadows-the-need-for-better-student-dorms/" rel="bookmark">Wellness Center overshadows the need for better student dorms</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Sep 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/09/15/letter-to-the-editor-2/" rel="bookmark">Letter to the editor</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25" href="http://goldengatexpress.org/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>								<h1 class="vw-page-title">Richard Leon’s late game heroics give Gators overtime win</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Sep</span>
				<span>2016</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="http://goldengatexpress.org/author/eric-nyulassy/" title="View all posts by Eric Nyulassy"><img src="http://0.gravatar.com/avatar/01858323e22eaf208ee970e716187e8d?s=80&#038;d=identicon&#038;r=r" width="80" height="80" alt="Eric Nyulassy" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a>
				<a class="author-name author vw-header-font" href="http://goldengatexpress.org/author/eric-nyulassy/" title="View all posts by Eric Nyulassy" rel="author">Eric Nyulassy</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font"><span class="dsq-postid" data-dsqidentifier="73151 http://goldengatexpress.org/?p=73151">0</span></span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-73151" data-post-id="73151" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-73151" data-post-id="73151"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">43</span></span>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-none">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-73151 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
						
							
							<div class="vw-post-content clearfix"><div id="attachment_73156" style="width: 312px" class="wp-caption alignleft"><img class="wp-image-73156 size-thumbnail" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=312%2C400" alt="SF State Gators’ junior midfielder Andy Altamirano (3) battles for the ball against Otters’ senior midfielder Chris Koski (10) during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=312%2C400 312w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=437%2C560 437w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=799%2C1024 799w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=360%2C461 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?resize=750%2C961 750w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_005.jpg?w=1533 1533w" sizes="(max-width: 312px) 100vw, 312px" data-recalc-dims="1" /><p class="wp-caption-text">SF State Gators’ junior midfielder Andy Altamirano (3) battles for the ball against Otters’ senior midfielder Chris Koski (10) during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)</p></div>
<p dir="ltr">The Gators improved their record to 4-1 after freshman forward Richard Leon’s overtime game-winning goal to edge out the Cal State Monterey Bay Otters 3-2 in the Golden Gate Classic.</p>
<p dir="ltr">Leon slipped behind defenders, anticipating a pass from sophomore forward Sam Gebremiche, who had a jump on the defender to the ball. Gebremiche passed the ball to Leon and with no hesitation he punched it in at the 90:56 mark.</p>
<p dir="ltr">“I was just really happy about that,” Leon said . “That is twice now that I’ve scored in overtime and I just wanted to get with my team to celebrate with them.”</p>
<p dir="ltr">The Gators got down early on a defensive breakdown during the third minute on a goal by the Otters’ Israel Ayala—ending Gator goalie Emmanuel Jimenez’s three-game shutout streak. SF State remained poised and continued to apply offensive pressure, despite an early suffocating effort by the Otters defenders.</p>
<p dir="ltr">Many scoring opportunities arose and the constant onslaught by the Gators finally paid off right before halftime. Gebremiche scored the first goal of the game for the Gators on an assist by midfielder Francisco Saucedo at the 42nd minute.</p>
<p dir="ltr">The Gators came out for the second half with a plan.</p>
<p dir="ltr">“The one thing I told them specifically that we needed to work on was focusing on controlling the game,” Gators coach Javier Ayala-Hil said. “If we can control the game those opportunities are going to come.”</p>
<div id="attachment_73159" style="width: 258px" class="wp-caption alignright"><img class="wp-image-73159 size-thumbnail" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=258%2C400" alt="SF State Gators' sophomore defender Nolan Parker (18) heads the ball away from Otters' freshman forward Jonathan Ayala (19) during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=258%2C400 258w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=361%2C560 361w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=660%2C1024 660w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=360%2C559 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?resize=750%2C1165 750w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_009.jpg?w=1319 1319w" sizes="(max-width: 258px) 100vw, 258px" data-recalc-dims="1" /><p class="wp-caption-text">SF State Gators&#8217; sophomore defender Nolan Parker (18) heads the ball away from Otters&#8217; freshman forward Jonathan Ayala (19) during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)</p></div>
<p dir="ltr">The message was heard, and SF State’s offense looked more in sync. The team’s leading scorer on the season, forward Ranier Plantinos, outran Otter goalie Andrew Garcia to the ball and punched it in for a 2-1 Gator lead in the 57th minute.</p>
<p dir="ltr">The Otters responded with a goal of their own during the 73rd minute, which ultimately pushed the game into overtime tied at 2-2. Leon’s quick score in overtime sealed the deal.</p>
<p dir="ltr">“We’ve been waiting on this game for a long time,” Gebremiche said . “Last year they beat us in their home, so it was a great feeling beating them right here in our house in our first CCAA game.”</p>
<p>The Gators will face the 1-2-1 Chico State Wildcats on Friday Sept. 16 at 12:30 p.m. in a home game.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73151" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73151" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73151" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-73151" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73151" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="http://goldengatexpress.org/2016/09/16/teach-in-shows-in-solidarity-with-standing-rock/">
		<img width="60" height="60" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=60%2C60" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Joanne Barker, a member of the Lenape Nation and an American Indian studies professor begins the teach-in of the North Dakota Access Pipeline in front of the Ethnic Studies and Psychology buildings on Thursday, Sept. 15, 2016. Barker began with an introduction about the harm of polluted water resources and climate change. (Steven Ho/Xpress)" srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=60%2C60 60w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?resize=200%2C200 200w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/NATEACHING_Ho_003-1.jpg?zoom=2&amp;resize=60%2C60 120w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Teach-in shows solidarity with Standing Rock			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://goldengatexpress.org/2016/09/16/seasoned-senior-poised-to-lead-gators-to-successful-season-by-example/">
		<img width="60" height="60" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?resize=60%2C60" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="SF State Gators&#039; senior forward Autumn Fox (4) slide tackles a Wildcat player during their 2-1 loss against Central Washington University at Cox Stadium on Thursday, Sept. 1, 2016. (Brenna Cruz/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?resize=60%2C60 60w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?resize=200%2C200 200w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/FOX_CRUZ_003.jpg?zoom=2&amp;resize=60%2C60 120w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Seasoned senior poised to lead Gators to successful season by example			</h4>
		</div>
	</a>
	</div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://goldengatexpress.org/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/';
var disqus_identifier = '73151 http://goldengatexpress.org/?p=73151';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ggxpress';
var disqus_title = "Richard Leon’s late game heroics give Gators overtime win";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=73151';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
			</div>

					
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">© 2016 Golden Gate Xpress, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/GoXpress" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-flickr" href="https://www.flickr.com/photos/goldengatexpress/" title="Flickr"><i class="icon-social-flickr"></i></a><a class="vw-site-social-profile-icon vw-site-social-forrst" href="http://www.ustream.tv/channel/xpress-news" title="Forrst"><i class="icon-social-forrst"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/114160008112316286737/" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://www.goldengatexpress.org/feed/" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/xpressnews" title="Twitter"><i class="icon-social-twitter"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ggxpress';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-01858323e22eaf208ee970e716187e8d">
	</div>
	</div>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Richard Leon’s late game heroics give Gators overtime win</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F" data-post-id="73151" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Richard+Leon%E2%80%99s+late+game+heroics+give+Gators+overtime+win%20-%20http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F" data-post-id="73151" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F&media=http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?fit=1975%2C1491&description=Richard+Leon%E2%80%99s+late+game+heroics+give+Gators+overtime+win" data-post-id="73151" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F09%2F16%2Frichard-leons-late-game-heroics-give-gators-overtime-win%2F" data-post-id="73151" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                        <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-20109963-2']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2016\/09\/16\/richard-leons-late-game-heroics-give-gators-overtime-win\/":73151};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/09/16/richard-leons-late-game-heroics-give-gators-overtime-win/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/goldengatexpress.org","ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/goldengatexpress.org\/home\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/main.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>

				<script id="vw-backstretch-image-captions-template" type="text/template">
					<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
						<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> SF State Gators' players celebrate freshman forward Richard Leon's (8) golden goal during their 3-2 overtime win over Cal State Monterey Bay at Cox Stadium on Wednesday, Sept. 14, 2016. (George Morin/Xpress)</div>					</div>
				</script>

				<script type='text/javascript'>
					"use strict";
					if ( jQuery.backstretch ) {
						var $target = jQuery( '.vw-page-title-wrapper-top' );
						$target.backstretch(
							['http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/MENS_SOCCER_MORIN_015.jpg?resize=1263%2C560'], {
								fade: 600,
								centeredY: true,
								centeredX: true,
								duration: 5000,
							}
						).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

						var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
						$target.find( '.vw-page-title-box' ).before( $image_captions );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function() {
							$target.backstretch("next");
						} );

						jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function() {
							$target.backstretch("prev");
						} );

						jQuery(window).on("backstretch.after", function (e, instance, index) {
							jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
								.addClass( 'hidden' )
								.eq( index ).removeClass( 'hidden' );
						});
					}
				</script>

			<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'58030623',post:'73151',tz:'-7',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '73151' ]);
</script>

	</body>

</html>
