<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">Efficient offense leads Gators to victory | Golden Gate Xpress</title>
		
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Efficient offense leads Gators to victory Comments Feed" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.all.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/css/animate.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/css/bootstrap.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-root-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://goldengatexpress.org/home/wp-content/themes/blackmag-child/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CSanchez%3A400%2C400italic&#038;ver=1473366142' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SF State students protest Trump' href='http://goldengatexpress.org/2016/11/12/sf-state-students-protest-trump/' />
<link rel='next' title='Voting system questioned in wake of close election' href='http://goldengatexpress.org/2016/11/13/voting-system-questioned-in-wake-of-close-election/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/" />
<link rel='shortlink' href='http://wp.me/p3VupN-jmy' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php">

<meta name="description" content="San Francisco State News, Sports, Lifestyle &amp; Culture, Opinion, Multimedia">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="http://goldengatexpress.org/home/wp-content/uploads/2015/02/logo.jpg">		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="Golden Gate Xpress">

					<meta property="og:title" content="Efficient offense leads Gators to victory">
			<meta property="og:description" content="The San Francisco State Tip-off classic opened up with the Gators winning their season opener with a decisive 84-69 win over the Academy of Arts. The Gators started off strong">
			<meta property="og:url" content="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/"/>
						
		
		<!-- /Facebook integration -->
		<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Efficient offense leads Gators to victory" />
<meta property="og:url" content="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/" />
<meta property="og:description" content="The San Francisco State Tip-off classic opened up with the Gators winning their season opener with a decisive 84-69 win over the Academy of Arts. The Gators started off strong and led by as many as…" />
<meta property="article:published_time" content="2016-11-13T03:11:40+00:00" />
<meta property="article:modified_time" content="2016-11-13T03:11:40+00:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=270%2C270" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
				
				
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #e2af2d;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #e2af2d;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #e2af2d;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #e2af2d !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Sanchez;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 625px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.20);
		}

		/* Custom Styles */
		                        header.vw-site-header

{
    
    background-color:#1c174e;
}


.vw-featured-image { display:none; }

.vw-site-header-inner { padding-top:20px !important; padding-bottom:14px !important; }

.g-2 { margin:auto; }

.vw-dropcap-box { margin-top:0; margin-right:.15em; color:#e2af2d; font-weight:400; font-size:3em; font-family:Oswald; serif;}

.vw-embeded-media { width:80%; margin:auto; }

.vw-post-box-inner > .vw-date-box { background-color: #232176; }

.vw-post-box-footer, .vw-post-meta-wrapper, .vw-post-meta > .vw-date-box { background-color: #140A32; }

.vw-page-title { font-size:42px; }

#vwspc-section-1 h3 { font-size:36px; }

.rtw_name { font-family:Oswald,serif; text-transform:uppercase; color:#232176; }

.rtw_name a { color:#232176; }

.vw-featured-image-caption { font-style:normal; line-height:1.4em;text-shadow: 1px 1px #333; }

p.wp-caption-text { font-style:normal !important; }

@media (max-width: 600px) {
  #vwspc-section-1 h3 { font-size:24px; }

  
  .vw-site-header-inner { padding-bottom:0 !important; }

}

.vw-post-box-excerpt {display:none;}

.vw-post-box-divider { display:none; }

.vw-post-box-inner > .vw-post-box-title > a { font-size: 22px;
  line-height: 1.2em;
  letter-spacing: -0.02em; }

.vw-post-box-inner { padding-bottom:0 !important;}

.vw-post-box-footer > a.author-name { font-size:16px; letter-spacing:-0.02em; }

#vw_widget_popular_post-2 h5.vw-post-box-title > a, #vw_widget_post_tabbed-3 h5.vw-post-box-title > a { font-size:18px; }

a.ui-tabs-anchor { font-size:16px; }

a.vw-breaking-news-link { font-size:16px; line-height:1.2em;}

a.vw-widget-category-title {
 
 { font-size:22px !important; }
 
div.vw-post-box-footer { background-color:#999 !important; }

.gallery-caption { display:none !important; }                    	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:0px;font-weight:400;font-style:normal;color:#fff;font-size:18px;}body,cite{font-family:Sanchez,Georgia, serif;font-weight:400;font-style:normal;color:#222222;font-size:17px;}.vw-logo-link{margin-top:6px;margin-right:32px;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:12px;margin-right:16px;margin-bottom:0;margin-left:0;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgb(0,0,0);background:rgba(0,0,0,0.50);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#000000;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="single single-post postid-74434 single-format-standard eltd-core-1.0 vw-site-layout-full-width vw-post-layout-full-width">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/GoXpress" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-flickr" href="https://www.flickr.com/photos/goldengatexpress/" title="Flickr"><i class="icon-social-flickr"></i></a><a class="vw-site-social-profile-icon vw-site-social-forrst" href="http://www.ustream.tv/channel/xpress-news" title="Forrst"><i class="icon-social-forrst"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/114160008112316286737/" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://www.goldengatexpress.org/feed/" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/xpressnews" title="Twitter"><i class="icon-social-twitter"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-left-logo">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="http://goldengatexpress.org">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
			
			<img class="vw-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/ggx_logo_Banner.png" width="3242" height="770" alt="Golden Gate Xpress">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
					<div class="vw-header-ads-wrapper">

	<div class="vw-header-ads-leader-board visible-md visible-lg ">
		<div class="g g-1"><div class="g-dyn a-98 c-1"><a class="gofollow" data-track="OTgsMSwxLDYw" href="https://www.usfca.edu/request/open-house?&utm_campaign=sem-grad-info-evening-nov-2016&utm_medium=display&utm_source=golden-gate-xpress&utm_content=grad-info"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/10/USF-Grad-School-Open-House-Banner.jpg" /></a></div><div class="g-dyn a-100 c-2"><a href="https://cel.sfsu.edu/winter/register?utm_source=ggxpress&utm_medium=newsbanner&utm_campaign=wint17&utm_content=reg"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/11/SFSU-CEL-Register-Nov-2-2016.gif" /></a></div></div>	</div>
</div>				</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-nav_2015" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-60837 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://goldengatexpress.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-60832 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://goldengatexpress.org/home/about-2/" class="menu-link main-menu-link"><span>About</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-70259 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://goldengatexpress.org/home/about-2/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-60833 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://goldengatexpress.org/advertising/" class="menu-link sub-menu-link"><span>Advertise</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-60828 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-17"><a  href="http://goldengatexpress.org/section/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/15/students-rally-against-proposed-tuition-increase/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State political science major Pat Racello speaks to the students through a megaphone about the 5 percent tuition increase in Malcolm X Plaza on Tuesday, Nov. 15, 2016." srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?w=2048 2048w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=600%2C400 600w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=800%2C533 800w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=1024%2C683 1024w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TUITION_PROTEST_MORIN_002.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/15/students-rally-against-proposed-tuition-increase/" title="Permalink to Students Rally against proposed tuition increase" rel="bookmark">Students Rally against proposed tuition increase</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/14/racial-tensions-rise-at-sf-state-post-election/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/IMG_1884.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="img_1884" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/IMG_1884.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/IMG_1884.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/IMG_1884.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">14</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/14/racial-tensions-rise-at-sf-state-post-election/" title="Permalink to Racial Tensions Rise at SF State Post Election" rel="bookmark">Racial Tensions Rise at SF State Post Election</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/11/emotions-run-high-at-post-election-open-forum/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/JackAdamsHall_11.10.16-1.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Students share their opinions about the presidency of Donald Trump during the Community Forum in Jack Adams Hall on Thursday, Nov. 10, 2016. (Kayleen Fonte/Xpress)" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/JackAdamsHall_11.10.16-1.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/JackAdamsHall_11.10.16-1.jpg?zoom=2&amp;resize=360%2C240 720w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/JackAdamsHall_11.10.16-1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">11</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/11/emotions-run-high-at-post-election-open-forum/" title="Permalink to Emotions run high at post-election open forum" rel="bookmark">Emotions run high at post-election open forum</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60899 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-1582"><a  href="http://goldengatexpress.org/section/multimedia-2/" class="menu-link main-menu-link"><span>Multimedia</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/12/sf-state-students-protest-trump/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Students join other protesters at Market and Powell street to speak out against Trump, November 9, 2016." srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?resize=360%2C240 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">12</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/12/sf-state-students-protest-trump/" title="Permalink to SF State students protest Trump" rel="bookmark">SF State students protest Trump</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/09/sf-states-political-views/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Political-Views-2.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Sean Scharf, a mechanical engineering major and a Marine Corps. veteran, discusses the 2016 presidential election." srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Political-Views-2.jpg?resize=360%2C240 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Political-Views-2.jpg?zoom=2&amp;resize=360%2C240 720w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Political-Views-2.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">09</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/09/sf-states-political-views/" title="Permalink to SF State&#8217;s political views" rel="bookmark">SF State&#8217;s political views</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/09/international-students-share-their-views-on-the-election/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-12.51.40-AM.png?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Ragnhild Harbo, an international student from France shares her view on the election." srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-12.51.40-AM.png?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Screen-Shot-2016-11-09-at-12.51.40-AM.png?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">09</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/09/international-students-share-their-views-on-the-election/" title="Permalink to International students share their views on the election" rel="bookmark">International students share their views on the election</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60829 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2"><a  href="http://goldengatexpress.org/section/entertainment/" class="menu-link main-menu-link"><span>Lifestyle &#038; Culture</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/15/speak-prepares-for-national-slam-poetry-competition/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="saldana_poetry_002" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?w=2048 2048w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=600%2C400 600w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=800%2C533 800w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=1024%2C683 1024w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/saldana_poetry_002.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/15/speak-prepares-for-national-slam-poetry-competition/" title="Permalink to SPEAK prepares for national slam poetry competition" rel="bookmark">SPEAK prepares for national slam poetry competition</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/11/design-gallery-displays-collection-of-revolutionary-newspapers/" rel="bookmark">
		<img width="360" height="240" src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Billy X Jennings from the archive of Black Panther Party speaks to students and
faculty at the Revolution Times: Underground Press of the &#039;60s and &#039;70s at the Design Gallery on Thursday, Nov. 3, 2016. The exhibition showcased the graphic design of the 1960s and 1970s radical newspapers. (Perng-chih Huang/Xpress)" srcset="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?w=2048 2048w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=600%2C400 600w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=800%2C533 800w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=1024%2C683 1024w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=360%2C240 360w, http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/1103_Revolution_HuangJ_10.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">11</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/11/design-gallery-displays-collection-of-revolutionary-newspapers/" title="Permalink to Design Gallery displays collection of revolutionary newspapers" rel="bookmark">Design Gallery displays collection of revolutionary newspapers</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/08/social-justice-event-shows-students-mixed-feelings-on-election/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_Event_007-e1478665701201.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="A SF State student walks in front of some of the artwork during the Social Justice in My Life event held at The Depot on Wednesday, Nov. 2, 2016." srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_Event_007-e1478665701201.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_Event_007-e1478665701201.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">08</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/08/social-justice-event-shows-students-mixed-feelings-on-election/" title="Permalink to Social Justice event shows students’ mixed feelings on election" rel="bookmark">Social Justice event shows students’ mixed feelings on election</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60830 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-25"><a  href="http://goldengatexpress.org/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/16/gators-aggressive-second-half-propels-them-for-first-win-of-season/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_WBB_002.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State Gators’ junior guard Toni Edwards (2) drives the ball down the court against Hawks’ senior guard Tiana Burks (0) during the Gators 66-58 win over Holy Names University at the Swamp on Tuesday, Nov. 15, 2016. (Connor Hunt/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_WBB_002.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_WBB_002.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Hunt_WBB_002.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/16/gators-aggressive-second-half-propels-them-for-first-win-of-season/" title="Permalink to Gators’ aggressive second half propels them for first win of season" rel="bookmark">Gators’ aggressive second half propels them for first win of season</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/16/gators-keeper-kneels-in-solidarity/" rel="bookmark">
		<img width="360" height="240" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State Gators goalkeeper  Arianna Wesley (bottom right) kneels during the playing of the national anthem before a game against Cal State San Marcos at Cox Stadium on Sunday, Oct. 9." srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?w=2048 2048w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=600%2C400 600w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=800%2C533 800w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=1024%2C683 1024w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=360%2C240 360w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/CRUZ_20161008_womensoccer_001.jpg?resize=750%2C500 750w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/16/gators-keeper-kneels-in-solidarity/" title="Permalink to Gators keeper kneels in solidarity" rel="bookmark">Gators keeper kneels in solidarity</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://goldengatexpress.org/2016/11/13/mens-basketball-dominates-penguins/" rel="bookmark">
		<img width="360" height="240" src="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Basketball_Lee_003.jpg?resize=360%2C240" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="SF State Gators&#039; graduate student guard Parker U&#039;u (13) dribbles toward the Dominican Penguins&#039; basket during the Gators&#039; 91-67 win against the Penguins at the Swamp on Saturday, Nov. 12, 2016. (Kin Lee/Xpress)" srcset="http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Basketball_Lee_003.jpg?resize=360%2C240 360w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Basketball_Lee_003.jpg?zoom=2&amp;resize=360%2C240 720w, http://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/Basketball_Lee_003.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">13</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://goldengatexpress.org/2016/11/13/mens-basketball-dominates-penguins/" title="Permalink to Men’s basketball dominates Penguins" rel="bookmark">Men’s basketball dominates Penguins</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-60831 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-links-4-cols vw-cat-id-20"><a  href="http://goldengatexpress.org/section/op-ed/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
 <li class="vw-menu-additional-logo"><a href="http://goldengatexpress.org"><img class="animated" src="http://goldengatexpress.org/home/wp-content/uploads/2015/03/mastheadcutout_whiteletter_sml.png" height="75" width="209" alt="Golden Gate Xpress"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-nav_2015-1" class="vw-menu-location-mobile"><li class="nav-menu-item-60837 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-60832 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://goldengatexpress.org/home/about-2/" class="menu-link main-menu-link"><span>About</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-70259 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/home/about-2/contact/" class="menu-link sub-menu-link"><span>Contact</span></a></li>
	<li class="nav-menu-item-60833 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://goldengatexpress.org/advertising/" class="menu-link sub-menu-link"><span>Advertise</span></a></li>
</ul>
</li>
<li class="nav-menu-item-60828 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-60899 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/multimedia-2/" class="menu-link main-menu-link"><span>Multimedia</span></a></li>
<li class="nav-menu-item-60829 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/entertainment/" class="menu-link main-menu-link"><span>Lifestyle &#038; Culture</span></a></li>
<li class="nav-menu-item-60830 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://goldengatexpress.org/section/sports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-60831 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://goldengatexpress.org/section/op-ed/" class="menu-link main-menu-link"><span>Opinion</span></a></li>
</ul>
</nav></header>
			
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/16/gators-aggressive-second-half-propels-them-for-first-win-of-season/" rel="bookmark">Gators’ aggressive second half propels them for first win of season</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/16/gators-keeper-kneels-in-solidarity/" rel="bookmark">Gators keeper kneels in solidarity</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/16/ideas-discusses-undocumented-student-safety/" rel="bookmark">IDEAS discusses undocumented student safety</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/16/an-open-letter-to-all-americans/" rel="bookmark">An open letter to all Americans</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/16/my-relatives-love-of-trump-brings-hateful-rhetoric-to-thanksgiving-dinner/" rel="bookmark">My relatives&#8217; love of Trump brings hateful rhetoric to Thanksgiving dinner</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/15/students-rally-against-proposed-tuition-increase/" rel="bookmark">Students Rally against proposed tuition increase</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/15/speak-prepares-for-national-slam-poetry-competition/" rel="bookmark">SPEAK prepares for national slam poetry competition</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">14</span>
									<span class="vw-breaking-news-month">Nov 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://goldengatexpress.org/2016/11/14/racial-tensions-rise-at-sf-state-post-election/" rel="bookmark">Racial Tensions Rise at SF State Post Election</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-25" href="http://goldengatexpress.org/section/sports/" title="View all posts in Sports" rel="category">Sports</a></div>								<h1 class="vw-page-title">Efficient offense leads Gators to victory</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">12</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="http://goldengatexpress.org/author/terence-scott/" title="View all posts by Terence Scott"><img src="http://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/09/Terence_Scott.png?fit=80%2C73" width="80" height="73" alt="Terence Scott" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></a>
				<a class="author-name author vw-header-font" href="http://goldengatexpress.org/author/terence-scott/" title="View all posts by Terence Scott" rel="author">Terence Scott</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font">0</span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-74434" data-post-id="74434" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-74434" data-post-id="74434"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">460</span></span>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-none">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main">

				
					
											<article class="post-74434 post type-post status-publish format-standard hentry category-sports">
						
							
							<div class="vw-post-content clearfix"><p><span style="font-weight: 400;">The San Francisco State Tip-off classic opened up with the Gators winning their season opener with a decisive 84-69 win over the Academy of Arts.</span></p>
<p><span style="font-weight: 400;">The Gators started off strong and led by as many as 14 points in the first half. They maintained the lead throughout most of the game by dominating the Urban Knights in rebounds, fast break points and points in the paint, which was the gameplan according to head coach Paul Trevor. </span></p>
<p><span style="font-weight: 400;">“I was pleased with them I thought we shared the ball really well today,” said Trevor. “The second half we got a little quick and took some quick shots which allowed them to make a run but overall good performance to get a win.”</span></p>
<p><span style="font-weight: 400;">The Gators got their offense going early, shooting 46 percent in the first half and took a 43-31 lead to halftime. In the second half the Academy of Art cut their deficit to four with under seven minutes to go, but SF State held them off with a 15-2 run in the next five minutes to seal the victory over the Urban Knights.</span></p>
<p><span style="font-weight: 400;">“Basketball is a game of runs I knew they were going to make a run at the end,” said senior guard Coley Apsay. “I just wanted my guys to know we had to be good on defense because defense leads to offense for us.” </span></p>
<p><span style="font-weight: 400;">SF State’s defense was all over the floor, recording eight steals and seven blocks. It wasn’t just the defense that played a role in this win, the Gators offense had four players score in double figures. Coley Apsay led the way with 19 points and was followed by Warren Jackson’s 18. </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Nick Calcaterra contributed with 14 points, while senior center AJ Kahlon recorded his first career double-double with 13 points and 10 rebounds.</span></p>
<p><span style="font-weight: 400;">“I didn&#8217;t realize how hard it was to get a double double,” Kahlon said. “But now that I know what I got to do to maintain that level. I’m pretty happy right now.”</span></p>
<p><span style="font-weight: 400;">Trevor kept his team fresh by playing 12 players and was happy the Gators were able to close the game out.</span></p>
<p><span style="font-weight: 400;">“I thought it was good for us to learn how to play with the lead late in the game,” Trevor said. “If we would have just rolled over we wouldn&#8217;t have learned anything from it but we did and it will make us better.”</span></p>
<p><span style="font-weight: 400;">SF State faces off against the Dominican University of California on Saturday in what will be the championship game of the San Francisco State Tip-Off Classic.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74434" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74434" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74434" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-74434" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74434" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2016/11/12/efficient-offense-leads-gators-to-victory/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>

							
							
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="http://goldengatexpress.org/2016/11/12/sf-state-students-protest-trump/">
		<img width="60" height="60" src="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?resize=60%2C60" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Students join other protesters at Market and Powell street to speak out against Trump, November 9, 2016." srcset="http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?resize=60%2C60 60w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?resize=200%2C200 200w, http://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/11/TrumpProtest.jpg?zoom=2&amp;resize=60%2C60 120w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				SF State students protest Trump			</h4>
		</div>
	</a>
		
			<a class="vw-post-navigation-next" href="http://goldengatexpress.org/2016/11/13/voting-system-questioned-in-wake-of-close-election/">
		
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Next post</span>
			<h4 class="vw-post-navigation-title">
				Voting system questioned in wake of close election			</h4>
		</div>
	</a>
	</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title vw-right-topic-line">No Comment</h3>
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/12/efficient-offense-leads-gators-to-victory/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='74434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e142860f97" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>				</form>
					</div><!-- #respond -->
		</div>

				
			</div>

					
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">© 2016 Golden Gate Xpress, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/GoXpress" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-flickr" href="https://www.flickr.com/photos/goldengatexpress/" title="Flickr"><i class="icon-social-flickr"></i></a><a class="vw-site-social-profile-icon vw-site-social-forrst" href="http://www.ustream.tv/channel/xpress-news" title="Forrst"><i class="icon-social-forrst"></i></a><a class="vw-site-social-profile-icon vw-site-social-googleplus" href="https://plus.google.com/114160008112316286737/" title="Google+"><i class="icon-social-gplus"></i></a><a class="vw-site-social-profile-icon vw-site-social-rss" href="http://www.goldengatexpress.org/feed/" title="RSS"><i class="icon-social-rss"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/xpressnews" title="Twitter"><i class="icon-social-twitter"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
			<div style="display:none">
	<div class="grofile-hash-map-bd61d310fe6ab5494d887a19595165cb">
	</div>
	</div>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Efficient offense leads Gators to victory</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F" data-post-id="74434" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="http://twitter.com/home?status=Efficient+offense+leads+Gators+to+victory%20-%20http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F" data-post-id="74434" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F&media=&description=Efficient+offense+leads+Gators+to+victory" data-post-id="74434" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http%3A%2F%2Fgoldengatexpress.org%2F2016%2F11%2F12%2Fefficient-offense-leads-gators-to-victory%2F" data-post-id="74434" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                        <script>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-20109963-2']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>                                                                		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                            
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2016\/11\/12\/efficient-offense-leads-gators-to-victory\/":74434};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/12/efficient-offense-leads-gators-to-victory/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/goldengatexpress.org","ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/goldengatexpress.org\/home\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/blackmag/js/main.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'58030623',post:'74434',tz:'-8',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '74434' ]);
</script>

	</body>

</html>
