<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Thousands join multiple anti-Trump protests down Market Street &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Thousands join multiple anti-Trump protests down Market Street Comments Feed" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Resist Trump&#8221; protesters march at Justin Herman Plaza' href='http://goldengatexpress.org/2017/01/21/resist-trump-protesters-march-at-justin-herman-plaza/' />
<link rel='next' title='Thousands gather for Women&#8217;s March across the Bay Area' href='http://goldengatexpress.org/2017/01/22/thousands-gather-for-womens-march-across-the-bay-area/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/" />
<link rel='shortlink' href='http://wp.me/p3VupN-jwI' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F01%2F21%2Fthousands-join-multiple-anti-trump-protests-down-market-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F01%2F21%2Fthousands-join-multiple-anti-trump-protests-down-market-street%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.17 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands join multiple anti-Trump protests down Market Street" />
<meta property="og:url" content="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/" />
<meta property="og:description" content="Thousands of protesters flooded Market Street in opposition as Trump was sworn as the 45th President of the United States Friday morning. Protests took place throughout the day, the largest being t…" />
<meta property="article:published_time" content="2017-01-21T22:53:38-07:00" />
<meta property="article:modified_time" content="2017-01-21T22:53:38-07:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/08/cropped-ggx_logo_Banner.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-image-placeholder { display: none; }		</style>
	</head>
<body class="post-template-default single single-post postid-75064 single-format-standard eltd-core-1.0 ecwd-theme-mh_newsdesk mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://goldengatexpress.org/" title="Golden Gate Xpress" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://goldengatexpress.org/home/wp-content/uploads/2016/12/cropped-GGX_BannerNEW.png" height="500" width="1500" alt="Golden Gate Xpress" />
</div>
</a>
		</div>
		<aside id="adrotate_widgets-8" class="mh-col mh-2-3 adrotate_widgets"><div class="header-ad"><div class="g g-1"><div class="g-dyn a-102 c-1"><a href="http://www.blazepizza.com"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/12/1603_SFSU_Buddy_BOGO_728x90.png" /></a></div><div class="g-dyn a-101 c-2"><a href="https://www.applyweb.com/public/contribute?s=sfudonat"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/Screen-Shot-2016-08-22-at-1.01.39-PM.png" /></a></div><div class="g-dyn a-103 c-3"><a href="http://www.lakesideopticals.com"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/12/LAKESIDE-OPTICAL-BANNER.png" /></a></div></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-nav_2015-container"><ul id="menu-nav_2015" class="menu"><li id="menu-item-74664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74664"><a href="http://goldengatexpress.org/">Home</a></li>
<li id="menu-item-60832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60832"><a href="http://goldengatexpress.org/home/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a href="http://goldengatexpress.org/home/about-2/contact/">Contact</a></li>
	<li id="menu-item-60833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60833"><a href="http://goldengatexpress.org/advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-60828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60828"><a href="http://goldengatexpress.org/section/news/">News</a></li>
<li id="menu-item-60899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60899"><a href="http://goldengatexpress.org/section/multimedia-2/">Multimedia</a></li>
<li id="menu-item-60829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60829"><a href="http://goldengatexpress.org/section/entertainment/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-60830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60830"><a href="http://goldengatexpress.org/section/sports/">Sports</a></li>
<li id="menu-item-60831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60831"><a href="http://goldengatexpress.org/section/op-ed/">Opinion</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org/section/bay-area/" itemprop="url"><span itemprop="title">City</span></a></span></nav>
<article id="post-75064" class="post-75064 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-anti-trump tag-inauguration tag-protest tag-trump">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Thousands join multiple anti-Trump protests down Market Street		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://goldengatexpress.org/topic/anti-trump/" rel="tag">Anti-trump</a><a href="http://goldengatexpress.org/topic/inauguration/" rel="tag">Inauguration</a><a href="http://goldengatexpress.org/topic/protest/" rel="tag">protest</a><a href="http://goldengatexpress.org/topic/trump/" rel="tag">trump</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=777%2C437 777w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=180%2C101 180w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=260%2C146 260w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=373%2C210 373w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?resize=120%2C67 120w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg?zoom=2&amp;resize=777%2C437 1554w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">A young child holds a sign that reads "No justice, no peace!" during the Bay Area Resist Trump Morning March and Rally in San Francisco on Friday, January 20, 2017. (Photo: Aaron Levy-Wolins/Xpress)</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://goldengatexpress.org/author/breanna-reeves/">Breanna Reeves</a></span>
<span class="entry-meta-date updated">January 21, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>Thousands of protesters flooded Market Street in opposition as Trump was sworn as the 45th President of the United States Friday morning.</p>
<p>Protests took place throughout the day, the largest being the “Inauguration Day Trump Protest,” which began at UN Plaza Friday evening.</p>
<p>Organized by the Act Now to Stop War &amp; End Racism (ANSWER) Coalition, the event attracted thousands of protesters as they chanted and marched through downtown San Francisco.</p>
<p>“I’m a public school teacher and a single mom here in San Francisco and I work with the ANSWER Coalition,” said Natalie Hrizo. “I was motivated to come out and volunteer during the Iraq war and we came together today, initiated by the ANSWER Coalition, to say no to Trump’s policies of racism, sexism, bigotry.”</p>
<p>The protest kicked off with speeches from organizers and supporting organizations like Bagong Alyansang Makabayan (Bayan); the International League of Peoples’ Struggles; and Gloria La Riva, the 2008 presidential candidate for the Peace and Freedom Party.</p>
<p>“Liberalism is dead. It’s the system that’s the problem. It’s not just an individual like Trump, as odious as he is,” said La Riva to the crowd. “We have to fight for a system that meets everyone’s needs because we need those needs for every human being. No deportations, no police brutality, no racism, no war, no sanctions and viva Palestina!”</p>
<p>As protesters marched toward the Castro, 20-year-old Helen Ghebreyesus, an SF State student studying Women and Gender Studies, and member of the ANSWER Coalition, led the masses with chants of “The people united will never be divided!”</p>
<p>“That’s what we’re here to talk about,” said Ghebreyesus. “The system is so toxic and it’s not working. We want a different alternative (and) that is the socialist way. We’re demanding a revolution, a revolution that will change how the system is right now.”</p>
<p>The march came to an end as protesters returned to UN Plaza where organizers stood around holding an ANSWER Coalition banner shouting “Fuck the system!”</p>
<p>“It’s about saying we don’t want the Democrats or the Republicans, both of them are the ruling class that don’t understand the working class folks or poor people that are suffering under the system,” said Ghebreyesus.</p>
<p>Throughout the day protesters gathered to emphasize the flaws in Trump’s presidency and in the Capitalist system.</p>
<p>“We are people, we are not illegal!” said Tina Shauf-Bajar, a member of Gabriela San Francisco, a Northern chapter of Bayan, who led the crowd with chants while introducing speakers at the protest rally.</p>
<p>The morning protest gathered at 8 a.m. at Justin Herman Plaza for a “Bay Area Resist Trump” march led by Shauf-Bajar.</p>
<p>Several speakers addressed protesters with speeches about human rights, immigration issues and opposition of privatized education.</p>
<p>“United Educators of San Francisco are here today to put our arms around the schools with our friends marching today in the community,” said Ken Tray, the political director of UESF. “President Trump represents a radical privatization of schools, and that’s why we’re so thrilled to be marching here today with thousands.”</p>
<p>Protesters filled Sansome Street as they followed behind a truck where Shauf-Bajar and other organizers led the crowd with spiels and chants.</p>
<p>“I am willing to put my life on the line from now on to protect those who don’t have access,” said Mary Martinez, a 2007 SF State graduate who works at Women Organized to Make Abuse Nonexistent, Inc. “I’m also showing up for myself because I am a queer Mexican.”</p>
<p>Police lined the sidewalks as they monitored protesters throughout the march. Law enforcement was there to facilitate traffic, according to Officer Cheng who stood observing the crowd.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-75064" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-75064" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-75064" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-75064" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-75064" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/&t=Thousands join multiple anti-Trump protests down Market Street', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Thousands join multiple anti-Trump protests down Market Street -&url=http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/&media=http://goldengatexpress.org/home/wp-content/uploads/2017/01/20117_ALW_ResistTrumpMarchAndRally019.jpg&description=Thousands join multiple anti-Trump protests down Market Street', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://goldengatexpress.org/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://goldengatexpress.org/2017/01/21/resist-trump-protesters-march-at-justin-herman-plaza/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://goldengatexpress.org/2017/01/22/thousands-gather-for-womens-march-across-the-bay-area/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-75015 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-government category-news tag-inauguration tag-potus tag-trump">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/01/20/trump-inaugurated-and-protests-break-out/" title="Trump inaugurated and protests break out"><img width="180" height="101" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=777%2C437 777w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=180%2C101 180w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=260%2C146 260w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=373%2C210 373w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?resize=120%2C67 120w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/01/Bridge.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/bay-area/" rel="category tag">City</a>, <a href="http://goldengatexpress.org/section/bay-area/government/" rel="category tag">Government</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/01/20/trump-inaugurated-and-protests-break-out/" title="Trump inaugurated and protests break out" rel="bookmark">
			Trump inaugurated and protests break out		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-71821 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-politics tag-republicans tag-sf-state tag-sfsu tag-trump">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2016/04/05/republican-student-unions-support-of-donald-trump-sparks-controversy/" title="Republican Student Union&#8217;s support of Donald Trump sparks controversy"><img width="180" height="101" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=777%2C437 777w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=180%2C101 180w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=260%2C146 260w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=373%2C210 373w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?resize=120%2C67 120w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/04/YoungRepublicans02_216239728.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2016/04/05/republican-student-unions-support-of-donald-trump-sparks-controversy/" title="Republican Student Union&#8217;s support of Donald Trump sparks controversy" rel="bookmark">
			Republican Student Union&#8217;s support of Donald Trump sparks controversy		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-72305 post type-post status-publish format-standard hentry category-op-ed category-staff-editorial tag-caucus tag-cruz tag-donal-trump tag-election tag-kasich tag-presidential-race tag-presidential-race-2016 tag-republican tag-ted-cruz tag-trump">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2016/05/03/there-are-no-winners-in-the-gop-field/" title="There are no winners in the GOP field"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/op-ed/" rel="category tag">Opinion</a>, <a href="http://goldengatexpress.org/section/op-ed/staff-editorial/" rel="category tag">Staff Editorial</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2016/05/03/there-are-no-winners-in-the-gop-field/" title="There are no winners in the GOP field" rel="bookmark">
			There are no winners in the GOP field		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-71174 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-college tag-college-of-ethnic-studies tag-csu tag-ethnic-studies tag-news-2 tag-protest tag-sf-state tag-sfsu">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2016/03/17/update-provost-denies-request-to-sign-list-of-student-demands/" title="UPDATE: Provost denies request to sign list of student demands"><img width="180" height="101" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=777%2C437 777w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=180%2C101 180w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=260%2C146 260w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=373%2C210 373w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?resize=120%2C67 120w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2016/03/02-McNultyR_rally_003_212906622.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2016/03/17/update-provost-denies-request-to-sign-list-of-student-demands/" title="UPDATE: Provost denies request to sign list of student demands" rel="bookmark">
			UPDATE: Provost denies request to sign list of student demands		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Thousands join multiple anti-Trump protests down Market Street"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a59a31572" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	</aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2017\/01\/21\/thousands-join-multiple-anti-trump-protests-down-market-street\/":75064};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/21/thousands-join-multiple-anti-trump-protests-down-market-street/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","ajaxnonce":"c8dec38960","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/scripts.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'58030623',post:'75064',tz:'-8',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '75064' ]);
</script>
</body>
</html>