<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Future campus life: predictions from the graduates of 2017 &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Future campus life: predictions from the graduates of 2017 Comments Feed" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/rotating_tweet.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Freshman finishes first year with Chicago performance' href='http://goldengatexpress.org/2017/05/17/freshman-finishes-first-year-with-chicago-performance/' />
<link rel='next' title='San Francisco housing costs deter graduates from staying local' href='http://goldengatexpress.org/2017/05/17/san-francisco-housing-costs-deter-graduates-from-staying-local/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/" />
<link rel='shortlink' href='http://wp.me/p3VupN-keD' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F05%2F17%2Ffuture-campus-life-predictions-from-the-graduates-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F05%2F17%2Ffuture-campus-life-predictions-from-the-graduates-of-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="http://goldengatexpress.org/home/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://goldengatexpress.org/home/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Future campus life: predictions from the graduates of 2017" />
<meta property="og:url" content="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/" />
<meta property="og:description" content="With the new Mashouf Wellness Center nearing completion and proposed construction plans ahead, future graduates reflect on their time at SF State while predicting how campus life may differ for fut…" />
<meta property="article:published_time" content="2017-05-17T17:04:23-06:00" />
<meta property="article:modified_time" content="2017-05-17T17:33:36-06:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-image-placeholder { display: none; }			</style>
		</head>
<body class="post-template-default single single-post postid-77787 single-format-standard ecwd-theme-mh_newsdesk mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://goldengatexpress.org/" title="Golden Gate Xpress" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://goldengatexpress.org/home/wp-content/uploads/2016/12/cropped-GGX_BannerNEW.png" height="500" width="1500" alt="Golden Gate Xpress" />
</div>
</a>
		</div>
		<aside id="adrotate_widgets-8" class="mh-col mh-2-3 adrotate_widgets"><div class="header-ad"><div class="g g-1"><div class="g-dyn a-101 c-1"><a href="https://www.applyweb.com/public/contribute?s=sfudonat"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/Screen-Shot-2016-08-22-at-1.01.39-PM.png" /></a></div><div class="g-dyn a-108 c-2"><a href="http://www.goarmy.com/rotc/college-students.html?iom=HQ69-17EVR1NA-PR-XXX-XX-XXX-R2-XX-X-EE1"><img src="http://goldengatexpress.org/home/wp-content/uploads/2017/03/2284507-75501-728x90.gif" /></a></div><div class="g-dyn a-106 c-3"><a href="http://goldengatexpress.org/advertising/"><img src="http://goldengatexpress.org/home/wp-content/uploads/2017/02/Sheena-T_SP17_Online-Banner-1.jpg" /></a></div></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-nav_2015-container"><ul id="menu-nav_2015" class="menu"><li id="menu-item-74664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74664"><a href="http://goldengatexpress.org/">Home</a></li>
<li id="menu-item-60832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60832"><a href="http://goldengatexpress.org/home/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a href="http://goldengatexpress.org/home/about-2/contact/">Contact</a></li>
	<li id="menu-item-60833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60833"><a href="http://goldengatexpress.org/advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-60828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60828"><a href="http://goldengatexpress.org/section/news/">News</a></li>
<li id="menu-item-60899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60899"><a href="http://goldengatexpress.org/section/multimedia-2/">Multimedia</a></li>
<li id="menu-item-60829" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60829"><a href="http://goldengatexpress.org/section/entertainment/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-60830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60830"><a href="http://goldengatexpress.org/section/sports/">Sports</a></li>
<li id="menu-item-60831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60831"><a href="http://goldengatexpress.org/section/op-ed/">Opinion</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org/section/entertainment/" itemprop="url"><span itemprop="title">Lifestyle &amp; Culture</span></a></span></nav>
<article id="post-77787" class="post-77787 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-construction tag-graduates tag-graduation">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Future campus life: predictions from the graduates of 2017		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://goldengatexpress.org/topic/construction/" rel="tag">Construction</a><a href="http://goldengatexpress.org/topic/graduates/" rel="tag">graduates</a><a href="http://goldengatexpress.org/topic/graduation/" rel="tag">Graduation</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=777%2C437 777w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=180%2C101 180w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=260%2C146 260w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=373%2C210 373w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?resize=120%2C67 120w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?zoom=2&amp;resize=777%2C437 1554w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="77790" data-permalink="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/img_6118/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6118" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?fit=800%2C533" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg?fit=1024%2C683" /><span class="wp-caption-text">Annie Gonzalez poses for her graduation photos in front of the Golden Gate Bridge (Courtesy of Raul Guerrero)</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://goldengatexpress.org/author/shahni-ben-haim/">Shahni Ben-Haim</a></span>
<span class="entry-meta-date updated">May 17, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p><span style="font-weight: 400;">With the new Mashouf Wellness Center nearing completion and proposed construction plans ahead, future graduates reflect on their time at SF State while predicting how campus life may differ for future students.</span></p>
<p><span style="font-weight: 400;">Student life is anticipated to shift if the new construction projects presented to the CSU Board of Trustees are approved. Specifically, there are plans for a new Creative Arts Building and more student housing.</span></p>
<p><span style="font-weight: 400;">James Reichert, a graduating BECA major, believes that student life will change with the new amenities.</span></p>
<p><span style="font-weight: 400;">“SF State is definitely moving towards a residential campus rather than a commuter campus,” Reichert said. “Underclassmen will probably be more involved with campus life as well.”</span></p>
<p><span style="font-weight: 400;">The graduates of 2017 will miss the opening of the Mashouf Wellness Center. The class includes Charles B. Volk, who anticipates healthier lifestyle choices because of the center, but is also wary about the center not providing everything that was promised.</span></p>
<p><span style="font-weight: 400;">“I believe health and fitness will certainly be upgraded on campus given our new gym unless it falls short like many of the resources on our campus,” said Volk.</span></p>
<p><span style="font-weight: 400;">Gabe Smallson, who will be a first-year BECA major in the fall, is excited for the wellness center because he has heard the first year of college is usually the toughest to stay healthy in.</span></p>
<div id="attachment_77789" style="width: 543px" class="wp-caption alignleft"><img data-attachment-id="77789" data-permalink="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/img_20120824_091136/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?fit=1600%2C1200" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SPH-D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1345821096&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.78&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.004950495049505&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_20120824_091136" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?fit=747%2C560" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?fit=1024%2C768" class="wp-image-77789 size-thumbnail" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?resize=533%2C400" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?resize=533%2C400 533w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?resize=747%2C560 747w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?resize=1024%2C768 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_20120824_091136.jpg?w=1600 1600w" sizes="(max-width: 533px) 100vw, 533px" data-recalc-dims="1" /><p class="wp-caption-text">Annie Gonzalez poses with friends, Dominic Solis and Kimberly Sanchez, during her orientation at SF State. (Courtesy of Annie Gonzalez)</p></div>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I think now, having this resource, it&#8217;s going to be great to be healthy and live healthy on campus,” said Smallson.</span></p>
<div class="mceMediaCreditOuterTemp alignnone" style="width: 757px;"></div>
<p>While considering the new plans for SF State, Reichert also reflected on his time here and urged new students to take time in choosing a major.</p>
<p><span style="font-weight: 400;">“I didn&#8217;t declare my major or my minor until my third year of school, so I had plenty of time finishing all my classes within the four-year time period,” said Reichert. “Don&#8217;t worry if you are undeclared or have not entered a specific field of study. However, if you have any interest in something, run with it.”</span></p>
<p><span style="font-weight: 400;">Volk also suggested improvements such as ASI involvement, a better platform for students to find jobs on campus and for the administration to work for all students in reg</span>ards to boosting morale.</p>
<p>“I certainly hope our campus life changes,” said Volk.</p>
<p><span style="font-weight: 400;">Annie Gonzalez, a business in hospitality and tourism management graduate, said future improvements to campus will enhance student relationships, but noted developments may increase rent for on-campus housing.</span></p>
<p><span style="font-weight: 400;">“The new changes will bring more people together, and better create </span>new friendships and networks,” said Gonzalez. “Although what I&#8217;m concerned about is the cost of living here.&#8221;</p>
<p>Although Volk is skeptical of campus improvements, he has credited SF State with teaching him a major lesson in taking mistakes and turning them into advantages.</p>
<p><span style="font-weight: 400;">“I learned this through many of the projects I spearheaded, realizing that the only way to progress was to not get hung up on the hiccups,” said the cinema major. </span></p>
<p><span style="font-weight: 400;">Smallson, who will reside in the Towers at Centennial Square next semester, said campus life will be more exciting if more students lived on campus because it would be easier for students to attend on-campus activities.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">If there&#8217;s something I don&#8217;t know if I want to go to or not on campus, living on campus it&#8217;s like a 5-minute walk away, whereas if I’m like a schlep I wouldn&#8217;t want to do that,” said Smallson.</span></p>
<p><span style="font-weight: 400;">President Leslie Wong said in an interview with Xpress staff in February that administration is working to keep housing rates affordable.</span></p>
<p><span style="font-weight: 400;">With that, Gonzalez also offered lower classmen and incoming students some advice in tackling their college years. </span></p>
<p><span style="font-weight: 400;">“Accept and love,” said Gonzalez. “Students, faculty, staff, etc, come from different backgrounds, yet we are very similar. The diversity of this school has made my college experience wonderful because of all the people I met and those memories  will last forever.”</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-77787" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-77787" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-77787" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-77787" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-77787" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/&t=Future campus life: predictions from the graduates of 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Future campus life: predictions from the graduates of 2017 -&url=http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/&media=http://goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_6118.jpg&description=Future campus life: predictions from the graduates of 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://goldengatexpress.org/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://goldengatexpress.org/2017/05/17/freshman-finishes-first-year-with-chicago-performance/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://goldengatexpress.org/2017/05/17/san-francisco-housing-costs-deter-graduates-from-staying-local/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-77794 post type-post status-publish format-standard hentry category-entertainment tag-bay-area-housing tag-graduation tag-housing-campus tag-rents">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/05/17/san-francisco-housing-costs-deter-graduates-from-staying-local/" title="San Francisco housing costs deter graduates from staying local"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/entertainment/" rel="category tag">Lifestyle &amp; Culture</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/05/17/san-francisco-housing-costs-deter-graduates-from-staying-local/" title="San Francisco housing costs deter graduates from staying local" rel="bookmark">
			San Francisco housing costs deter graduates from staying local		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-6609 post type-post status-publish format-standard hentry category-sports category-womens-basketball-sports tag-graduation">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2011/05/16/dominique-hunter-graduation/" title="Basketball star Dominique Hunter leaps to bright future"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/sports/" rel="category tag">Sports</a>, <a href="http://goldengatexpress.org/section/sports/womens-basketball-sports/" rel="category tag">Women's basketball</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2011/05/16/dominique-hunter-graduation/" title="Basketball star Dominique Hunter leaps to bright future" rel="bookmark">
			Basketball star Dominique Hunter leaps to bright future		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-73915 post type-post status-publish format-standard hentry category-news tag-advising tag-csu tag-graduation tag-san-francisco-state-university tag-sf-state tag-sfsu">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2016/10/19/advising-initiative-aims-to-speed-graduation/" title="Advising initiative aims to speed graduation"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2016/10/19/advising-initiative-aims-to-speed-graduation/" title="Advising initiative aims to speed graduation" rel="bookmark">
			Advising initiative aims to speed graduation		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-77783 post type-post status-publish format-standard hentry category-campus category-news tag-administration tag-grad-2025 tag-graduation tag-graduation-rates tag-provost">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/05/17/question-and-answer-with-interim-provost-addresses-the-graduation-initiative-2025/" title="Question and answer with interim provost addresses the Graduation Initiative 2025"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/campus/" rel="category tag">Campus</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/05/17/question-and-answer-with-interim-provost-addresses-the-graduation-initiative-2025/" title="Question and answer with interim provost addresses the Graduation Initiative 2025" rel="bookmark">
			Question and answer with interim provost addresses the Graduation Initiative 2025		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Future campus life: predictions from the graduates of 2017"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77787' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b144c23c5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	</aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<script type="text/javascript">panopress.imagebox();</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2017\/05\/17\/future-campus-life-predictions-from-the-graduates-of-2017\/":77787};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/17/future-campus-life-predictions-from-the-graduates-of-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","ajaxnonce":"c85e7bc42d","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/scripts.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","nonce":"e07a594dcc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/goldengatexpress.org\/home\/wp-login.php?redirect_to=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F05%2F17%2Ffuture-campus-life-predictions-from-the-graduates-of-2017%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'58030623',post:'77787',tz:'-7',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '77787' ]);
</script>
</body>
</html>