<!DOCTYPE html>
<html lang="en-US">
<head>
    	
        <meta charset="UTF-8"/>

        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php"/>
                    <meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
        
	<title>New master plan reveals massive housing increase &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; New master plan reveals massive housing increase Comments Feed" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.5_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.5_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.5_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_default_style-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/modules.min.css?ver=4.7.6' type='text/css' media='all' />
<style id='readanddigest_modules-inline-css' type='text/css'>
@media only screen and (min-width: 1024px) and (max-width: 1400px){}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-elegant-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/elegant-icons/style.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ion-icons-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/ion-icons/css/ionicons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='linea-icons-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/linea-icons/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://goldengatexpress.org/home/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://goldengatexpress.org/home/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_modules_responsive-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/modules-responsive.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic_responsive-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/style_dynamic_responsive.css?ver=1506568220' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_style_dynamic-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/css/style_dynamic.css?ver=1506568220' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='readanddigest_google_fonts-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='childstyle-css'  href='http://goldengatexpress.org/home/wp-content/themes/readanddigest-child/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fetish, Flogging and Fascination at the Folsom Street Fair' href='http://goldengatexpress.org/2017/09/27/fetish-flogging-and-fascination-at-the-folsom-street-fair/' />
<link rel='next' title='Freedom of Speech panel brings Palestinian community issues to light' href='http://goldengatexpress.org/2017/09/27/freedom-of-speech-panel-brings-palestinian-community-issues-to-light/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/" />
<link rel='shortlink' href='http://wp.me/p3VupN-ktM' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F09%2F27%2Fnew-master-plan-reveals-massive-housing-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F09%2F27%2Fnew-master-plan-reveals-massive-housing-increase%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="http://goldengatexpress.org/home/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://goldengatexpress.org/home/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New master plan reveals massive housing increase" />
<meta property="og:url" content="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/" />
<meta property="og:description" content="Up to 8,300 new student beds will arrive on campus within 15 years as SF State accelerates its transition from being a commuter campus towards a residential campus, SF State officials announced Mon…" />
<meta property="article:published_time" content="2017-09-28T04:14:50-06:00" />
<meta property="article:modified_time" content="2017-09-28T04:14:50-06:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=270%2C270" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.g-1 { margin-left:auto; margin-right:auto; display:block; float:none; }

input#s { width:150px; }			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
	<!-- Global Site Tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20109963-2"></script>

	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments)};
		gtag('js', new Date());
		gtag('config', 'UA-20109963-2');

	</script>

</head>

<body class="post-template-default single single-post postid-78726 single-format-standard eltd-core-1.1.1 ecwd-theme-parent-readanddigest ecwd-theme-child-readanddigest-child readanddigest child-child-ver-1.0.0 readanddigest-ver-1.6 eltdf-smooth-scroll eltdf-grid-1200 eltdf-blog-installed eltdf-header-type3 eltdf-sticky-header-on-scroll-up eltdf-light eltdf-default-mobile-header eltdf-sticky-up-mobile-header eltdf- wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
<div class="eltdf-wrapper">
    <div class="eltdf-wrapper-inner">
        

<div class="eltdf-top-bar">
        <div class="eltdf-grid">
    		        <div class="eltdf-vertical-align-containers eltdf-33-33-33">
            <div class="eltdf-position-left">
                <div class="eltdf-position-left-inner">
                                    </div>
            </div>
            <div class="eltdf-position-center">
                <div class="eltdf-position-center-inner">
                                    </div>
            </div>
            <div class="eltdf-position-right">
                <div class="eltdf-position-right-inner">
                                    </div>
            </div>
        </div>
        </div>
    </div>



<header class="eltdf-page-header">
    <div class="eltdf-logo-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://goldengatexpress.org/" style="height: 442px;">
        <img class="eltdf-normal-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="logo"/>
        <img class="eltdf-dark-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="dark logo"/>        <img class="eltdf-light-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="light logo"/>        <img class="eltdf-transparent-logo" src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="transparent logo"/>    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                                            </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <div class="eltdf-menu-area">
        <div class="eltdf-grid">
            <div class="eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-default-nav">
    <ul id="menu-main-navigation-menu-2017" class="clearfix"><li id="nav-menu-item-78227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/about/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">About Us</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="nav-menu-item-78228" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/about/contact/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Contact</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-78586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/social-media-links/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Media Links</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="nav-menu-item-78592" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://eepurl.com/c2kgFb" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Newsletter Subscription</span></span></span></a></li>
	<li id="nav-menu-item-78589" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://twitter.com/GGXNews" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Twitter</span></span></span></a></li>
	<li id="nav-menu-item-78591" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://twitter.com/GGXSport" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports Twitter</span></span></span></a></li>
	<li id="nav-menu-item-78590" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://instagram.com/ggxnews" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Instagram</span></span></span></a></li>
	<li id="nav-menu-item-78588" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="https://www.facebook.com/GoXpress/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Facebook</span></span></span></a></li>
	<li id="nav-menu-item-78587" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="https://www.youtube.com/user/XpressNewsVideo" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">YouTube</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-78224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="nav-menu-item-78231" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/news/golden-gate-xpress-campus-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Campus News</span></span></span></a></li>
	<li id="nav-menu-item-78230" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/news/city-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">City News</span></span></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-78229" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/lifestyle-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Lifestyle &#038; Culture</span></span></span></a></li>
<li id="nav-menu-item-78223" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/multimedia/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Multimedia</span></span></span></a></li>
<li id="nav-menu-item-78226" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
<li id="nav-menu-item-78225" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/opinion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinion</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                                    <div id="search-4" class="widget widget_search eltdf-right-from-main-menu"><form method="get" id="searchform" action="http://goldengatexpress.org/">
	<div role="search">
		<input type="text" value="" placeholder="Search Here" name="s" id="s" />
		<input type="submit" class="eltdf-search-widget-icon" id="searchsubmit" value="&#x55;">
	</div>
</form></div>                                            </div>
                </div>
            </div>
        </div>
    </div>
    
    <div class="eltdf-sticky-header">
                <div class="eltdf-sticky-holder">
            <div class=" eltdf-vertical-align-containers">
                <div class="eltdf-position-left">
                    <div class="eltdf-position-left-inner">
                        
<div class="eltdf-logo-wrapper">
    <a href="http://goldengatexpress.org/" style="height: 442px;">
        <img src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="logo"/>
    </a>
</div>

                    </div>
                </div>
                <div class="eltdf-position-center">
                    <div class="eltdf-position-center-inner">
                        
<nav class="eltdf-main-menu eltdf-drop-down eltdf-sticky-nav">
    <ul id="menu-main-navigation-menu-2018" class="clearfix"><li id="sticky-menu-item-78227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/about/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">About Us</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="sticky-menu-item-78228" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/about/contact/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Contact</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-menu-item-78586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/social-media-links/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Social Media Links</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="sticky-menu-item-78592" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://eepurl.com/c2kgFb" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Newsletter Subscription</span></span></span></a></li>
	<li id="sticky-menu-item-78589" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://twitter.com/GGXNews" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Twitter</span></span></span></a></li>
	<li id="sticky-menu-item-78591" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://twitter.com/GGXSport" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports Twitter</span></span></span></a></li>
	<li id="sticky-menu-item-78590" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="http://instagram.com/ggxnews" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Instagram</span></span></span></a></li>
	<li id="sticky-menu-item-78588" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="https://www.facebook.com/GoXpress/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Facebook</span></span></span></a></li>
	<li id="sticky-menu-item-78587" class="menu-item menu-item-type-custom menu-item-object-custom " ><a href="https://www.youtube.com/user/XpressNewsVideo" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">YouTube</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-menu-item-78224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  eltdf-menu-has-sub eltdf-menu-narrow" ><a href="http://goldengatexpress.org/news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">News</span><span class="eltdf_menu_arrow ion-chevron-down"></span></span></span></a>
<div class="eltdf-menu-second"><div class="eltdf-menu-inner"><ul>
	<li id="sticky-menu-item-78231" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/news/golden-gate-xpress-campus-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Campus News</span></span></span></a></li>
	<li id="sticky-menu-item-78230" class="menu-item menu-item-type-post_type menu-item-object-page " ><a href="http://goldengatexpress.org/news/city-news/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">City News</span></span></span></a></li>
</ul></div></div>
</li>
<li id="sticky-menu-item-78229" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/lifestyle-culture/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Lifestyle &#038; Culture</span></span></span></a></li>
<li id="sticky-menu-item-78223" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/multimedia/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Multimedia</span></span></span></a></li>
<li id="sticky-menu-item-78226" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/sports/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Sports</span></span></span></a></li>
<li id="sticky-menu-item-78225" class="menu-item menu-item-type-post_type menu-item-object-page  eltdf-menu-narrow" ><a href="http://goldengatexpress.org/opinion/" class=""><span class="item_outer"><span class="item_inner"><span class="menu_icon_wrapper"><i class="menu_icon blank fa"></i></span><span class="item_text">Opinion</span></span></span></a></li>
</ul></nav>

                    </div>
                </div>
                <div class="eltdf-position-right">
                    <div class="eltdf-position-right-inner">
                                            </div>
                </div>
            </div>
        </div>
    </div>

</header>


<header class="eltdf-mobile-header">
    <div class="eltdf-mobile-header-inner">
                <div class="eltdf-mobile-header-holder">
            <div class="eltdf-grid">
                <div class="eltdf-vertical-align-containers">
                                            <div class="eltdf-position-left">
                            <div class="eltdf-position-left-inner">
                                
<div class="eltdf-mobile-logo-wrapper">
    <a href="http://goldengatexpress.org/" style="height: 442px">
        <img src="http://goldengatexpress.org/home/wp-content/uploads/2017/09/Xpress-Logo-for-Web-1-2-1.png" alt="mobile-logo"/>
    </a>
</div>

                            </div>
                        </div>
                                        <div class="eltdf-position-right">
                        <div class="eltdf-position-right-inner">
                                                                                        <div class="eltdf-mobile-menu-opener">
                                    <a href="javascript:void(0)">
                                        <span class="eltdf-mobile-opener-icon-holder">
                                            <span class="eltdf-line line1"></span>
                                            <span class="eltdf-line line2"></span>
                                            <span class="eltdf-line line3"></span>
                                            <span class="eltdf-line line4"></span>
                                            <span class="eltdf-line line5"></span>
                                        </span>
                                    </a>
                                </div>
                                                    </div>
                    </div>
                </div> <!-- close .eltdf-vertical-align-containers -->
            </div>
        </div>
        
<nav class="eltdf-mobile-nav">
    <div class="eltdf-grid">
        <ul id="menu-main-navigation-menu-2019" class=""><li id="mobile-menu-item-78227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="http://goldengatexpress.org/about/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="eltdf-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-78228" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/about/contact/" class=""><span>Contact</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-78586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="http://goldengatexpress.org/social-media-links/" class=""><span>Social Media Links</span></a><span class="mobile_arrow"><i class="eltdf-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-78592" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://eepurl.com/c2kgFb" class=""><span>Newsletter Subscription</span></a></li>
	<li id="mobile-menu-item-78589" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://twitter.com/GGXNews" class=""><span>Twitter</span></a></li>
	<li id="mobile-menu-item-78591" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://twitter.com/GGXSport" class=""><span>Sports Twitter</span></a></li>
	<li id="mobile-menu-item-78590" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://instagram.com/ggxnews" class=""><span>Instagram</span></a></li>
	<li id="mobile-menu-item-78588" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.facebook.com/GoXpress/" class=""><span>Facebook</span></a></li>
	<li id="mobile-menu-item-78587" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.youtube.com/user/XpressNewsVideo" class=""><span>YouTube</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-78224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="http://goldengatexpress.org/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="eltdf-sub-arrow arrow_carrot-right"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-78231" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/news/golden-gate-xpress-campus-news/" class=""><span>Campus News</span></a></li>
	<li id="mobile-menu-item-78230" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/news/city-news/" class=""><span>City News</span></a></li>
</ul>
</li>
<li id="mobile-menu-item-78229" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/lifestyle-culture/" class=""><span>Lifestyle &#038; Culture</span></a></li>
<li id="mobile-menu-item-78223" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/multimedia/" class=""><span>Multimedia</span></a></li>
<li id="mobile-menu-item-78226" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/sports/" class=""><span>Sports</span></a></li>
<li id="mobile-menu-item-78225" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://goldengatexpress.org/opinion/" class=""><span>Opinion</span></a></li>
</ul>    </div>
</nav>

    </div>

</header> <!-- close .eltdf-mobile-header -->


                    <a id='eltdf-back-to-top'  href='#'>
                <span class="eltdf-icon-stack">
                     <i class="eltdf-icon-linea-icon icon icon-arrows-up " ></i>                </span>
            </a>
        
        <div class="eltdf-content" >
            <div class="eltdf-content-inner">
<div class="eltdf-grid">
    <div class="eltdf-title eltdf-breadcrumbs-type eltdf-title-has-thumbnail eltdf-preload-background eltdf-has-background eltdf-content-left-alignment eltdf-title-image-not-responsive" style="height:622px;background-image:url(https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=1200%2C580);" data-height="622" >
        <div class="eltdf-title-image"><img src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=1200%2C580" alt="&nbsp;" /> </div>
                <div class="eltdf-title-image-overlay"></div>
                <div class="eltdf-title-holder" style="height:580px;padding-top: 42px;">
            <div class="eltdf-container clearfix">
                <div class="eltdf-container-inner">
                    <div class="eltdf-title-subtitle-holder" style="">
                        <div class="eltdf-title-subtitle-holder-inner">
                            <h1 class="eltdf-title-text" > New master plan reveals massive housing increase</h1>
                            <div class="eltdf-title-cat" >
                                <div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/campus/" rel="category tag">Campus</a>, <a href="http://goldengatexpress.org/section/news/campus-structures/" rel="category tag">Campus structures</a>, <a href="http://goldengatexpress.org/section/bay-area/housing-bay-area/" rel="category tag">Housing</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>                            </div>
                        </div>
                    </div>
                                            <div class="eltdf-title-post-info">
                            <div class="eltdf-pt-info-section clearfix" >
                                                                    <div class="eltdf-title-post-author-info">
                                        <div class="eltdf-title-author-image">
                                            <img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/Garrett-Bergthold.jpg?fit=11%2C17" width="11" height="17" alt="Garrett Bergthold" class="avatar avatar-17 wp-user-avatar wp-user-avatar-17 alignnone photo" />                                        </div>
                                        <div class="eltdf-title-post-author">
                                            <span>By</span>
                                            <div class="eltdf-post-info-author"><a itemprop="author" class="eltdf-post-info-author-link" href="http://goldengatexpress.org/author/garrett-bergthold/">Garrett Bergthold</a></div>
                                        </div>
                                    </div>
                                                                <div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2017/09/">
		September 27, 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div><div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/#comments" target="_self">2 Comments</a></div><div class="eltdf-blog-like"><a href="#" class="eltdf-like" id="eltdf-like-78726-707" title="Like this"><span>0</span></a></div><div class="eltdf-post-info-count"><span class="eltdf-post-count-number">286</span> <span class="eltdf-post-count-text">Views</span></div>                            </div>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
</div>
	<div class="eltdf-container">
				<div class="eltdf-container-inner">
				<div class="eltdf-blog-holder eltdf-blog-single">
		<article id="post-78726" class="post-78726 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-campus-structures category-housing-bay-area category-news tag-future-state tag-leslie-e-wong tag-master-plan tag-student-beds tag-student-housing">
	<div class="eltdf-post-content">
		<div class="eltdf-post-text">
			<div class="eltdf-post-text-inner clearfix">
				<p><span style="font-weight: 400;">Up to 8,300 new student beds will arrive on campus within 15 years as SF State accelerates its transition from being a commuter campus towards a residential campus, SF State officials announced Monday. </span></p>
<p><span style="font-weight: 400;">More than 70 people witnessed the public unveiling of the first pieces of a plan set to redevelop the campus by 2035. Lacking a written report, most of the plan’s juicy details were instead provided by paid consultants, PowerPoint slides and architectural drawings. </span></p>
<p><span style="font-weight: 400;">“I think the cost of commuting is going to escalate,” said President Leslie E. Wong in an interview following the </span><a href="http://www.futuresfstate.com"><span style="font-weight: 400;">Future State</span></a><span style="font-weight: 400;"> presentation. “The availability of housing will make it easier and more affordable for students to attend San Francisco State.”</span></p>
<p>Monday’s presentation provided a sneak peek for members of the public into how campus officials plan to redevelop the campus as the university goes forward with increasing its full-time student enrollment by 20 percent by 2035 – from 20,000 to 25,000 full-time students.</p>
<p><span style="font-weight: 400;">While many elements of the old 2007 master plan will carry over, including the enrollment increase, the new plan includes a more aggressive housing element, according to the presentation.</span></p>
<div id="attachment_78758" style="width: 464px" class="wp-caption alignleft"><div class="media-credit-container alignleft" style="width: 464px"><img data-attachment-id="78758" data-permalink="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/masterplan_20170925_oar_056/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;SF State President Les Wong speaks at a meeting in the J. Paul Leonard Library at SF State, Monday, Sept. 25, 2017. (Oscar Rendon\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1506323858&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2017\/Oscar Rendon, Golden Gate Xpress&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MASTERPLAN_20170925_OAR_056" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?fit=1024%2C683" class="wp-image-78758" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=454%2C302" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=1200%2C800 1200w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_056.jpg?resize=128%2C86 128w" sizes="(max-width: 454px) 100vw, 454px" data-recalc-dims="1" /><span class="media-credit">Oscar Rendon/Golden Gate Xpress</span></div><p class="wp-caption-text">SF State President Leslie E. WongWong speaks at a meeting in the J. Paul Leonard Library at SF State, Monday, Sept. 25, 2017. (Oscar Rendon/Golden Gate Xpress)</p></div>
<p>Between 4,000-8,000 additional student beds are set to double or triple the current stock, resulting in up to 12,400 total student beds. Faculty and staff housing will take a massive leap from 120 units to 680 units. And there’s a curveball – a proposal to include 1,000 units of market-rate housing behind Stonestown Galleria alongside a private developer is in the works.</p>
<p>Jackie Foley, president of Associated Students, said in an interview that although more student housing is needed, certain segments of the student population should not be chosen over others.</p>
<p>“A huge majority of our students are transfer students who commute,” she said. “We cannot forget about that population.”</p>
<p>The parking garage will be demolished under plans proposed via architectural drawings, and replaced with a new campus recreation area.</p>
<p>Given the massive changes proposed for SF State, only a handful of students showed at the 1 p.m. unveiling, while only a few more students stopped by the Cesar Chavez center to look over the pictures displayed.</p>
<p>Biochemistry major Katie Vaccaro said SF State needs more school spirit and believes additional student housing may do the trick.</p>
<p>“Student housing is where I met most of my friends,” Vaccaro said. “It’s hard to meet people in classes, you’re not really talking to each other unless you join an organization or something.”</p>
<p>Monday’s public presentation comes months after two Future State events sought out opinions of the campus community following last semester, with the first one in May and another in late July. Opinions from both meetings culminated in the plan released on Monday. The top request for the process, according to SF State, was the campus community wanting more affordable student housing and employee housing.</p>
<div id="attachment_78759" style="width: 509px" class="wp-caption alignright"><div class="media-credit-container alignright" style="width: 509px"><img data-attachment-id="78759" data-permalink="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/masterplan_20170925_oar_061-copy/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;People gather for a meeting in the J. Paul Leonard Library at SF State, Monday, Sept. 25, 2017. (Oscar Rendon\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1506325418&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2017\/Oscar Rendon, Golden Gate Xpress&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MASTERPLAN_20170925_OAR_061 copy" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?fit=1024%2C683" class=" wp-image-78759" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=499%2C332" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=1200%2C800 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/MASTERPLAN_20170925_OAR_061-copy.jpg?resize=128%2C86 128w" sizes="(max-width: 499px) 100vw, 499px" data-recalc-dims="1" /><span class="media-credit">Oscar Rendon/Golden Gate Xpress</span></div><p class="wp-caption-text">People gather for a meeting in the J. Paul Leonard Library at SF State, Monday, Sept. 25, 2017. (Oscar Rendon/Golden Gate Xpress)</p></div>
<p>But Foley, who spoke at the meeting, said the university’s outreach about Monday’s unveiling could have been better.</p>
<p>“I wish the meeting was marketed more,” Foley said. “I was told about it pretty last minute.”</p>
<p><span style="font-weight: 400;">Now that feelers have been put out for the new plan, Fall semester will see the beginning of the new master plan’s environmental review. Drawings and reports will be finalized as SF State prepares to publish the first draft of the master plan during Spring 2018.</span></p>
<p>“I’m hoping you’ll be patient when the density of traffic goes up, a little bit, as we start crafting the future of San Francisco State,” President Wong said during the presentation.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78726" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78726" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78726" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78726" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78726" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>			</div>
		</div>
	</div>
	
<div class="eltdf-single-tags-share-holder">
	<div class="eltdf-single-tags-holder">
		<h6 class="eltdf-single-tags-title">Post Tags</h6>
		<div class="eltdf-tags">
			<a href="http://goldengatexpress.org/topic/future-state/" rel="tag">Future State</a><a href="http://goldengatexpress.org/topic/leslie-e-wong/" rel="tag">Leslie E. Wong</a><a href="http://goldengatexpress.org/topic/master-plan/" rel="tag">master plan</a><a href="http://goldengatexpress.org/topic/student-beds/" rel="tag">student beds</a><a href="http://goldengatexpress.org/topic/student-housing/" rel="tag">Student housing</a>		</div>
	</div>
</div>
</article>	<div class="eltdf-author-description">
		<div class="eltdf-author-description-inner">
			<div class="eltdf-author-description-image">
				<a itemprop="url" href="http://goldengatexpress.org/author/garrett-bergthold/" title="New master plan reveals massive housing increase" target="_self">
					<img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/09/Garrett-Bergthold.jpg?fit=52%2C78" width="52" height="78" alt="Garrett Bergthold" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 alignnone photo" />				</a>	
			</div>
			<div class="eltdf-author-description-text-holder">
				<h6 class="eltdf-author-name vcard author">
					<span>Written by</span>
					<a itemprop="url" href="http://goldengatexpress.org/author/garrett-bergthold/" title="New master plan reveals massive housing increase" target="_self">
						Garrett Bergthold					</a>	
				</h6>
											</div>
		</div>
	</div>
		<div class="eltdf-blog-single-navigation">
					<div class="eltdf-blog-single-prev">
				<a href="http://goldengatexpress.org/2017/09/27/fetish-flogging-and-fascination-at-the-folsom-street-fair/" rel="prev"><span class="arrow_carrot-left"></span><h4>Fetish, Flogging and Fascination at the Folsom Street Fair</h4></a>			</div>
							<div class="eltdf-blog-single-next">
				<a href="http://goldengatexpress.org/2017/09/27/freedom-of-speech-panel-brings-palestinian-community-issues-to-light/" rel="next"><h4>Freedom of Speech panel brings Palestinian community issues to light</h4><span class="arrow_carrot-right"></span></a>			</div>
			</div>
<div class="eltdf-comment-holder clearfix" id="comments">
	<div class="eltdf-comment-number">
		<h6>Latest comments</h6>
	</div>
	<div class="eltdf-comments">
	<ul class="eltdf-comment-list">
				<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image"> <img src="http://2.gravatar.com/avatar/2c484576c1aefb6bab1254974adb1321?s=90&#038;d=identicon&#038;r=r" width="90" height="90" alt="" class="avatar avatar-90wp-user-avatar wp-user-avatar-90 alignnone photo avatar-default" /> </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Susan Suval</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 27, 2017</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?replytocom=14006#respond' onclick='return addComment.moveForm( "comment-14006", "14006", "respond", "78726" )' aria-label='Reply to Susan Suval'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-14006">
							<p>What aBout parking and increased traffic concerns.?</p>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
		<li>
		<div class="eltdf-comment clearfix">
							<div class="eltdf-comment-image"> <img src="http://0.gravatar.com/avatar/fa375260b216c88027f55dbf8adcef96?s=90&#038;d=identicon&#038;r=r" width="90" height="90" alt="" class="avatar avatar-90wp-user-avatar wp-user-avatar-90 alignnone photo avatar-default" /> </div>
						<div class="eltdf-comment-text-and-info">
				<div class="eltdf-comment-info-and-links">
					<h6 class="eltdf-comment-name">
						<span class="eltdf-comment-author">Aaron Goodman</span>
												<span class="eltdf-comment-mark">|</span>
						<span class="eltdf-comment-date">September 28, 2017</span>
					</h6>
					<h6 class="eltdf-comment-links">
						<a rel='nofollow' class='comment-reply-link' href='http://goldengatexpress.org/2017/09/27/new-master-plan-reveals-massive-housing-increase/?replytocom=14009#respond' onclick='return addComment.moveForm( "comment-14009", "14009", "respond", "78726" )' aria-label='Reply to Aaron Goodman'>Reply</a>							<span class="eltdf-comment-mark">|</span>
											</h6>
				</div>
									<div class="eltdf-comment-text">
						<div class="eltdf-text-holder" id="comment-14009">
							<p>A little increase in traffic density? </p>
<p>We all know that is a false statement</p>
<p>Sfsu needs to pay for its &#8220;largess&#8221; and build adequately transit infrastructure and discuss the effects on low income and residential rental housing in d7</p>
<p>The lacking discussion stems from students devoid of the history of the development and transfers of land.</p>
<p>Tell the whole story and impact and be sure to mention the Sfsu foundation / u corp and enterprise housing changes and Lacking discussion of impacts on surrounding communities</p>
<p>Example : mashouf center and lacking access to residents adjacent when land was swapped out under their feet.</p>
<p>Solution is to build the M line to daly city bart with a more direct linking platform even as an aireal or air-bart system from stonestiwn and stern grove to sfsu parkmerced and bart to ignore this is a heavy environmental impact of autos&#8230;.</p>
						</div>
					</div>
							</div>
		</div>
				</li><!-- #comment-## -->
	</ul>

 </div></div>
 <div class="eltdf-comment-form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/27/new-master-plan-reveals-massive-housing-increase/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write your comment here..." name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="eltdf-two-columns-50-50 clearfix"><div class="eltdf-two-columns-50-50-inner"><div class="eltdf-column"><div class="eltdf-column-inner"><input id="author" name="author" placeholder="Name" type="text" value="" aria-required='true' /></div></div>
<div class="eltdf-column"><div class="eltdf-column-inner"><input id="email" name="email" placeholder="E-mail" type="text" value="" aria-required='true' /></div></div></div></div>
<input id="url" name="url" type="text" placeholder="Website" value="" />
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='78726' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e93bb147e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>			</form>
			</div><!-- #respond -->
	</div><div class="eltdf-related-posts-holder">
			<div class="eltdf-related-posts-title">
			<h3>Posts you may also like</h3>
		</div>
		<div class="eltdf-related-posts-inner clearfix">
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2017/05/17/crossways-pose-threat-to-sf-state-students/" target="_self">Crossways pose threat to SF State students</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2017/05/">
		17 May 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/bay-area/" rel="category tag">City</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2017/05/17/crossways-pose-threat-to-sf-state-students/#comments" target="_self">1 Comment</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://goldengatexpress.org/2017/05/09/jewish-community-lays-blame-on-wong/" target="_self">
		                                <img width="1200" height="1105" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?fit=1200%2C1105" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?w=2048 2048w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?resize=434%2C400 434w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?resize=608%2C560 608w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?resize=1024%2C943 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="77656" data-permalink="http://goldengatexpress.org/2017/05/09/jewish-community-lays-blame-on-wong/img_0142/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?fit=2048%2C1886" data-orig-size="2048,1886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0142" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?fit=608%2C560" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/05/IMG_0142.jpg?fit=1024%2C943" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2017/05/09/jewish-community-lays-blame-on-wong/" target="_self">Jewish community lays blame on Wong</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2017/05/">
		09 May 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/campus/" rel="category tag">Campus</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2017/05/09/jewish-community-lays-blame-on-wong/#comments" target="_self">3 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2017/05/03/j-weekly-details-rocky-history-between-wong-and-jewish-campus-community/" target="_self">J. The Jewish News of Northern California details rocky history between Wong and Jewish campus community</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2017/05/">
		03 May 2017			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/news/breaking/" rel="category tag">Breaking</a>, <a href="http://goldengatexpress.org/section/campus/" rel="category tag">Campus</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2017/05/03/j-weekly-details-rocky-history-between-wong-and-jewish-campus-community/#comments" target="_self">2 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://goldengatexpress.org/2015/11/19/president-wong-no-pouring-rights-agreement-at-sf-state/" target="_self">
		                                <img width="1200" height="801" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?fit=1200%2C801" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?w=2048 2048w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?resize=800%2C534 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?resize=1024%2C684 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="69643" data-permalink="http://goldengatexpress.org/2015/11/19/president-wong-no-pouring-rights-agreement-at-sf-state/22760649539_697c923c30_k/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22760649539_697c923c30_k" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?fit=800%2C534" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22760649539_697c923c30_k.jpg?fit=1024%2C684" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2015/11/19/president-wong-no-pouring-rights-agreement-at-sf-state/" target="_self">President Wong: No pouring rights agreement at SF State</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2015/11/">
		19 Nov 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2015/11/19/president-wong-no-pouring-rights-agreement-at-sf-state/#respond" target="_self">0 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://goldengatexpress.org/2015/11/18/paris/" target="_self">
		                                <img width="1200" height="795" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?fit=1200%2C795" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?w=2048 2048w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?resize=600%2C397 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?resize=800%2C530 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?resize=1024%2C678 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="69585" data-permalink="http://goldengatexpress.org/2015/11/18/paris/22713036179_b182197b95_k/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?fit=2048%2C1356" data-orig-size="2048,1356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?fit=800%2C530" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/11/22713036179_b182197b95_k.jpg?fit=1024%2C678" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2015/11/18/paris/" target="_self">Students voice solidarity at vigil for Paris victims</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2015/11/">
		18 Nov 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2015/11/18/paris/#comments" target="_self">2 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
							<div class="eltdf-related-post">
					<div class="eltdf-related-post-inner">
						<div class="eltdf-related-top-content">
															<div class="eltdf-related-image">
									<a itemprop="url" class="eltdf-related-link eltdf-image-link" href="http://goldengatexpress.org/2015/10/14/protest-erupts-during-coca-cola-pouring-rights-forum/" target="_self">
		                                <img width="1200" height="402" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?fit=1200%2C402" class="attachment-readanddigest_post_feature_image size-readanddigest_post_feature_image wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?w=2048 2048w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?resize=600%2C201 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?resize=800%2C268 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?resize=1024%2C343 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="68552" data-permalink="http://goldengatexpress.org/2015/10/14/protest-erupts-during-coca-cola-pouring-rights-forum/21987927200_990f30613b_k/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?fit=2048%2C686" data-orig-size="2048,686" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?fit=800%2C268" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2015/10/21987927200_990f30613b_k.jpg?fit=1024%2C343" />									</a>
								</div>
														<div class="eltdf-related-content">
								<h3 class="eltdf-related-title">
									<a itemprop="url" class="eltdf-related-link" href="http://goldengatexpress.org/2015/10/14/protest-erupts-during-coca-cola-pouring-rights-forum/" target="_self">Protest erupts during Coca-Cola pouring rights forum</a>
								</h3>
								<div class="eltdf-related-info-section clearfix">
									<div class="eltdf-related-info-section-left">
										<div itemprop="dateCreated" class="eltdf-post-info-date entry-date updated">
			<a itemprop="url" href="http://goldengatexpress.org/2015/10/">
		14 Oct 2015			</a>
		<meta itemprop="interactionCount" content="UserComments: 2"/>
</div>										<div class="eltdf-post-info-category"><a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></div>									</div>
									<div class="eltdf-related-info-section-right">
										<div class="eltdf-post-info-comments-holder"><a class="eltdf-post-info-comments" href="http://goldengatexpress.org/2015/10/14/protest-erupts-during-coca-cola-pouring-rights-forum/#comments" target="_self">7 Comments</a></div>									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
					</div>
	</div>	</div>

		</div>
			</div>
</div> <!-- close div.content_inner -->
</div>  <!-- close div.content -->

<footer>
	<div class="eltdf-footer-inner clearfix">
		<div class="eltdf-footer-top-holder">
	<div class="eltdf-footer-top ">
		
		<div class="eltdf-container">
			<div class="eltdf-container-inner">

		<div class="eltdf-three-columns clearfix">
	<div class="eltdf-three-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="ecwd_widget-3" class="widget eltdf-footer-column-1 widget_ecwd_widget"><h6 class="eltdf-footer-widget-title">Calendar of Events</h6><div class="ecwd_74988 ecwd_theme_calendar calendar_widget_content calendar_main"><div class="ecwd-widget-mini ecwd_calendar"><div class="ecwd-widget-74988"><div class="calendar-head ecwd_calendar_prev_next"><div class="previous"><a href="?date=2017-8&t=mini" rel="noindex, nofollow"><span><</span></a></div><div class="current-month"><a href="?date=2016-9-28&t=mini" rel="noindex, nofollow"><</a>&nbsp;2017&nbsp;<a href="?date=2018-9-28&t=mini" rel="noindex, nofollow">></a><div>September</div></div><div class="next"><a href="?date=2017-10-15&t=mini" rel="noindex, nofollow"><span>></span></a></div><input type="hidden" class="ecwd_current_link" value="?date=2017-9-28&t=mini" /></div> <div class="ecwd_calendar_view_dropdown cal_tabs_blue" ><a class="ecwd-dropdown-toggle" data-toggle="ecwd-dropdown">Month</a><div class="ecwd-dropdown-menu"><div class="type"><a href="?date=2017-9-28&t=mini" rel="noindex, nofollow">Month</a></div><div class="type"><a href="?date=2017-9-28&t=list" rel="noindex, nofollow">List</a></div><div class="type"><a href="?date=2017-9-24&t=week" rel="noindex, nofollow">Week</a></div><div class="type"><a href="?date=2017-9-28&t=day" rel="noindex, nofollow">Day</a></div></div></div><table class="ecwd_calendar_container mini cal_blue" cellpadding="0" cellspacing="0" border="0">                <tr></tr><tr><th class="normal-day-heading week-start" data-date="">S</th><th class="normal-day-heading" data-date="">M</th><th class="normal-day-heading" data-date="">Tu</th><th class="normal-day-heading" data-date="">W</th><th class="normal-day-heading" data-date="">Th</th><th class="normal-day-heading" data-date="">F</th><th class="normal-day-heading" data-date="">S</th></tr><tr><td class="day-without-date week-start no-events" data-date="">&nbsp;</td><td class="day-without-date no-events" data-date="">&nbsp;</td><td class="day-without-date no-events" data-date="">&nbsp;</td><td class="day-without-date no-events" data-date="">&nbsp;</td><td class="day-without-date no-events" data-date="">&nbsp;</td><td class="day-with-date no-events" data-date="2017-9-1">1</td><td class="day-with-date weekend no-events" data-date="2017-9-2">2</td></tr><tr><td class="day-with-date weekend week-start no-events" data-date="2017-9-3">3</td><td class="day-with-date no-events" data-date="2017-9-4">4</td><td class="day-with-date no-events" data-date="2017-9-5">5</td><td class="day-with-date no-events" data-date="2017-9-6">6</td><td class="day-with-date no-events" data-date="2017-9-7">7</td><td class="day-with-date no-events" data-date="2017-9-8">8</td><td class="day-with-date weekend no-events" data-date="2017-9-9">9</td></tr><tr><td class="day-with-date weekend week-start no-events" data-date="2017-9-10">10</td><td class="day-with-date no-events" data-date="2017-9-11">11</td><td class="day-with-date no-events" data-date="2017-9-12">12</td><td class="day-with-date no-events" data-date="2017-9-13">13</td><td class="day-with-date no-events" data-date="2017-9-14">14</td><td class="day-with-date no-events" data-date="2017-9-15">15</td><td class="day-with-date weekend no-events" data-date="2017-9-16">16</td></tr><tr><td class="day-with-date weekend week-start no-events" data-date="2017-9-17">17</td><td class="day-with-date no-events" data-date="2017-9-18">18</td><td class="day-with-date no-events" data-date="2017-9-19">19</td><td class="day-with-date no-events" data-date="2017-9-20">20</td><td class="day-with-date no-events" data-date="2017-9-21">21</td><td class="day-with-date no-events" data-date="2017-9-22">22</td><td class="day-with-date weekend no-events" data-date="2017-9-23">23</td></tr><tr><td class="day-with-date weekend week-start no-events" data-date="2017-9-24">24</td><td class="day-with-date no-events" data-date="2017-9-25">25</td><td class="day-with-date no-events" data-date="2017-9-26">26</td><td class="day-with-date no-events" data-date="2017-9-27">27</td><td class="day-with-date current-day no-events" data-date="2017-9-28">28</td><td class="day-with-date no-events" data-date="2017-9-29">29</td><td class="day-with-date weekend no-events" data-date="2017-9-30">30</td></tr></tr></table></div><div class="ecwd-events-day-details"></div><input type="hidden" class="event_search" value="yes"/><input type="hidden" class="ecwd_page_items" value="5"/><div class="ecwd_loader"></div><div class="single_event_popup"></div></div></div><script id="ecwd_script_handler" type="text/javascript">if(typeof ecwd_js_init_call=="object"){ecwd_js_init_call = new ecwd_js_init();}</script></div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="archives-3" class="widget eltdf-footer-column-2 widget_archive"><h6 class="eltdf-footer-widget-title">Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://goldengatexpress.org/2017/09/'> September 2017 </option>
	<option value='http://goldengatexpress.org/2017/08/'> August 2017 </option>
	<option value='http://goldengatexpress.org/2017/05/'> May 2017 </option>
	<option value='http://goldengatexpress.org/2017/04/'> April 2017 </option>
	<option value='http://goldengatexpress.org/2017/03/'> March 2017 </option>
	<option value='http://goldengatexpress.org/2017/02/'> February 2017 </option>
	<option value='http://goldengatexpress.org/2017/01/'> January 2017 </option>
	<option value='http://goldengatexpress.org/2016/12/'> December 2016 </option>
	<option value='http://goldengatexpress.org/2016/11/'> November 2016 </option>
	<option value='http://goldengatexpress.org/2016/10/'> October 2016 </option>
	<option value='http://goldengatexpress.org/2016/09/'> September 2016 </option>
	<option value='http://goldengatexpress.org/2016/08/'> August 2016 </option>
	<option value='http://goldengatexpress.org/2016/07/'> July 2016 </option>
	<option value='http://goldengatexpress.org/2016/06/'> June 2016 </option>
	<option value='http://goldengatexpress.org/2016/05/'> May 2016 </option>
	<option value='http://goldengatexpress.org/2016/04/'> April 2016 </option>
	<option value='http://goldengatexpress.org/2016/03/'> March 2016 </option>
	<option value='http://goldengatexpress.org/2016/02/'> February 2016 </option>
	<option value='http://goldengatexpress.org/2016/01/'> January 2016 </option>
	<option value='http://goldengatexpress.org/2015/12/'> December 2015 </option>
	<option value='http://goldengatexpress.org/2015/11/'> November 2015 </option>
	<option value='http://goldengatexpress.org/2015/10/'> October 2015 </option>
	<option value='http://goldengatexpress.org/2015/09/'> September 2015 </option>
	<option value='http://goldengatexpress.org/2015/08/'> August 2015 </option>
	<option value='http://goldengatexpress.org/2015/07/'> July 2015 </option>
	<option value='http://goldengatexpress.org/2015/06/'> June 2015 </option>
	<option value='http://goldengatexpress.org/2015/05/'> May 2015 </option>
	<option value='http://goldengatexpress.org/2015/04/'> April 2015 </option>
	<option value='http://goldengatexpress.org/2015/03/'> March 2015 </option>
	<option value='http://goldengatexpress.org/2015/02/'> February 2015 </option>
	<option value='http://goldengatexpress.org/2015/01/'> January 2015 </option>
	<option value='http://goldengatexpress.org/2014/12/'> December 2014 </option>
	<option value='http://goldengatexpress.org/2014/11/'> November 2014 </option>
	<option value='http://goldengatexpress.org/2014/10/'> October 2014 </option>
	<option value='http://goldengatexpress.org/2014/09/'> September 2014 </option>
	<option value='http://goldengatexpress.org/2014/08/'> August 2014 </option>
	<option value='http://goldengatexpress.org/2014/07/'> July 2014 </option>
	<option value='http://goldengatexpress.org/2014/06/'> June 2014 </option>
	<option value='http://goldengatexpress.org/2014/05/'> May 2014 </option>
	<option value='http://goldengatexpress.org/2014/04/'> April 2014 </option>
	<option value='http://goldengatexpress.org/2014/03/'> March 2014 </option>
	<option value='http://goldengatexpress.org/2014/02/'> February 2014 </option>
	<option value='http://goldengatexpress.org/2014/01/'> January 2014 </option>
	<option value='http://goldengatexpress.org/2013/12/'> December 2013 </option>
	<option value='http://goldengatexpress.org/2013/11/'> November 2013 </option>
	<option value='http://goldengatexpress.org/2013/10/'> October 2013 </option>
	<option value='http://goldengatexpress.org/2013/09/'> September 2013 </option>
	<option value='http://goldengatexpress.org/2013/08/'> August 2013 </option>
	<option value='http://goldengatexpress.org/2013/06/'> June 2013 </option>
	<option value='http://goldengatexpress.org/2013/05/'> May 2013 </option>
	<option value='http://goldengatexpress.org/2013/04/'> April 2013 </option>
	<option value='http://goldengatexpress.org/2013/03/'> March 2013 </option>
	<option value='http://goldengatexpress.org/2013/02/'> February 2013 </option>
	<option value='http://goldengatexpress.org/2013/01/'> January 2013 </option>
	<option value='http://goldengatexpress.org/2012/12/'> December 2012 </option>
	<option value='http://goldengatexpress.org/2012/11/'> November 2012 </option>
	<option value='http://goldengatexpress.org/2012/10/'> October 2012 </option>
	<option value='http://goldengatexpress.org/2012/09/'> September 2012 </option>
	<option value='http://goldengatexpress.org/2012/08/'> August 2012 </option>
	<option value='http://goldengatexpress.org/2012/05/'> May 2012 </option>
	<option value='http://goldengatexpress.org/2012/04/'> April 2012 </option>
	<option value='http://goldengatexpress.org/2012/03/'> March 2012 </option>
	<option value='http://goldengatexpress.org/2012/02/'> February 2012 </option>
	<option value='http://goldengatexpress.org/2012/01/'> January 2012 </option>
	<option value='http://goldengatexpress.org/2011/12/'> December 2011 </option>
	<option value='http://goldengatexpress.org/2011/11/'> November 2011 </option>
	<option value='http://goldengatexpress.org/2011/10/'> October 2011 </option>
	<option value='http://goldengatexpress.org/2011/09/'> September 2011 </option>
	<option value='http://goldengatexpress.org/2011/08/'> August 2011 </option>
	<option value='http://goldengatexpress.org/2011/05/'> May 2011 </option>
	<option value='http://goldengatexpress.org/2011/04/'> April 2011 </option>
	<option value='http://goldengatexpress.org/2011/03/'> March 2011 </option>
	<option value='http://goldengatexpress.org/2011/02/'> February 2011 </option>
	<option value='http://goldengatexpress.org/2011/01/'> January 2011 </option>
	<option value='http://goldengatexpress.org/2010/12/'> December 2010 </option>

		</select>
		</div>			</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
				<div id="nav_menu-4" class="widget eltdf-footer-column-3 widget_nav_menu"><div class="menu-main-navigation-menu-2017-container"><ul id="menu-main-navigation-menu-2020" class="menu"><li id="menu-item-78227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78227"><a href="http://goldengatexpress.org/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-78228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78228"><a href="http://goldengatexpress.org/about/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-78586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78586"><a href="http://goldengatexpress.org/social-media-links/">Social Media Links</a>
<ul class="sub-menu">
	<li id="menu-item-78592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78592"><a href="http://eepurl.com/c2kgFb">Newsletter Subscription</a></li>
	<li id="menu-item-78589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78589"><a href="http://twitter.com/GGXNews">Twitter</a></li>
	<li id="menu-item-78591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78591"><a href="http://twitter.com/GGXSport">Sports Twitter</a></li>
	<li id="menu-item-78590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78590"><a href="http://instagram.com/ggxnews">Instagram</a></li>
	<li id="menu-item-78588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78588"><a href="https://www.facebook.com/GoXpress/">Facebook</a></li>
	<li id="menu-item-78587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78587"><a href="https://www.youtube.com/user/XpressNewsVideo">YouTube</a></li>
</ul>
</li>
<li id="menu-item-78224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78224"><a href="http://goldengatexpress.org/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-78231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78231"><a href="http://goldengatexpress.org/news/golden-gate-xpress-campus-news/">Campus News</a></li>
	<li id="menu-item-78230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78230"><a href="http://goldengatexpress.org/news/city-news/">City News</a></li>
</ul>
</li>
<li id="menu-item-78229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78229"><a href="http://goldengatexpress.org/lifestyle-culture/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-78223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78223"><a href="http://goldengatexpress.org/multimedia/">Multimedia</a></li>
<li id="menu-item-78226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78226"><a href="http://goldengatexpress.org/sports/">Sports</a></li>
<li id="menu-item-78225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78225"><a href="http://goldengatexpress.org/opinion/">Opinion</a></li>
</ul></div></div>			</div>
		</div>
	</div>
</div>			</div>
		</div>
		</div>
</div>
<div class="eltdf-footer-bottom-holder">
	<div class="eltdf-footer-bottom-holder-inner ">
					<div class="eltdf-container">
				<div class="eltdf-container-inner">

		<div class="eltdf-three-columns clearfix">
	<div class="eltdf-three-columns-inner">
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
		<div class="eltdf-column">
			<div class="eltdf-column-inner">
							</div>
		</div>
	</div>
</div>				</div>
			</div>
			</div>
</div>	</div>
</footer>

</div> <!-- close div.eltdf-wrapper-inner  -->
</div> <!-- close div.eltdf-wrapper -->
<script type="text/javascript">panopress.imagebox();</script>	<div style="display:none">
	<div class="grofile-hash-map-d42ecf32f732c38a8657d7d356fb7ad5">
	</div>
	<div class="grofile-hash-map-9f38675f91d7d1de8fd513f7f7e6edad">
	</div>
	<div class="grofile-hash-map-6b2faa71d127a7a0df4274f1932eca37">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2017\/09\/27\/new-master-plan-reveals-massive-housing-increase\/":78726};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/27/new-master-plan-reveals-massive-housing-increase/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ecwd-calendar-main-calendar-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/includes/../css/calendar.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.5_58b679744287d'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","ajaxnonce":"f20fe4c34c","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
var ecwd = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","ajaxnonce":"f20fe4c34c","loadingText":"Loading...","plugin_url":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.5_58b679744287d'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/goldengatexpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/home\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/js/third-party.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/js/smoothPageScroll.js?ver=4.7.6'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfGlobalVars = {"vars":{"eltdfAddForAdminBar":0,"eltdfElementAppearAmount":-150,"eltdfFinishedMessage":"No more posts","eltdfMessage":"Loading new posts...","eltdfAjaxUrl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","eltdfTopBarHeight":42,"eltdfStickyHeaderHeight":55,"eltdfStickyHeaderTransparencyHeight":55,"eltdfMobileHeaderHeight":60,"eltdfLogoAreaHeight":"200","eltdfMenuAreaHeight":60}};
var eltdfPerPageVars = {"vars":{"eltdfStickyScrollAmount":0,"eltdfHeaderTransparencyHeight":0,"eltdfHeaderHeight":302}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/js/modules.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eltdfLike = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/readanddigest/assets/js/like.js?ver=1.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","nonce":"ff24ffa684","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/goldengatexpress.org\/home\/wp-login.php?redirect_to=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F09%2F27%2Fnew-master-plan-reveals-massive-housing-increase%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'58030623',post:'78726',tz:'-7',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '78726' ]);
</script>
</body>
</html>