<!DOCTYPE html>

<html lang="en-US">

<head>

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#29272a" />
  <meta name="msapplication-navbutton-color" content="#29272a" />
  <meta name="apple-mobile-web-app-status-bar-style" content="#29272a" />
  <meta name="description" content="SF State&#039;s student-run publication since 1927.">

  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php" />

  <title>SF State President Wong steps down &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; SF State President Wong steps down Comments Feed" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='socketlabs-css'  href='http://goldengatexpress.org/home/wp-content/plugins/socketlabs/public/css/socketlabs-public.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://goldengatexpress.org/home/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='neori-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori/style.css?ver=1.3.0' type='text/css' media='all' />
<style id='neori-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori/css/bootstrap.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-modified-bootstrap-css-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori/css/modified-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori/css/simple-line-icons.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%7CAssistant%3A500%2C600%2C700%7CPT+Serif%3A400%2C700%7C%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/socketlabs/public/js/socketlabs-public.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus power outages cause chaos for businesses' href='http://goldengatexpress.org/2018/10/02/campus-power-outages-cause-chaos-for-businesses/' />
<link rel='next' title='DACA and undocumented students still live in fear' href='http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/" />
<link rel='shortlink' href='https://wp.me/p3VupN-lRH' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2018%2F10%2F02%2Fsf-state-president-wong-steps-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2018%2F10%2F02%2Fsf-state-president-wong-steps-down%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SF State President Wong steps down" />
<meta property="og:url" content="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/" />
<meta property="og:description" content="SF State President Leslie Wong shocked students, staff and faculty on Monday morning when he announced that he would be stepping down effective July 30, 2019. On Monday morning, Oct. 1, Wong appear…" />
<meta property="article:published_time" content="2018-10-02T16:00:59+00:00" />
<meta property="article:modified_time" content="2018-10-02T15:43:32+00:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=1200%2C801" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SF State President Wong steps down" />
<meta name="twitter:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=1200%2C801&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				


.slice.type1 .card .card-text,
.slice.type2 .card .card-text,
.slice.type3 .card .card-text,
.slice.type6 .card .card-text,
.slice.type7 .blog-post p,
.home carousel-caption p {
    display: none !important;
}


			</style>
		
</head>



<body class="post-template-default single single-post postid-84053 single-format-standard">

<div id="page" class="site">



<!-- Sticky Header START -->

  <div class="sticky-header align-items-center">

    <div class="container">

      <div class="sticky-logo">

        
          <a href="http://goldengatexpress.org"><img src="http://goldengatexpress.org/home/wp-content/uploads/2018/09/ggxsmall.png"></a>

        
      </div><!-- /.sticky-logo -->

    <nav class="main-navigation sticky">

      <div class="menu-fall-2018-menu-container"><ul id="menu-fall-2018-menu" class="menu"><li id="menu-item-82354" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82354"><a href="http://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=6000 6000w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=3840 3840w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84077" data-permalink="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/homeless_rowean_002-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537582846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOMELESS_Rowean_002" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=1024%2C683" /></div><p>Oakland Tuff Sheds no solution to homelessness, say opponents</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?w=2048 2048w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=800%2C534 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84067" data-permalink="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/wong_20180305_dr_009-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State talks about the good around campus like the amount of students attending SF State tuition free. According to Mr. Wong 55 to 60 percent pay no tuition. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_20180305_DR_009-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=1024%2C684" /></div><p>SF State President Wong steps down</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/campus-power-outages-cause-chaos-for-businesses/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Campus power outages cause chaos for businesses</p></a></li><li><a href="http://goldengatexpress.org/2018/10/01/sf-state-president-leslie-wong-stepping-down/"><div class="neori-mega-menu-img"><img width="792" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?w=1326 1326w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=566%2C400 566w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=792%2C560 792w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=1024%2C724 1024w" sizes="(max-width: 792px) 100vw, 792px" data-attachment-id="80848" data-permalink="http://goldengatexpress.org/wong_online_20180305_dr_007-2/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1326%2C937" data-orig-size="1326,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State discusses the challenges of telling the administrations stories more effectively and getting out into the public eye during the interview at SF State on Monday, Mar. 6, 2018. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_Online_20180305_DR_007" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1024%2C724" /></div><p>SF State President Leslie Wong &#8216;stepping down&#8217;</p></a></li></ul></li>
<li id="menu-item-82357" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/gators-mens-soccer-cruises-by-cal-state-dominguez-hills-3-0/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Gators men’s soccer cruises by Cal State Dominguez Hills 3-0</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/gator-womens-soccer-narrowly-defeats-cal-state-dominguez-hills/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Women&#8217;s soccer narrowly defeats Cal State Dominguez Hills</p></a></li><li><a href="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=4906 4906w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83981" data-permalink="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/menssoccer-1-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=4906%2C3271" data-orig-size="4906,3271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538143036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=1024%2C683" /></div><p>Men’s soccer defensive battle ends in a scoreless draw against No. 8 ranked Cal State LA.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=5760 5760w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1200%2C800 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=128%2C86 128w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82487" data-permalink="http://goldengatexpress.org/womenssoccer_20180908_nl-1/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=5760%2C3840" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;SF State midfielder Ana Williams races upfield after the opening kick off during the women&#039;s soccer home opener against Seattle Pacific on Saturday Sept. 8, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536437754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women&#8217;ssoccer_20180908_nl-1" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=1024%2C683" /></div><p>Gators face Toros in conference matchup on Sunday</p></a></li><li><a href="http://goldengatexpress.org/2018/09/27/slumping-gators-mens-soccer-hosts-red-hot-cal-state-la-this-friday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=4478 4478w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83965" data-permalink="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/menssoccer-1/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=4478%2C2985" data-orig-size="4478,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538138715&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=1024%2C683" /></div><p>Slumping Gators men’s soccer hosts red-hot Cal State LA this Friday.</p></a></li></ul></li>
<li id="menu-item-82369" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/lauryn-hill-celebrates-the-20th-anniversary-of-the-miseducation-of-lauryn-hill-review/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Lauryn Hill celebrates the 20th anniversary of “The Miseducation of Lauryn Hill;” Review</p></a></li><li><a href="http://goldengatexpress.org/2018/09/26/its-a-human-right-period/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>It&#8217;s a human right, period.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?w=3358 3358w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=800%2C533 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=1024%2C683 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83712" data-permalink="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/grant-ritchie-518558-unsplash/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=3358%2C2239" data-orig-size="3358,2239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grant-ritchie-518558-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=1024%2C683" /></div><p>Big brands join popular social movements</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=5184 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83717" data-permalink="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/claire-anderson-60670-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="claire-anderson-60670-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=1024%2C683" /></div><p>Ford and Kavanaugh: Supreme Court deja vu</p></a></li><li><a href="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/"><div class="neori-mega-menu-img"><img width="600" height="402" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?w=600 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?resize=597%2C400 597w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="83502" data-permalink="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/eminem-01-mika/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 8000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eminem-01-mika" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" /></div><p>Eminem vs. MGK beef shows no signs of slowing down</p></a></li></ul></li>
<li id="menu-item-82384" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="http://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/"><div class="neori-mega-menu-img"><img width="800" height="554" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=4473 4473w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=578%2C400 578w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=800%2C554 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=1024%2C709 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84087" data-permalink="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/folsom_09302018_moore_23-edited/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" data-orig-size="4473,3096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Lars Adams poses in the clown dress up items he is selling at his table at the Folsom Street Fair in San Francisco on Sunday September 30, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538337348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOLSOM_09302018_MOORE_23-EDITED" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=1024%2C709" /></div><p>San Francisco’s Folsom Street Fair reinforces consent</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/kavanaugh-case-prompts-emotional-survivor-stories-on-social-media/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Kavanaugh case prompts emotional survivor stories on social media</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/"><div class="neori-mega-menu-img"><img width="600" height="300" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" class="attachment-medium size-medium wp-post-image" alt="" data-attachment-id="84073" data-permalink="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/gibbons_mug-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gibbons_MUG-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" /></div><p>SF State creative writing professor releases first collection of poems</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/"><div class="neori-mega-menu-img"><img width="800" height="536" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=4939 4939w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=596%2C400 596w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=800%2C536 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=1024%2C687 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84070" data-permalink="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/dacaportraits_27201809_moore_14-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=4939%2C3312" data-orig-size="4939,3312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Yaritza Martinez poses for a portrait in the humanities building at SF State on Thursday Sept. 27, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538084836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DACAPORTRAITS_27201809_MOORE_14-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=1024%2C687" /></div><p>DACA and undocumented students still live in fear</p></a></li></ul></li>
<li id="menu-item-82386" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82386"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/"><div class="neori-mega-menu-img"><img width="560" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?w=992 992w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=400%2C400 400w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=560%2C560 560w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=80%2C80 80w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=60%2C60 60w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=24%2C24 24w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=48%2C48 48w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=96%2C96 96w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="83292" data-permalink="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/screen-shot-2018-09-17-at-9-23-18-pm/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" data-orig-size="992,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-17 at 9.23.18 PM" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" /></div><p>J &#038; A — From August to May Podcast (Ep. 1)</p></a></li><li><a href="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=5034 5034w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82944" data-permalink="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/velasco_climatechangemarch_10-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=5034%2C3356" data-orig-size="5034,3356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Days before the Global Climate Action Summit was held in San Francisco, Rise for Climate Jobs and Justice organized an environmental march on Saturday, Sept. 8th, 2018. The event was organized with indigenous marchers leading the environmental activists.  (Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536392996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Velasco_ClimateChangeMarch_10-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=1024%2C683" /></div><p>Climate activism promotes restorative message</p></a></li><li><a href="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/"><div class="neori-mega-menu-img"><img width="800" height="545" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=4071 4071w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=587%2C400 587w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=800%2C545 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=1024%2C698 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82909" data-permalink="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/oaklandpride_lmm_28-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=4071%2C2775" data-orig-size="4071,2775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;An overall photo of the entrance to the Oakland Pride Parade festival which started after the parade in Oakland, on Sunday, Sept. 9, 2018. (Lindsey Moore\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536519944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OAKLANDPRIDE_LMM_28-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=1024%2C698" /></div><p>Pride celebration livens Oakland, highlights marginal community</p></a></li><li><a href="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?w=1979 1979w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=800%2C534 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82837" data-permalink="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/redbullbay2_20180908_dr_004-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1979%2C1321" data-orig-size="1979,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Hanna Muegge finishes with a big smile as she earns first place in the San Francisco Red Bull Bay Climb Women\u00d5s Open on Saturday, Sept. 8. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536450186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REDBULLBAY2_20180908_DR_004-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1024%2C684" /></div><p>Gators represent at Red Bull Bay Climb</p></a></li><li><a href="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/"><div class="neori-mega-menu-img"><img width="800" height="506" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=4921 4921w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=600%2C379 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=800%2C506 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1024%2C647 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1200%2C758 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="81835" data-permalink="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/gatorfest_edit_nl-14/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=4921%2C3110" data-orig-size="4921,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Incoming freshman Lucas Sherrill begins breakdancing as fellow students cheer him on during the Student Life Carnival event at SF State&#039;s West Campus Green field on the second night of Gatorfest on Saturday, August 25, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1535244518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gatorfest_edit_nl-14" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=1024%2C647" /></div><p>Thousands attend first annual GatorFest</p></a></li></ul></li>
<li id="menu-item-82616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="http://goldengatexpress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-82387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82387"><a href="http://goldengatexpress.org/about/">About</a></li>
<li id="menu-item-83157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-83158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li id="menu-item-83159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li id="menu-item-83160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li id="menu-item-83161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li id="menu-item-83162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li id="menu-item-83163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li id="menu-item-83164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li id="menu-item-83165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li id="menu-item-83166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
    </nav><!-- /.main-navigation sticky -->

    
    <form id="navbarsearchformsticky" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

      <input type="search" name="s" value=" ">

    </form>

    </div><!-- /.container-->

  </div><!-- /.sticky-header -->

<!-- Sticky Header END -->

<!-- Header Type Selection START -->


  <!-- Normal Header START -->

  <div class="container">

    <header>

<!-- Logo -->

      
        <div class="header-upper" style="height: 40px;">

        <div class="logo" style="background-image: url('http://goldengatexpress.org/home/wp-content/uploads/2018/09/ggxmain.png'); width: 300px; height: 40px;"><a href="http://goldengatexpress.org"><h1>Golden Gate Xpress</h1></a></div>

      
<!-- Social Icons -->

        
          <div class="logo-right" style="height: 40px;">

        
            <div class="social-icons">

              
                <a href="http://facebook.com/goxpress" target="_blank"><i class="fa fa-facebook"></i></a>

              
              
                <a href="http://twitter.com/ggxnews" target="_blank"><i class="fa fa-twitter"></i></a>

              
              
                <a href="http://instagram.com/ggxnews" target="_blank"><i class="fa fa-instagram"></i></a>

              
              
                <a href="http://youtube.com/xpressnewsvideo" target="_blank"><i class="fa fa-youtube"></i></a>

              
              
              
              
              <form id="navbarsearchform" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

                <input type="search" name="s" value=" ">

              </form>

            </div><!-- /.social-icons -->

          </div><!-- /.logo-right -->

        </div><!-- /.header-upper -->

<!-- Description -->

      
<!-- Navigation -->

      <div class="header-lower">

        <nav class="main-navigation">

          <div class="menu-fall-2018-menu-container"><ul id="menu-fall-2018-menu-1" class="menu"><li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82354"><a href="http://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=6000 6000w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=3840 3840w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84077" data-permalink="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/homeless_rowean_002-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537582846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOMELESS_Rowean_002" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=1024%2C683" /></div><p>Oakland Tuff Sheds no solution to homelessness, say opponents</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?w=2048 2048w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=800%2C534 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84067" data-permalink="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/wong_20180305_dr_009-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State talks about the good around campus like the amount of students attending SF State tuition free. According to Mr. Wong 55 to 60 percent pay no tuition. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_20180305_DR_009-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=1024%2C684" /></div><p>SF State President Wong steps down</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/campus-power-outages-cause-chaos-for-businesses/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Campus power outages cause chaos for businesses</p></a></li><li><a href="http://goldengatexpress.org/2018/10/01/sf-state-president-leslie-wong-stepping-down/"><div class="neori-mega-menu-img"><img width="792" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?w=1326 1326w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=566%2C400 566w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=792%2C560 792w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=1024%2C724 1024w" sizes="(max-width: 792px) 100vw, 792px" data-attachment-id="80848" data-permalink="http://goldengatexpress.org/wong_online_20180305_dr_007-2/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1326%2C937" data-orig-size="1326,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State discusses the challenges of telling the administrations stories more effectively and getting out into the public eye during the interview at SF State on Monday, Mar. 6, 2018. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_Online_20180305_DR_007" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1024%2C724" /></div><p>SF State President Leslie Wong &#8216;stepping down&#8217;</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/gators-mens-soccer-cruises-by-cal-state-dominguez-hills-3-0/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Gators men’s soccer cruises by Cal State Dominguez Hills 3-0</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/gator-womens-soccer-narrowly-defeats-cal-state-dominguez-hills/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Women&#8217;s soccer narrowly defeats Cal State Dominguez Hills</p></a></li><li><a href="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=4906 4906w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83981" data-permalink="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/menssoccer-1-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=4906%2C3271" data-orig-size="4906,3271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538143036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=1024%2C683" /></div><p>Men’s soccer defensive battle ends in a scoreless draw against No. 8 ranked Cal State LA.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=5760 5760w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1200%2C800 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=128%2C86 128w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82487" data-permalink="http://goldengatexpress.org/womenssoccer_20180908_nl-1/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=5760%2C3840" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;SF State midfielder Ana Williams races upfield after the opening kick off during the women&#039;s soccer home opener against Seattle Pacific on Saturday Sept. 8, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536437754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women&#8217;ssoccer_20180908_nl-1" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=1024%2C683" /></div><p>Gators face Toros in conference matchup on Sunday</p></a></li><li><a href="http://goldengatexpress.org/2018/09/27/slumping-gators-mens-soccer-hosts-red-hot-cal-state-la-this-friday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=4478 4478w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83965" data-permalink="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/menssoccer-1/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=4478%2C2985" data-orig-size="4478,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538138715&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=1024%2C683" /></div><p>Slumping Gators men’s soccer hosts red-hot Cal State LA this Friday.</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/lauryn-hill-celebrates-the-20th-anniversary-of-the-miseducation-of-lauryn-hill-review/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Lauryn Hill celebrates the 20th anniversary of “The Miseducation of Lauryn Hill;” Review</p></a></li><li><a href="http://goldengatexpress.org/2018/09/26/its-a-human-right-period/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>It&#8217;s a human right, period.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?w=3358 3358w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=800%2C533 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=1024%2C683 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83712" data-permalink="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/grant-ritchie-518558-unsplash/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=3358%2C2239" data-orig-size="3358,2239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grant-ritchie-518558-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=1024%2C683" /></div><p>Big brands join popular social movements</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=5184 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83717" data-permalink="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/claire-anderson-60670-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="claire-anderson-60670-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=1024%2C683" /></div><p>Ford and Kavanaugh: Supreme Court deja vu</p></a></li><li><a href="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/"><div class="neori-mega-menu-img"><img width="600" height="402" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?w=600 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?resize=597%2C400 597w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="83502" data-permalink="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/eminem-01-mika/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 8000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eminem-01-mika" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" /></div><p>Eminem vs. MGK beef shows no signs of slowing down</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="http://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/"><div class="neori-mega-menu-img"><img width="800" height="554" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=4473 4473w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=578%2C400 578w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=800%2C554 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=1024%2C709 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84087" data-permalink="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/folsom_09302018_moore_23-edited/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" data-orig-size="4473,3096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Lars Adams poses in the clown dress up items he is selling at his table at the Folsom Street Fair in San Francisco on Sunday September 30, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538337348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOLSOM_09302018_MOORE_23-EDITED" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=1024%2C709" /></div><p>San Francisco’s Folsom Street Fair reinforces consent</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/kavanaugh-case-prompts-emotional-survivor-stories-on-social-media/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Kavanaugh case prompts emotional survivor stories on social media</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/"><div class="neori-mega-menu-img"><img width="600" height="300" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" class="attachment-medium size-medium wp-post-image" alt="" data-attachment-id="84073" data-permalink="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/gibbons_mug-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gibbons_MUG-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" /></div><p>SF State creative writing professor releases first collection of poems</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/"><div class="neori-mega-menu-img"><img width="800" height="536" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=4939 4939w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=596%2C400 596w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=800%2C536 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=1024%2C687 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84070" data-permalink="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/dacaportraits_27201809_moore_14-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=4939%2C3312" data-orig-size="4939,3312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Yaritza Martinez poses for a portrait in the humanities building at SF State on Thursday Sept. 27, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538084836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DACAPORTRAITS_27201809_MOORE_14-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=1024%2C687" /></div><p>DACA and undocumented students still live in fear</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82386"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/"><div class="neori-mega-menu-img"><img width="560" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?w=992 992w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=400%2C400 400w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=560%2C560 560w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=80%2C80 80w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=60%2C60 60w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=24%2C24 24w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=48%2C48 48w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=96%2C96 96w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="83292" data-permalink="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/screen-shot-2018-09-17-at-9-23-18-pm/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" data-orig-size="992,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-17 at 9.23.18 PM" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" /></div><p>J &#038; A — From August to May Podcast (Ep. 1)</p></a></li><li><a href="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=5034 5034w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82944" data-permalink="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/velasco_climatechangemarch_10-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=5034%2C3356" data-orig-size="5034,3356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Days before the Global Climate Action Summit was held in San Francisco, Rise for Climate Jobs and Justice organized an environmental march on Saturday, Sept. 8th, 2018. The event was organized with indigenous marchers leading the environmental activists.  (Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536392996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Velasco_ClimateChangeMarch_10-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=1024%2C683" /></div><p>Climate activism promotes restorative message</p></a></li><li><a href="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/"><div class="neori-mega-menu-img"><img width="800" height="545" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=4071 4071w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=587%2C400 587w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=800%2C545 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=1024%2C698 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82909" data-permalink="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/oaklandpride_lmm_28-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=4071%2C2775" data-orig-size="4071,2775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;An overall photo of the entrance to the Oakland Pride Parade festival which started after the parade in Oakland, on Sunday, Sept. 9, 2018. (Lindsey Moore\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536519944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OAKLANDPRIDE_LMM_28-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=1024%2C698" /></div><p>Pride celebration livens Oakland, highlights marginal community</p></a></li><li><a href="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?w=1979 1979w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=800%2C534 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82837" data-permalink="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/redbullbay2_20180908_dr_004-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1979%2C1321" data-orig-size="1979,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Hanna Muegge finishes with a big smile as she earns first place in the San Francisco Red Bull Bay Climb Women\u00d5s Open on Saturday, Sept. 8. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536450186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REDBULLBAY2_20180908_DR_004-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1024%2C684" /></div><p>Gators represent at Red Bull Bay Climb</p></a></li><li><a href="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/"><div class="neori-mega-menu-img"><img width="800" height="506" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=4921 4921w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=600%2C379 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=800%2C506 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1024%2C647 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1200%2C758 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="81835" data-permalink="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/gatorfest_edit_nl-14/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=4921%2C3110" data-orig-size="4921,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Incoming freshman Lucas Sherrill begins breakdancing as fellow students cheer him on during the Student Life Carnival event at SF State&#039;s West Campus Green field on the second night of Gatorfest on Saturday, August 25, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1535244518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gatorfest_edit_nl-14" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=1024%2C647" /></div><p>Thousands attend first annual GatorFest</p></a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="http://goldengatexpress.org/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82387"><a href="http://goldengatexpress.org/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
        </nav><!-- /.main-navigation -->

        <div class="offcanvas-navigation">
                    
          <i class="fa fa-close offcanvas-close"></i>
                    
          <div class="social-icons">

            
              <a href="http://facebook.com/goxpress"><i class="fa fa-facebook"></i></a>

            
            
              <a href="http://twitter.com/ggxnews"><i class="fa fa-twitter"></i></a>

            
            
              <a href="http://instagram.com/ggxnews"><i class="fa fa-instagram"></i></a>

            
            
              <a href="http://youtube.com/xpressnewsvideo"><i class="fa fa-youtube"></i></a>

            
            
            
            
            <form id="navbarsearchform-offcanvas" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

              <input type="search" name="s" value=" ">

            </form>

          </div><!-- /.social-icons -->

          <div class="menu-fall-2018-menu-container"><ul id="menu-fall-2018-menu-2" class="menu"><li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82354"><a href="http://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=6000 6000w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=3840 3840w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84077" data-permalink="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/homeless_rowean_002-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537582846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOMELESS_Rowean_002" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=1024%2C683" /></div><p>Oakland Tuff Sheds no solution to homelessness, say opponents</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?w=2048 2048w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=800%2C534 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84067" data-permalink="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/wong_20180305_dr_009-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=2048%2C1367" data-orig-size="2048,1367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State talks about the good around campus like the amount of students attending SF State tuition free. According to Mr. Wong 55 to 60 percent pay no tuition. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272994&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_20180305_DR_009-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=800%2C534" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=1024%2C684" /></div><p>SF State President Wong steps down</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/campus-power-outages-cause-chaos-for-businesses/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Campus power outages cause chaos for businesses</p></a></li><li><a href="http://goldengatexpress.org/2018/10/01/sf-state-president-leslie-wong-stepping-down/"><div class="neori-mega-menu-img"><img width="792" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?w=1326 1326w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=566%2C400 566w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=792%2C560 792w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?resize=1024%2C724 1024w" sizes="(max-width: 792px) 100vw, 792px" data-attachment-id="80848" data-permalink="http://goldengatexpress.org/wong_online_20180305_dr_007-2/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1326%2C937" data-orig-size="1326,937" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Leslie E. Wong, president of SF State discusses the challenges of telling the administrations stories more effectively and getting out into the public eye during the interview at SF State on Monday, Mar. 6, 2018. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1520272853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WONG_Online_20180305_DR_007" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=792%2C560" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/03/WONG_Online_20180305_DR_007-1-e1538413506154.jpg?fit=1024%2C724" /></div><p>SF State President Leslie Wong &#8216;stepping down&#8217;</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/gators-mens-soccer-cruises-by-cal-state-dominguez-hills-3-0/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Gators men’s soccer cruises by Cal State Dominguez Hills 3-0</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/gator-womens-soccer-narrowly-defeats-cal-state-dominguez-hills/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Women&#8217;s soccer narrowly defeats Cal State Dominguez Hills</p></a></li><li><a href="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=4906 4906w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83981" data-permalink="http://goldengatexpress.org/2018/09/30/mens-soccer-defensive-battle-ends-in-a-scoreless-draw-against-no-8-ranked-cal-state-la/menssoccer-1-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=4906%2C3271" data-orig-size="4906,3271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538143036&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1-1.jpg?fit=1024%2C683" /></div><p>Men’s soccer defensive battle ends in a scoreless draw against No. 8 ranked Cal State LA.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=5760 5760w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=1200%2C800 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?resize=128%2C86 128w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82487" data-permalink="http://goldengatexpress.org/womenssoccer_20180908_nl-1/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=5760%2C3840" data-orig-size="5760,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;SF State midfielder Ana Williams races upfield after the opening kick off during the women&#039;s soccer home opener against Seattle Pacific on Saturday Sept. 8, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536437754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women&#8217;ssoccer_20180908_nl-1" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/womenssoccer_20180908_nl-1.jpg?fit=1024%2C683" /></div><p>Gators face Toros in conference matchup on Sunday</p></a></li><li><a href="http://goldengatexpress.org/2018/09/27/slumping-gators-mens-soccer-hosts-red-hot-cal-state-la-this-friday/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=4478 4478w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83965" data-permalink="http://goldengatexpress.org/2018/09/28/gators-face-toros-in-conference-matchup-on-sunday/menssoccer-1/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=4478%2C2985" data-orig-size="4478,2985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538138715&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="men&#8217;ssoccer-1" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/menssoccer-1.jpg?fit=1024%2C683" /></div><p>Slumping Gators men’s soccer hosts red-hot Cal State LA this Friday.</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/lauryn-hill-celebrates-the-20th-anniversary-of-the-miseducation-of-lauryn-hill-review/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Lauryn Hill celebrates the 20th anniversary of “The Miseducation of Lauryn Hill;” Review</p></a></li><li><a href="http://goldengatexpress.org/2018/09/26/its-a-human-right-period/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>It&#8217;s a human right, period.</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?w=3358 3358w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=600%2C400 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=800%2C533 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?resize=1024%2C683 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83712" data-permalink="http://goldengatexpress.org/2018/09/25/big-brands-join-popular-social-movements/grant-ritchie-518558-unsplash/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=3358%2C2239" data-orig-size="3358,2239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grant-ritchie-518558-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=800%2C533" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/grant-ritchie-518558-unsplash.jpg?fit=1024%2C683" /></div><p>Big brands join popular social movements</p></a></li><li><a href="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=5184 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="83717" data-permalink="http://goldengatexpress.org/2018/09/25/ford-and-kavanaugh-supreme-court-deja-vu/claire-anderson-60670-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="claire-anderson-60670-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/claire-anderson-60670-unsplash.jpg?fit=1024%2C683" /></div><p>Ford and Kavanaugh: Supreme Court deja vu</p></a></li><li><a href="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/"><div class="neori-mega-menu-img"><img width="600" height="402" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?w=600 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?resize=597%2C400 597w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="83502" data-permalink="http://goldengatexpress.org/2018/09/20/eminem-vs-mgk-beef/eminem-01-mika/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-orig-size="600,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 8000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eminem-01-mika" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Eminem-01-mika.jpg?fit=600%2C402" /></div><p>Eminem vs. MGK beef shows no signs of slowing down</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="http://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/"><div class="neori-mega-menu-img"><img width="800" height="554" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=4473 4473w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=578%2C400 578w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=800%2C554 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=1024%2C709 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84087" data-permalink="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/folsom_09302018_moore_23-edited/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" data-orig-size="4473,3096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Lars Adams poses in the clown dress up items he is selling at his table at the Folsom Street Fair in San Francisco on Sunday September 30, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538337348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOLSOM_09302018_MOORE_23-EDITED" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=1024%2C709" /></div><p>San Francisco’s Folsom Street Fair reinforces consent</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/kavanaugh-case-prompts-emotional-survivor-stories-on-social-media/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></div><p>Kavanaugh case prompts emotional survivor stories on social media</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><div class="neori-mega-menu-img"><img width="363" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 363px) 100vw, 363px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></div><p>Karen Korematsu makes momentous visit to SF State</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/"><div class="neori-mega-menu-img"><img width="600" height="300" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" class="attachment-medium size-medium wp-post-image" alt="" data-attachment-id="84073" data-permalink="http://goldengatexpress.org/2018/10/02/creative-writing-professor-releases-poems/gibbons_mug-edited/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gibbons_MUG-EDITED" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/gibbons_MUG-EDITED.jpg?fit=600%2C300" /></div><p>SF State creative writing professor releases first collection of poems</p></a></li><li><a href="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/"><div class="neori-mega-menu-img"><img width="800" height="536" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=4939 4939w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=596%2C400 596w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=800%2C536 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?resize=1024%2C687 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="84070" data-permalink="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/dacaportraits_27201809_moore_14-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=4939%2C3312" data-orig-size="4939,3312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Yaritza Martinez poses for a portrait in the humanities building at SF State on Thursday Sept. 27, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538084836&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DACAPORTRAITS_27201809_MOORE_14-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=800%2C536" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/DACAPORTRAITS_27201809_MOORE_14-EDITED.jpg?fit=1024%2C687" /></div><p>DACA and undocumented students still live in fear</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82386"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/"><div class="neori-mega-menu-img"><img width="560" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?w=992 992w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=400%2C400 400w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=560%2C560 560w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=80%2C80 80w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=60%2C60 60w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=24%2C24 24w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=48%2C48 48w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?resize=96%2C96 96w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="83292" data-permalink="http://goldengatexpress.org/2018/09/18/ja-from-august-to-may-podcast-ep-1/screen-shot-2018-09-17-at-9-23-18-pm/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" data-orig-size="992,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-09-17 at 9.23.18 PM" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=560%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Screen-Shot-2018-09-17-at-9.23.18-PM.png?fit=992%2C992" /></div><p>J &#038; A — From August to May Podcast (Ep. 1)</p></a></li><li><a href="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=5034 5034w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=800%2C533 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?resize=1024%2C683 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82944" data-permalink="http://goldengatexpress.org/2018/09/14/climate-activism-promotes-restorative-message/velasco_climatechangemarch_10-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=5034%2C3356" data-orig-size="5034,3356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Days before the Global Climate Action Summit was held in San Francisco, Rise for Climate Jobs and Justice organized an environmental march on Saturday, Sept. 8th, 2018. The event was organized with indigenous marchers leading the environmental activists.  (Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536392996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Velasco_ClimateChangeMarch_10-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=800%2C533" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Velasco_ClimateChangeMarch_10-EDITED.jpg?fit=1024%2C683" /></div><p>Climate activism promotes restorative message</p></a></li><li><a href="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/"><div class="neori-mega-menu-img"><img width="800" height="545" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=4071 4071w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=587%2C400 587w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=800%2C545 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?resize=1024%2C698 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82909" data-permalink="http://goldengatexpress.org/2018/09/13/pride-celebration-livens-oakland-highlights-marginal-community/oaklandpride_lmm_28-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=4071%2C2775" data-orig-size="4071,2775" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;An overall photo of the entrance to the Oakland Pride Parade festival which started after the parade in Oakland, on Sunday, Sept. 9, 2018. (Lindsey Moore\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536519944&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OAKLANDPRIDE_LMM_28-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=800%2C545" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/OAKLANDPRIDE_LMM_28-EDITED.jpg?fit=1024%2C698" /></div><p>Pride celebration livens Oakland, highlights marginal community</p></a></li><li><a href="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/"><div class="neori-mega-menu-img"><img width="800" height="534" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?w=1979 1979w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=600%2C400 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=800%2C534 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?resize=1024%2C684 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82837" data-permalink="http://goldengatexpress.org/2018/09/12/gators-represent-at-red-bull-bay-climb/redbullbay2_20180908_dr_004-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1979%2C1321" data-orig-size="1979,1321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;David Rodriguez&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Hanna Muegge finishes with a big smile as she earns first place in the San Francisco Red Bull Bay Climb Women\u00d5s Open on Saturday, Sept. 8. (David Rodriguez\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1536450186&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REDBULLBAY2_20180908_DR_004-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=800%2C534" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/REDBULLBAY2_20180908_DR_004-EDITED.jpg?fit=1024%2C684" /></div><p>Gators represent at Red Bull Bay Climb</p></a></li><li><a href="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/"><div class="neori-mega-menu-img"><img width="800" height="506" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=4921 4921w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=600%2C379 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=800%2C506 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1024%2C647 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?resize=1200%2C758 1200w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="81835" data-permalink="http://goldengatexpress.org/2018/08/29/thousands-attend-first-annual-gatorfest/gatorfest_edit_nl-14/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=4921%2C3110" data-orig-size="4921,3110" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Incoming freshman Lucas Sherrill begins breakdancing as fellow students cheer him on during the Student Life Carnival event at SF State&#039;s West Campus Green field on the second night of Gatorfest on Saturday, August 25, 2018. (Niko LaBarbera\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1535244518&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gatorfest_edit_nl-14" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=800%2C506" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/08/gatorfest_edit_nl-14.jpg?fit=1024%2C647" /></div><p>Thousands attend first annual GatorFest</p></a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="http://goldengatexpress.org/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82387"><a href="http://goldengatexpress.org/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
        </div> <!-- /.offcanvas-navigation -->

      </div><!-- /.header-lower -->

    </header>

  </div><!-- /.container -->

<!-- Normal Header END -->


<!-- Header Type Selection END -->

<div class="offcanvas-menu-button"><i class="fa fa-bars"></i></div>
  
    
      <!--

THUMBNAIL & TITLE

-->



  <div class="single-thumbnail" style="background-image: url('https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg?fit=2048%2C1367')">


    <div class="container">

      <div class="single-thumbnail-inside row align-items-end">

        <div class="single-title-zone ws-sr col">

          <span class="category"><a href="http://goldengatexpress.org/section/latest/news/" title="News">News</a> </span>

          <h1>SF State President Wong steps down</h1>
          
            <span class="date">October 2, 2018</span>

          
        </div><!-- /.single-title-zone -->

      </div><!-- /.single-thumbnail-inside -->

    </div><!-- /.container -->

  </div><!-- /.single-thumbnail -->



<!--

THE POST CONTENT

-->

<div class="container">

  <div class="row sr">

    <div class="content col-lg-9 mx-auto align-items-center">

      <div class="single-top-area clearfix">

        <div class="author">

          <img width="50" height="57" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=50%2C57" class="avatar avatar-57 photo" alt="" data-attachment-id="82603" data-permalink="http://goldengatexpress.org/faviconlogo/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" data-orig-size="104,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faviconlogo" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" />
          <div class="author-info">

            <p>author:</p>

            <a href="http://goldengatexpress.org/author/xpressstaff/" title="Posts by Xpress Staff" rel="author">Xpress Staff</a>
          </div><!-- /.author-info -->

        </div><!-- /.author-->

        <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/&amp;media=http://goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg&amp;description=SF State President Wong steps down'><div class='icon-social-pinterest col'></div></a></div>
      </div><!-- /.single-top-area -->

      <article id="post-84053" class="post-84053 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-president-wong tag-retirement tag-sf-state">

        <div class="entry-content">

          <h2 class="sr-only">SF State President Wong steps down</h2>

          <p><span style="font-weight: 400;">SF State President Leslie Wong shocked students, staff and faculty on Monday morning when he announced that he would be stepping down effective July 30, 2019.</span></p>
<p><span style="font-weight: 400;">On Monday morning, Oct. 1, Wong appeared alongside his wife in a solemn </span><a href="https://www.youtube.com/watch?time_continue=1&amp;v=THTA4B8cXc0"><span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> announcing his departure without explanation. He was appointed in 2012.</span></p>
<p><span style="font-weight: 400;">“Today after considerable ongoing discussion with Mrs. Wong, I have decided to step down for the president’s office,” Wong said.</span></p>
<p><span style="font-weight: 400;">Wong is leaving a position that pays $327,746 in salary, an additional $107,000 in benefits, and another $75,048 in “other pay” for a total of $510,053 annually, according to </span><a href="https://transparentcalifornia.com/salaries/search/?q=PRESIDENT&amp;y=2017&amp;s=-other"><span style="font-weight: 400;">Transparent California</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">University deans and associate vice presidents were called just a few hours before Wong’s video was posted, according to Nancy Gerber, Academic Senate chairperson. </span></p>
<p><span style="font-weight: 400;">“So far, no one has expressed surprise,” Gerber said. “He’s been here for a long time. For a president, it is not uncommon time to step down after five or six years.”</span></p>
<p>The previous SF State president, Robert Corrigan, spent 24 years in the leadership role.</p>
<p><span style="font-weight: 400;">Wong’s choice of words — “stepping down” — made it initially unclear whether he was resigning or retiring. However, an SF State press release issued later Monday morning clarified that Wong would be retiring after six years at the university. </span></p>
<p><span style="font-weight: 400;">The mystery around his sudden departure along with a history of conflict at the university led some on campus to reach their own conclusions.</span></p>
<p><span style="font-weight: 400;">“I guess I would just say that the rumors were that he always felt very embattled here and came against a culture that he didn’t understand that well,” said James Martel, California Faculty Association Chapter President.</span></p>
<p><span style="font-weight: 400;">He received praise from Jennifer Summit, provost and vice president for academic affairs, for being “a humane and mission-driven leader.”</span></p>
<p><span style="font-weight: 400;">A university press release noted some of Wong’s achievements, including launching the “Bold Thinking” fundraising campaign, which aims to raise $150 million by December 2020, and leading the first public-private partnership in the Holloway project for retail spaces and student housing.</span></p>
<p><span style="font-weight: 400;">The release also gave Wong credit for getting SF State a designation as a Hispanic Serving Institution and an Asian American Native American Pacific Islander Serving Institution. </span></p>
<p><span style="font-weight: 400;">It was a </span><a href="https://goldengatexpress.org/2016/05/11/breaking-hunger-strike-ends-agreement-reached/"><span style="font-weight: 400;">10-day student hunger strike</span></a><span style="font-weight: 400;"> in 2016 that led to the creation of the Pacific Islanders Studies. The strike was held to protest drastic cuts to the College of Ethnic Studies, and included 26 demands.</span></p>
<p><span style="font-weight: 400;">The strike was among several conflicts Wong faced during his reign. </span></p>
<p><span style="font-weight: 400;">Wong’s most recent battle involved Jewish students bringing </span><a href="http://www.sfexaminer.com/jewish-students-renew-efforts-sue-sf-state-leadership-professor-alleged-anti-semitism/"><span style="font-weight: 400;">two unsuccessful lawsuits</span></a><span style="font-weight: 400;"> against the university leadership and a faculty member over allegations of discrimination and civil rights violations.</span></p>
<p><span style="font-weight: 400;">The conflict led Wong to issue an </span><a href="http://news.sfsu.edu/announcements/message-president-wong-sf-state-community"><span style="font-weight: 400;">apology</span></a><span style="font-weight: 400;"> last February.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I want to sincerely apologize for the hurt feelings and anguish my words have caused,” he stated. “Let me be clear: Zionists are welcome on our campus.”</span><span style="font-weight: 400;">  </span></p>
<p><span style="font-weight: 400;">Ollie Benn, executive director for the SF Hillel, a campus Jewish group involved in the lawsuit, said on Monday that he looks forward to better relations with whoever the future president may be.</span></p>
<p><span style="font-weight: 400;">“We look forward to this opportunity to build further our relationships with the administration, to ensure Jewish students are welcome, included and full participants in campus life,” Benn said.</span></p>
<p><span style="font-weight: 400;">Wong also </span><a href="https://goldengatexpress.org/2015/12/08/pouring-rights-agreement-falls-flat-as-students-rise-up/"><span style="font-weight: 400;">walked back</span></a><span style="font-weight: 400;"> a 2014 bid to get $2 million from Coca-Cola and Pepsi in exchange for handing over exclusive rights to sell only their products on campus. In October 2015, the campus revolted, leading Wong to determine that “</span><span style="font-weight: 400;">the evidence was pretty compelling that moving forward with a beverage agreement was not the right decision for our campus.”</span></p>
<p><span style="font-weight: 400;">After hearing about Wong&#8217;s departure on Monday, campus leaders took an optimistic view, expressing hope for the university&#8217;s future leadership.</span></p>
<p><span style="font-weight: 400;">“I am excited to see a selection process that involves students and represents diversity,” said Garrick Wilhelm, Associated Students Inc. vice president of external affairs. “I personally want to see a new president who can create a strong SF State identity that is inclusive of all students.” </span></p>
<p><span style="font-weight: 400;">California State University Chancellor Timothy P. White said </span><span style="font-weight: 400;">CSU will soon launch a national search for Wong’s successor. Under university policy, White and the chairman of the CSU trustees, Adam Day, will select a committee “made up of various campus stakeholders,” according to a CSU press release. </span></p>
<p><span style="font-weight: 400;">“Campus and community input will be sought in an open forum held on campus,” the release stated.</span></p>
<p><span style="font-weight: 400;">It’s unclear how much involvement students and other campus stakeholders will have, however.</span></p>
<p><span style="font-weight: 400;">According to Gerber, the search for university president is typically a closed process.</span></p>
<p><span style="font-weight: 400;">“It will be like the other presidential searches in the past,” she said. “We won’t know much until the finalists are announced &#8230; until the search is nearly complete.”</span></p>
<div class="infogram-embed" data-id="91c6b863-fc71-49e8-8734-0a946275e8bd" data-type="interactive"></div><script>!function(e,t,s,i){var n="InfogramEmbeds",o=e.getElementsByTagName("script"),d=o[0],r=/^http:/.test(e.location)?"http:":"https:";if(/^\/{2}/.test(i)&&(i=r+i),window[n]&&window[n].initialized)window[n].process&&window[n].process();else if(!e.getElementById(s)){var a=e.createElement("script");a.async=1,a.id=s,a.src=i,d.parentNode.insertBefore(a,d)}}(document,0,"infogram-async","//e.infogram.com/js/dist/embed-loader-min.js");</script>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-84053" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-84053" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-84053" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-84053" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-84053" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
            
            <div class="tags"><a href="http://goldengatexpress.org/topic/president-wong/" rel="tag">President Wong</a><a href="http://goldengatexpress.org/topic/retirement/" rel="tag">retirement</a><a href="http://goldengatexpress.org/topic/sf-state/" rel="tag">SF State</a></div>
                          <div class="posts-navi row mx-auto align-items-center">

  <div class="col-10 col-sm-5 text-left text-sm-right order-sm-1">

    <h3><a href="http://goldengatexpress.org/2018/10/02/campus-power-outages-cause-chaos-for-businesses/" rel="prev">Campus power outages cause chaos for businesses</a></h3>
  </div><!-- /.col -->

  <div class="col-2 col-sm-1 text-center order-first order-sm-2">

    <i class="fa fa-chevron-left"></i>

  </div>

  <div class="col-2 col-sm-1 text-center order-sm-3">

    <i class="fa fa-chevron-right"></i>

  </div><!-- /.col -->

  <div class="col-10 col-sm-5 text-left order-sm-4">

    <h3><a href="http://goldengatexpress.org/2018/10/02/daca-and-undocumented-students-still-live-in-fear/" rel="next">DACA and undocumented students still live in fear</a></h3>
  </div><!-- /.col -->

</div><!-- /.posts-navi -->
            


            <div class="single-bottom-area">

              <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/&amp;media=http://goldengatexpress.org/home/wp-content/uploads/2018/10/WONG_20180305_DR_009-EDITED.jpg&amp;description=SF State President Wong steps down'><div class='icon-social-pinterest col'></div></a></div>
            </div><!-- /.single-bottom-area -->

          </div><!-- /.entry-content -->

      </article>



<!--

BELOW POST

-->

              <div class="single-author-bio">

  <img width="104" height="118" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" class="avatar avatar-125 photo" alt="" data-attachment-id="82603" data-permalink="http://goldengatexpress.org/faviconlogo/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" data-orig-size="104,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faviconlogo" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/faviconlogo.png?fit=104%2C118" />
  <div class="single-author-bio-text">

    <h3><a href="http://goldengatexpress.org/author/xpressstaff/" title="Posts by Xpress Staff" rel="author">Xpress Staff</a></h3>

    
  </div><!-- /.single-author-bio-text -->

</div><!-- /.single-author-bio row -->
      
              <div class="ws">
          <div class="related-posts row">

  <div class="card-deck">

    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/"><img width="4473" height="3096" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" class="card-img wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=4473 4473w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=578%2C400 578w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=800%2C554 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=1024%2C709 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=3840 3840w" sizes="(max-width: 4473px) 100vw, 4473px" data-attachment-id="84087" data-permalink="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/folsom_09302018_moore_23-edited/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" data-orig-size="4473,3096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Lars Adams poses in the clown dress up items he is selling at his table at the Folsom Street Fair in San Francisco on Sunday September 30, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538337348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOLSOM_09302018_MOORE_23-EDITED" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=1024%2C709" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/">San Francisco’s Folsom Street Fair reinforces consent</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='http://0.gravatar.com/avatar/f207fae5fdd9b385282ea7f635aa0f81?s=20&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/f207fae5fdd9b385282ea7f635aa0f81?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/eflynn1mail-sfsu-edu/" title="Posts by Eliza Flynn" rel="author">Eliza Flynn</a></span>

                  <span class="date">October 2, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/"><img width="3898" height="6016" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" class="card-img wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3898 3898w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=259%2C400 259w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=363%2C560 363w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?resize=663%2C1024 663w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?w=3840 3840w" sizes="(max-width: 3898px) 100vw, 3898px" data-attachment-id="84093" data-permalink="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/chris-robledo-golden-gate-xpress-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=3898%2C6016" data-orig-size="3898,6016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;The Founder and Executive Director of the Fred T. Korematsu Institute, Karen Korematsu, speaks at the Rights and Wrongs: A Constitution and Citizenship Day Conference at San Francisco State University on Tuesday, Sept. 17, 2018. \rKorematsu represented the Institute,which was founded on behalf of her brother Fred T. Korematsu, the American Civil Rights activist who fought against the incarceration of Japanese Americans during World War II.&quot;,&quot;created_timestamp&quot;:&quot;1537276708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;102&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Chris Robledo\/Golden Gate Xpress&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Robledo/Golden Gate Xpress" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=363%2C560" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/Korematsu_20180920_Robledo-3-EDITED.jpg?fit=663%2C1024" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2018/10/02/karen-korematsu-makes-momentous-visit-to-sf-state/">Karen Korematsu makes momentous visit to SF State</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='http://2.gravatar.com/avatar/bb2a17d878665c70d7d00c744363de6e?s=20&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/bb2a17d878665c70d7d00c744363de6e?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/gscottmail-sfsu-edu/" title="Posts by Geoffrey Scott" rel="author">Geoffrey Scott</a></span>

                  <span class="date">October 2, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/"><img width="6000" height="4000" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=6000%2C4000" class="card-img wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=6000 6000w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=600%2C400 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=800%2C533 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?resize=1024%2C683 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=3840 3840w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?w=5760 5760w" sizes="(max-width: 6000px) 100vw, 6000px" data-attachment-id="84077" data-permalink="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/homeless_rowean_002-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537582846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="HOMELESS_Rowean_002" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=800%2C533" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/HOMELESS_Rowean_002.jpg?fit=1024%2C683" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2018/10/02/oakland-tuff-sheds-no-solution-to-homelessness-say-opponents/">Oakland Tuff Sheds no solution to homelessness, say opponents</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='http://1.gravatar.com/avatar/d4e26992610b215ba9b18e37f5773b07?s=20&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/d4e26992610b215ba9b18e37f5773b07?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/ssturm/" title="Posts by Sylvie Sturm" rel="author">Sylvie Sturm</a></span>

                  <span class="date">October 2, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
  </div><!-- /.card-deck -->

</div><!-- /.related-posts -->
        </div><!-- /.ws -->
      


      
<div class="allcomments">

  <div class="comments-container">

    
      <div class="title-tag-container">

        <div class="title-tag">

          One Comment
        </div><!-- /.title-tag -->

      </div><!-- /.title-tag-container -->

      
      <ol class="commentlist">

        
  <li class="comment even thread-even depth-1" id="li-comment-16577">

    <div id="comment-16577" class="comment">

      <div class="comment-author vcard">

        <img alt='' src='http://0.gravatar.com/avatar/fa375260b216c88027f55dbf8adcef96?s=40&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/fa375260b216c88027f55dbf8adcef96?s=80&#038;d=mm&#038;r=r 2x' class='useravatar avatar-40 photo' height='40' width='40' />
        <h4 class="username"> A.Goodman</h4>

        <div class="userdate">

          <time datetime="2018-10-02T12:08:52+00:00">

            October 2, 2018
          </time>

        </div><!-- /.userdate -->

      </div><!-- /.comment-author .vcard -->

      
      <div class="comment-content">

        <p class='userwriting'>No strong identity needed, more of a respect the surrounding community, and stop the SFSU-CSU Masterplan and U.Corp "Godzilla-esque" attack on adjacent communities. Students do not realize the environmental impacts of the build-out, the lacking transit improvements up-front, and the consistent negligence to address prior large-scale land-grabs of the SFSU-Foundation that caused the U.Corp and expenditures to date. Tapia is already an environmental impact and disaster post rennovations in UPS and now wasted. Don't let varella be the next site.</p>

      </div><!-- /.comment-content -->

      <div class="usercommentmeta">

        <div class="userreply">

          <a rel='nofollow' class='comment-reply-link' href='http://goldengatexpress.org/2018/10/02/sf-state-president-wong-steps-down/?replytocom=16577#respond' onclick='return addComment.moveForm( "comment-16577", "16577", "respond", "84053" )' aria-label='<div class="icon-action-undo comment-reply"></div> to A.Goodman'><div class="icon-action-undo comment-reply"></div></a>
          
        </div><!-- /.userreply -->

      </div><!-- /.usercommentmeta -->

    </div><!-- /.comment -->

  </li><!-- #comment-## -->

      </ol><!-- /.commentlist -->

      
      
      


        <!-- The comment form -->
        <div class="title-tag-container">

          <div  class="title-tag comment-tag">Leave a comment</div>

        </div><!-- /.title-tag-container -->

        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/02/sf-state-president-wong-steps-down/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&#038;postid=84053&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=dc8e8beb926d83d365b73ffbecaef4131458cacf#parent=http%3A%2F%2Fgoldengatexpress.org%2F2018%2F10%2F02%2Fsf-state-president-wong-steps-down%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
    </div><!-- /.comments-container -->

</div><!-- /.allcomments -->
      


    </div><!-- /content -->

    <aside class="sidebar col-12 col-sm-6 col-md-6 col-lg-3 mx-auto align-items-center widget-area" id="secondary">

      
<section id="neori_recent_posts_widget-3" class="widget neori_recent_posts_widget"><h2 class="widget-title">Latest</h2>
        <div class="recent-posts-widget">

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2018/10/02/gators-mens-soccer-cruises-by-cal-state-dominguez-hills-3-0/" title="Gators men’s soccer cruises by Cal State Dominguez Hills 3-0"><img width="600" height="338" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=600%2C338" class="recent-post-image wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2018/10/02/gators-mens-soccer-cruises-by-cal-state-dominguez-hills-3-0/" title="Gators men’s soccer cruises by Cal State Dominguez Hills 3-0"  class="recent-title">Gators men’s soccer cruises by Cal State Dominguez Hills 3-0</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/" title="San Francisco’s Folsom Street Fair reinforces consent"><img width="578" height="400" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=578%2C400" class="recent-post-image wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=4473 4473w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=578%2C400 578w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=800%2C554 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?resize=1024%2C709 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?w=3840 3840w" sizes="(max-width: 578px) 100vw, 578px" data-attachment-id="84087" data-permalink="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/folsom_09302018_moore_23-edited/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=4473%2C3096" data-orig-size="4473,3096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Lindsey Moore&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;Lars Adams poses in the clown dress up items he is selling at his table at the Folsom Street Fair in San Francisco on Sunday September 30, 2018. (LINDSEY MOORE\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1538337348&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FOLSOM_09302018_MOORE_23-EDITED" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=800%2C554" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/10/FOLSOM_09302018_MOORE_23-EDITED.jpg?fit=1024%2C709" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2018/10/02/san-franciscos-folsom-street-fair-reinforces-consent/" title="San Francisco’s Folsom Street Fair reinforces consent"  class="recent-title">San Francisco’s Folsom Street Fair reinforces consent</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2018/10/02/kavanaugh-case-prompts-emotional-survivor-stories-on-social-media/" title="Kavanaugh case prompts emotional survivor stories on social media"><img width="600" height="338" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=600%2C338" class="recent-post-image wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675 1200w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="82094" data-permalink="http://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2018/10/02/kavanaugh-case-prompts-emotional-survivor-stories-on-social-media/" title="Kavanaugh case prompts emotional survivor stories on social media"  class="recent-title">Kavanaugh case prompts emotional survivor stories on social media</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
        </div><!-- /.recent-posts-widget -->



          </section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Photo of the Week</h2>			<div class="textwidget"><div class="mceTemp"></div>
<figure id="attachment_83569" style="width: 800px" class="wp-caption aligncenter"><a href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/SPEAK_20180919_LAING_009.jpg"><img class="size-medium wp-image-83569" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/SPEAK_20180919_LAING_009.jpg?resize=800%2C533" alt="" width="800" height="533" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Thalir Winters reads poetry during S.P.E.A.K. night on September 19th in The Depot. Spoken Poetry Expressed by All Kinds hosted the open mic night where people came on stage to share both poetry and songs. (Mira Laing/Golden Gate Xpress)</figcaption></figure>
</div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/GGXNews" data-widget-id="514137371944554497">Tweets by @GGXNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></section><section id="neori_responsive_banner_widget-3" class="widget neori_responsive_banner_widget">
    <div class="responsive-banner-widget"><a href="http://journalism.sfsu.edu/pages/academic-office"><img src="http://goldengatexpress.org/home/wp-content/uploads/2018/09/xpressad.png" alt="banner"></a></div>
    </section><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
    </aside>

  </div><!-- /.row -->

</div><!-- /.container -->

        

  
<footer class="footer">

  <div class="container">

    <div class="social-icons">

      
      
      
      
      
      
    </div><!-- /.social-icons -->

    <p class="additional-text">Questions, comments, concerns? Reach out at staff@goldengatexpress.org</p>

    <nav class="main-navigation">

      <div class="menu-fall-2018-footer-container"><ul id="menu-fall-2018-footer" class="menu"><li id="menu-item-82623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82623"><a href="http://goldengatexpress.org/about/">About</a></li>
<li id="menu-item-82627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82627"><a href="http://goldengatexpress.org/staff/">Staff</a></li>
<li id="menu-item-83168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83168"><a href="http://goldengatexpress.org/advertise/">Advertise</a></li>
<li id="menu-item-82629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82629"><a href="http://goldengatexpress.org/submit-a-letter/">Submit a letter</a></li>
<li id="menu-item-82628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82628"><a href="http://goldengatexpress.org/submit-a-news-tip/">Submit a news tip</a></li>
</ul></div>
    </nav><!-- #site-navigation -->

    <p class="copyright">Copyright &copy;2018 Golden Gate Xpress</p>

    
  </div><!-- /.container -->

</footer>



<a href="#0" class="buttontop-top"><i class="fa fa-arrow-up"></i></a>



</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-224bc7c51f8fe222be54cdd08c0f23a6">
	</div>
	<div class="grofile-hash-map-f207fae5fdd9b385282ea7f635aa0f81">
	</div>
	<div class="grofile-hash-map-bb2a17d878665c70d7d00c744363de6e">
	</div>
	<div class="grofile-hash-map-d4e26992610b215ba9b18e37f5773b07">
	</div>
	<div class="grofile-hash-map-fa375260b216c88027f55dbf8adcef96">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2018\/10\/02\/sf-state-president-wong-steps-down\/":84053};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/10/02/sf-state-president-wong-steps-down/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/goldengatexpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sidebar","topspace":"0","minscreenwidth":"991","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/neori/js/general-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/neori/js/popper.min.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/neori/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&postid=84053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=dc8e8beb926d83d365b73ffbecaef4131458cacf#parent=http%3A%2F%2Fgoldengatexpress.org%2F2018%2F10%2F02%2Fsf-state-president-wong-steps-down%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&postid=84053&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=dc8e8beb926d83d365b73ffbecaef4131458cacf#parent=http%3A%2F%2Fgoldengatexpress.org%2F2018%2F10%2F02%2Fsf-state-president-wong-steps-down%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'58030623',post:'84053',tz:'-7',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '84053' ]);
</script>

</body>

</html>

<!--Generated by Endurance Page Cache-->