<!DOCTYPE html>

<html lang="en-US">

<head>

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#29272a" />
  <meta name="msapplication-navbutton-color" content="#29272a" />
  <meta name="apple-mobile-web-app-status-bar-style" content="#29272a" />
  <meta name="description" content="SF State&#039;s student-run publication since 1927.">

  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php" />

  <title>SF State professor and renowned poet passes away at 83 &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; SF State professor and renowned poet passes away at 83 Comments Feed" href="http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://goldengatexpress.org/home/wp-content/plugins/formidable/css/formidableforms.css?ver=26637' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://goldengatexpress.org/home/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='neori-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori%202/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori%202/css/bootstrap.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-modified-bootstrap-css-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori%202/css/modified-bootstrap.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori%202/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='http://goldengatexpress.org/home/wp-content/themes/neori%202/css/simple-line-icons.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%7CAssistant%3A500%2C600%2C700%7CPT+Serif%3A400%2C700%7C%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gators’ winning streak comes to an end against Chico' href='http://goldengatexpress.org/2019/02/13/gators-winning-streak-comes-to-an-end-against-chico/' />
<link rel='next' title='Inclusion of Israeli political holiday sparks protest' href='http://goldengatexpress.org/2019/02/13/inclusion-of-israeli-political-holiday-sparks-protest/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/" />
<link rel='shortlink' href='http://goldengatexpress.org/?p=87110' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2019%2F02%2F13%2Fsf-state-professor-and-renowned-poet-passes-away-at-83%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2019%2F02%2F13%2Fsf-state-professor-and-renowned-poet-passes-away-at-83%2F&#038;format=xml" />
<link rel="icon" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-270x270.png" />

</head>



<body class="post-template-default single single-post postid-87110 single-format-standard">

<div id="page" class="site">



<!-- Sticky Header START -->

  <div class="sticky-header align-items-center">

    <div class="container">

      <div class="sticky-logo">

        
          <a href="http://goldengatexpress.org"><img src="http://goldengatexpress.org/home/wp-content/uploads/2018/12/logo-small.png"></a>

        
      </div><!-- /.sticky-logo -->

    <nav class="main-navigation sticky">

      <div class="menu-spring-2019-container"><ul id="menu-spring-2019" class="menu"><li id="menu-item-86634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86634"><a href="http://goldengatexpress.org/section/latest/news/">News</a></li>
<li id="menu-item-86635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86635"><a href="http://goldengatexpress.org/section/latest/life/">Life</a></li>
<li id="menu-item-86636" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86636"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a></li>
<li id="menu-item-86637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86637"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a></li>
<li id="menu-item-86638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86638"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a></li>
<li id="menu-item-86640" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-86640"><a href="http://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-86639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86639"><a href="http://goldengatexpress.org/staff/">Staff</a></li>
	<li id="menu-item-86641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86641"><a href="http://goldengatexpress.org/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
    </nav><!-- /.main-navigation sticky -->

    
    <form id="navbarsearchformsticky" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

      <input type="search" name="s" value=" ">

    </form>

    </div><!-- /.container-->

  </div><!-- /.sticky-header -->

<!-- Sticky Header END -->

<!-- Header Type Selection START -->


  <!-- Normal Header START -->

  <div class="container">

    <header>

<!-- Logo -->

      
        <div class="header-upper" style="height: 60px;">

        <div class="logo" style="background-image: url('http://goldengatexpress.org/home/wp-content/uploads/2018/12/logo.png'); width: 330px; height: 60px;"><a href="http://goldengatexpress.org"><h1>Golden Gate Xpress</h1></a></div>

      
<!-- Social Icons -->

        
          <div class="logo-right" style="height: 60px;">

        
            <div class="social-icons">

              
                <a href="http://facebook.com/goxpress" target="_blank"><i class="fa fa-facebook"></i></a>

              
              
                <a href="http://twitter.com/ggxnews" target="_blank"><i class="fa fa-twitter"></i></a>

              
              
                <a href="http://instagram.com/ggxnews" target="_blank"><i class="fa fa-instagram"></i></a>

              
              
                <a href="http://youtube.com/xpressnewsvideo" target="_blank"><i class="fa fa-youtube"></i></a>

              
              
              
              
              <form id="navbarsearchform" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

                <input type="search" name="s" value=" ">

              </form>

            </div><!-- /.social-icons -->

          </div><!-- /.logo-right -->

        </div><!-- /.header-upper -->

<!-- Description -->

      
<!-- Navigation -->

      <div class="header-lower">

        <nav class="main-navigation">

          <div class="menu-spring-2019-container"><ul id="menu-spring-2020" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86634"><a href="http://goldengatexpress.org/section/latest/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86635"><a href="http://goldengatexpress.org/section/latest/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86636"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86637"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86638"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-86640"><a href="http://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86639"><a href="http://goldengatexpress.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86641"><a href="http://goldengatexpress.org/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
        </nav><!-- /.main-navigation -->

        <div class="offcanvas-navigation">
                    
          <i class="fa fa-close offcanvas-close"></i>
                    
          <div class="social-icons">

            
              <a href="http://facebook.com/goxpress"><i class="fa fa-facebook"></i></a>

            
            
              <a href="http://twitter.com/ggxnews"><i class="fa fa-twitter"></i></a>

            
            
              <a href="http://instagram.com/ggxnews"><i class="fa fa-instagram"></i></a>

            
            
              <a href="http://youtube.com/xpressnewsvideo"><i class="fa fa-youtube"></i></a>

            
            
            
            
            <form id="navbarsearchform-offcanvas" class="navbarsearchform" role="search" action="http://goldengatexpress.org/" method="get">

              <input type="search" name="s" value=" ">

            </form>

          </div><!-- /.social-icons -->

          <div class="menu-spring-2019-container"><ul id="menu-spring-2021" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86634"><a href="http://goldengatexpress.org/section/latest/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86635"><a href="http://goldengatexpress.org/section/latest/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86636"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86637"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86638"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-86640"><a href="http://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86639"><a href="http://goldengatexpress.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86641"><a href="http://goldengatexpress.org/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
        </div> <!-- /.offcanvas-navigation -->

      </div><!-- /.header-lower -->

    </header>

  </div><!-- /.container -->

<!-- Normal Header END -->


<!-- Header Type Selection END -->

<div class="offcanvas-menu-button"><i class="fa fa-bars"></i></div>
  
    
      <!--

THUMBNAIL & TITLE

-->



  <div class="single-thumbnail boxed">


    <div class="container">

      <div class="single-thumbnail-inside row align-items-end">

        <div class="single-title-zone ws-sr col">

          <span class="category"><a href="http://goldengatexpress.org/section/latest/" title="Latest">Latest</a> <a href="http://goldengatexpress.org/section/latest/sports/" title="Sports">Sports</a> </span>

          <h1>SF State professor and renowned poet passes away at 83</h1>
          
            <span class="date">February 13, 2019</span>

          
        </div><!-- /.single-title-zone -->

      </div><!-- /.single-thumbnail-inside -->

    </div><!-- /.container -->

  </div><!-- /.single-thumbnail -->



<!--

THE POST CONTENT

-->

<div class="container">

  <div class="row sr">

    <div class="content col-lg-9 mx-auto align-items-center">

      <div class="single-top-area clearfix">

        <div class="author">

          <img alt='' src='http://1.gravatar.com/avatar/4c5e6164a369de0a0106219f7aea91f9?s=57&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4c5e6164a369de0a0106219f7aea91f9?s=114&#038;d=mm&#038;r=r 2x' class='useravatar avatar-57 photo' height='57' width='57' />
          <div class="author-info">

            <p>author:</p>

            <a href="http://goldengatexpress.org/author/jhighmail-sfsu-edu/" title="Posts by Joseph High" rel="author">Joseph High</a>
          </div><!-- /.author-info -->

        </div><!-- /.author-->

        <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/&amp;media=&amp;description=SF State professor and renowned poet passes away at 83'><div class='icon-social-pinterest col'></div></a></div>
      </div><!-- /.single-top-area -->

      <article id="post-87110" class="post-87110 post type-post status-publish format-standard hentry category-latest category-sports tag-death tag-obituary tag-poet tag-poetry tag-sf-state tag-sf-state-professor tag-sf-states-poetry-center">

        <div class="entry-content">

          <h2 class="sr-only">SF State professor and renowned poet passes away at 83</h2>

          <p><span style="font-weight: 400;">Poet and former professor Kathleen Fraser passed away in Emeryville on Feb. 5 of natural causes, according to a statement from her publisher, Nightboat Books.</span></p>
<p><span style="font-weight: 400;">Fraser taught creative writing at SF State from 1972 to 1992 and served as the director of the school’s Poetry Center. She inspired students, faculty and beyond with her work.</span></p>
<p><span style="font-weight: 400;">“[Fraser’s] was a very exciting class I would say,” Elise Ficarra, the current associate director of SF State’s Poetry Center, said. “The energy was sort of electrifying.”</span></p>
<p><span style="font-weight: 400;">Fraser allowed Ficarra, who was not an SF State student at the time, to sit in on her classes sometime between the late 1980s and early 1990s.</span></p>
<p><span style="font-weight: 400;">“She really opened my view of what poetry was and could be,” Ficarra said. “It was a place where you could ask questions and experiment and discover.” </span></p>
<p><span style="font-weight: 400;">Fraser’s work and contributions live on at SF State, perhaps most notably through the American Poetry Archives, which she founded in 1974 by formalizing the Poetry Center’s collections of audio recordings of poetry with support from the National Endowment for the Arts. Today, the archives hold more than 5,000 hours of poetry readings on video and audio. </span></p>
<p><span style="font-weight: 400;">“That is one of the biggest archives of poetry being read in the world — that’s phenomenal,” writer and long-time friend Susan Gevirtz said. “That’s a history of poets reading their work that would not exist without her.”</span></p>
<p><span style="font-weight: 400;">As both a professor and a writer, Fraser was focused on opening the literary world to be more inclusive of women. She founded </span><i><span style="font-weight: 400;">HOW(ever) </span></i><span style="font-weight: 400;">in 1983, a journal dedicated to experimental women’s poetry. </span></p>
<p><span style="font-weight: 400;">“Kathleen was incredibly generous,” said Gevirtz, who co-edited </span><i><span style="font-weight: 400;">HOW(ever).</span></i><span style="font-weight: 400;"> “If somebody was interested in what she was up to, she was so happy to talk to them. She was genuinely curious about what other people were up to, especially young women.”</span></p>
<p><span style="font-weight: 400;">Steve Dickison, current director of SF State’s Poetry Center, agrees that Fraser was intent on including women in the curriculum of poetry.</span></p>
<p><span style="font-weight: 400;">“There was really an emphasis on going after the patriarchy that was embedded in the university, but also in the world of what poetry gets published, what gets circulated, what gets taught, what gets read, who gets invited to do things,” Dickison said.</span></p>
<p><span style="font-weight: 400;">Fraser was born in Tulsa, Okla., in 1935 and went on to study at Occidental College in Los Angeles. She wrote more than a dozen books of poetry in her life. In 2015, Gevirtz and Stephen Motika published “Dear Kathleen: On the Occasion of Kathleen Fraser’s 80th Birthday,” a collection of writings celebrating Fraser’s life and work. </span></p>
<p><span style="font-weight: 400;">Along with teaching at SF State, Fraser has also taught at the University of Iowa, Reed College and California College of the Arts in San Francisco. </span></p>
<p><span style="font-weight: 400;">Fraser is survived by her husband Arthur Bierman, her son David Marshall, her brother Jim Fraser, her sister Anne Bagwell and her niece Beth Bagwell. </span></p>
<p><span style="font-weight: 400;">Kathleen Fraser is remembered as an inspiring professor and trailblazing writer.</span></p>
<p><span style="font-weight: 400;">“[Fraser is] a wonderful poet and somebody who made things happen,” Dickison said. “[She was] just really loved by the people who knew her.” </span></p>
<p>&nbsp;</p>

            
            <div class="tags"><a href="http://goldengatexpress.org/topic/death/" rel="tag">death</a><a href="http://goldengatexpress.org/topic/obituary/" rel="tag">obituary</a><a href="http://goldengatexpress.org/topic/poet/" rel="tag">poet</a><a href="http://goldengatexpress.org/topic/poetry/" rel="tag">poetry</a><a href="http://goldengatexpress.org/topic/sf-state/" rel="tag">SF State</a><a href="http://goldengatexpress.org/topic/sf-state-professor/" rel="tag">SF State professor</a><a href="http://goldengatexpress.org/topic/sf-states-poetry-center/" rel="tag">SF State's Poetry Center</a></div>
                          <div class="posts-navi row mx-auto align-items-center">

  <div class="col-10 col-sm-5 text-left text-sm-right order-sm-1">

    <h3><a href="http://goldengatexpress.org/2019/02/13/gators-winning-streak-comes-to-an-end-against-chico/" rel="prev">Gators’ winning streak comes to an end against Chico</a></h3>
  </div><!-- /.col -->

  <div class="col-2 col-sm-1 text-center order-first order-sm-2">

    <i class="fa fa-chevron-left"></i>

  </div>

  <div class="col-2 col-sm-1 text-center order-sm-3">

    <i class="fa fa-chevron-right"></i>

  </div><!-- /.col -->

  <div class="col-10 col-sm-5 text-left order-sm-4">

    <h3><a href="http://goldengatexpress.org/2019/02/13/inclusion-of-israeli-political-holiday-sparks-protest/" rel="next">Inclusion of Israeli political holiday sparks protest</a></h3>
  </div><!-- /.col -->

</div><!-- /.posts-navi -->
            


            <div class="single-bottom-area">

              <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/&amp;media=&amp;description=SF State professor and renowned poet passes away at 83'><div class='icon-social-pinterest col'></div></a></div>
            </div><!-- /.single-bottom-area -->

          </div><!-- /.entry-content -->

      </article>



<!--

BELOW POST

-->

              <div class="single-author-bio">

  <img alt='' src='http://1.gravatar.com/avatar/4c5e6164a369de0a0106219f7aea91f9?s=125&#038;d=mm&#038;r=r' srcset='http://1.gravatar.com/avatar/4c5e6164a369de0a0106219f7aea91f9?s=250&#038;d=mm&#038;r=r 2x' class='useravatar avatar-125 photo' height='125' width='125' />
  <div class="single-author-bio-text">

    <h3><a href="http://goldengatexpress.org/author/jhighmail-sfsu-edu/" title="Posts by Joseph High" rel="author">Joseph High</a></h3>

    
  </div><!-- /.single-author-bio-text -->

</div><!-- /.single-author-bio row -->
      
              <div class="ws">
          <div class="related-posts row">

  <div class="card-deck">

    
            
              <div class="custom-card">

                <div class="card card-empty">

                  <div class="card-body">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2019/02/14/inclement-weather-reshuffles-baseball-and-softball-schedules/">Inclement weather reshuffles baseball and softball schedules</a></h4>

                  </div><!-- /.card-body -->

                </div><!-- /.card /.card-empty -->

                <div class="meta-zone">

                  <img alt='' src='http://0.gravatar.com/avatar/c3e731bb2576caff3aee68112c3b0660?s=20&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/c3e731bb2576caff3aee68112c3b0660?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/schavarrmail-sfsu-edu/" title="Posts by Sam-Joseph Chavarria" rel="author">Sam-Joseph Chavarria</a></span>

                  <span class="date">February 14, 2019</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card card-empty">

                  <div class="card-body">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2019/02/14/gators-visit-first-place-pioneers/">Gators visit first-place Pioneers</a></h4>

                  </div><!-- /.card-body -->

                </div><!-- /.card /.card-empty -->

                <div class="meta-zone">

                  <img alt='' src='http://0.gravatar.com/avatar/641447dd736095550ee710f728766f42?s=20&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/641447dd736095550ee710f728766f42?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/jmoncaleanomail-sfsu-edu/" title="Posts by Julian Monceleano" rel="author">Julian Monceleano</a></span>

                  <span class="date">February 14, 2019</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="http://goldengatexpress.org/2019/02/14/reeling-womens-basketball-looks-to-end-their-six-game-slide-battle-cal-state-east-bay/"><img width="6000" height="4000" src="http://goldengatexpress.org/home/wp-content/uploads/2018/10/WomensBaskteball_Rowean_1647.jpg" class="card-img wp-post-image" alt="" srcset="http://goldengatexpress.org/home/wp-content/uploads/2018/10/WomensBaskteball_Rowean_1647.jpg 6000w, http://goldengatexpress.org/home/wp-content/uploads/2018/10/WomensBaskteball_Rowean_1647-600x400.jpg 600w, http://goldengatexpress.org/home/wp-content/uploads/2018/10/WomensBaskteball_Rowean_1647-800x533.jpg 800w, http://goldengatexpress.org/home/wp-content/uploads/2018/10/WomensBaskteball_Rowean_1647-1024x683.jpg 1024w" sizes="(max-width: 6000px) 100vw, 6000px" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="http://goldengatexpress.org/2019/02/14/reeling-womens-basketball-looks-to-end-their-six-game-slide-battle-cal-state-east-bay/">Reeling women’s basketball looks to end their six-game slide, battle Cal State East Bay</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='http://0.gravatar.com/avatar/c3e731bb2576caff3aee68112c3b0660?s=20&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/c3e731bb2576caff3aee68112c3b0660?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="http://goldengatexpress.org/author/schavarrmail-sfsu-edu/" title="Posts by Sam-Joseph Chavarria" rel="author">Sam-Joseph Chavarria</a></span>

                  <span class="date">February 14, 2019</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
  </div><!-- /.card-deck -->

</div><!-- /.related-posts -->
        </div><!-- /.ws -->
      


      
<div class="allcomments">

  <div class="comments-container">

    
      


        <!-- The comment form -->
        <div class="title-tag-container">

          <div  class="title-tag comment-tag">Leave a comment</div>

        </div><!-- /.title-tag-container -->

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/13/sf-state-professor-and-renowned-poet-passes-away-at-83/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><label for="comment"></label><textarea id="comment" name="comment" placeholder="Your comment here.."  aria-required="true"></textarea></p><p class="comment-form-author"><label for="author" ></label> <input id="author" placeholder="Name" name="author" type="text" value=""  /></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" placeholder="E-mail" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" placeholder="URL (optional)" type="text" value="" size="30" /> <label for="url"></label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc3049dbc7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	
    </div><!-- /.comments-container -->

</div><!-- /.allcomments -->
      


    </div><!-- /content -->

    <aside class="sidebar col-12 col-sm-6 col-md-6 col-lg-3 mx-auto align-items-center widget-area" id="secondary">

      
<section id="neori_recent_posts_widget-3" class="widget neori_recent_posts_widget"><h2 class="widget-title">Latest</h2>
        <div class="recent-posts-widget">

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2019/02/14/students-struggle-with-cost-of-studying-abroad/" title="Students Struggle with Costs of Studying Abroad"><img width="600" height="400" src="http://goldengatexpress.org/home/wp-content/uploads/2019/02/6176059613_700da8d1c4_b.jpg" class="recent-post-image wp-post-image" alt="" srcset="http://goldengatexpress.org/home/wp-content/uploads/2019/02/6176059613_700da8d1c4_b.jpg 1024w, http://goldengatexpress.org/home/wp-content/uploads/2019/02/6176059613_700da8d1c4_b-600x400.jpg 600w, http://goldengatexpress.org/home/wp-content/uploads/2019/02/6176059613_700da8d1c4_b-800x532.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2019/02/14/students-struggle-with-cost-of-studying-abroad/" title="Students Struggle with Costs of Studying Abroad"  class="recent-title">Students Struggle with Costs of Studying Abroad</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2019/02/14/inclement-weather-reshuffles-baseball-and-softball-schedules/" title="Inclement weather reshuffles baseball and softball schedules"></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text-empty col-12 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2019/02/14/inclement-weather-reshuffles-baseball-and-softball-schedules/" title="Inclement weather reshuffles baseball and softball schedules"  class="recent-title">Inclement weather reshuffles baseball and softball schedules</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="http://goldengatexpress.org/2019/02/14/capitalism-hijacks-valentines-day/" title="Capitalism hijacks Valentine&#8217;s Day"><img width="600" height="375" src="http://goldengatexpress.org/home/wp-content/uploads/2019/02/4132914776_f4a8855925_o-Edit-900x562.jpg" class="recent-post-image wp-post-image" alt="" srcset="http://goldengatexpress.org/home/wp-content/uploads/2019/02/4132914776_f4a8855925_o-Edit-900x562.jpg 900w, http://goldengatexpress.org/home/wp-content/uploads/2019/02/4132914776_f4a8855925_o-Edit-900x562-600x375.jpg 600w, http://goldengatexpress.org/home/wp-content/uploads/2019/02/4132914776_f4a8855925_o-Edit-900x562-800x500.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="http://goldengatexpress.org/2019/02/14/capitalism-hijacks-valentines-day/" title="Capitalism hijacks Valentine&#8217;s Day"  class="recent-title">Capitalism hijacks Valentine&#8217;s Day</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
        </div><!-- /.recent-posts-widget -->



          </section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Photo of the Month</h2>			<div class="textwidget"><figure id="attachment_86228" style="width: 373px" class="wp-caption alignnone"><img class="wp-image-86228 size-medium" src="http://goldengatexpress.org/home/wp-content/uploads/2018/12/20181201_MensBasketball_Laing_008-1-e1544646883746-373x560.jpg" alt="" width="373" height="560" /><figcaption class="wp-caption-text">Brian Nebo (3) jumps up to score during the Gators’ game against Chico State University held at SF State on Saturday, Dec. 1, 2018. (Mira Laing/Golden Gate Xpress)</figcaption></figure>
</div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/GGXNews" data-widget-id="514137371944554497">Tweets by @GGXNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></section><section id="search-4" class="widget widget_search"><h2 class="widget-title">Search for an article</h2><form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
    </aside>

  </div><!-- /.row -->

</div><!-- /.container -->

        

  
