<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://goldengatexpress.org/home/xmlrpc.php">
    <title>Expo to connect students with the legal field &#8211; Golden Gate Xpress</title>
        <style type="text/css">
                                .inner-header-overlay,
                    .hero-slider.overlay .slide-item .bg-image:before {
                        background: #042738;
                        filter: alpha(opacity=65);
                        opacity: 0.65;
                    }
                    </style>

    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Expo to connect students with the legal field Comments Feed" href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://goldengatexpress.org/home/wp-content/plugins/formidable/css/formidableforms.css?ver=26637' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://goldengatexpress.org/home/wp-includes/css/dist/block-library/style.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/slick/css/slick.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/ionicons/css/ionicons.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/css/bootstrap.min.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/magnific-popup.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/newsliner/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,600,600i|Playfair%20Display:400,400i,700,700i,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsliner-style-parent-css'  href='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsliner-css'  href='http://goldengatexpress.org/home/wp-content/themes/newsliner/assets/css/custom.css?ver=5.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Between the 94 Ep. 2' href='http://goldengatexpress.org/2019/03/13/between-the-94-ep-2/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/" />
<link rel='shortlink' href='http://goldengatexpress.org/?p=87939' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2019%2F03%2F13%2Fexpo-to-connect-students-with-the-legal-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2019%2F03%2F13%2Fexpo-to-connect-students-with-the-legal-field%2F&#038;format=xml" />
<link rel="icon" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-180x180.png" />
<meta name="msapplication-TileImage" content="http://goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo-270x270.png" />
</head>
<body class="post-template-default single single-post postid-87939 single-format-standard static-page group-blog left-sidebar ">

    <div class="preloader">
        <div class="preloader-wrapper">
            <div class="loader-con">
                <div class="ball ball-1"><span class="main-color-bg"></span></div>
                <div class="ball ball-2"><span class="main-color-bg"></span></div>
                <div class="ball ball-3"><span class="main-color-bg"></span></div>
            </div>
        </div>
    </div>
<!-- full-screen-layout/boxed-layout -->

<div id="page" class="site full-screen-layout text-capitalized">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">

                    <div class="news-ticker">
                <div class="container">
                    <div class="row">
                        <div class="col-sm-12">
                            <div class="news-scroller">
                                                                                                            <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/29428543031_9e0f4373d2_o.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/">Expo to connect students with the legal field</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-13T15:38:53+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/13/between-the-94-ep-2/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/bt94cover-vert-560x560.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/13/between-the-94-ep-2/">Between the 94 Ep. 2</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/13/between-the-94-ep-2/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-13T07:27:42+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/administrators-opt-to-repurpose-funds-despite-law/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-7.07.36-AM-438x560.png">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/administrators-opt-to-repurpose-funds-despite-law/">Administrators opt to repurpose funds despite law</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/administrators-opt-to-repurpose-funds-despite-law/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T08:49:06+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-13T07:09:12+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/panel-discusses-educational-agreement-oakland-strike/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/20190307_Urrutia_TeachIn_001-800x533.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/panel-discusses-educational-agreement-oakland-strike/">Panel discusses educational agreement, Oakland strike</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/panel-discusses-educational-agreement-oakland-strike/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T02:25:54+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-13T09:40:48+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/tenure-track-faculty-are-worth-funding/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/mathieu-turle-524977-unsplash-800x533.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/tenure-track-faculty-are-worth-funding/">Tenure-track faculty are worth funding</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/tenure-track-faculty-are-worth-funding/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T02:11:04+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-12T12:58:55+00:00">March 12, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/land-development-divides-community/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/bayview-hunterspoint-timeline2-800x404.png">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/land-development-divides-community/">Land development divides community</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/land-development-divides-community/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T01:58:52+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-13T14:17:05+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/venezuela-conflict-carries-over-to-bay-area/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/20190309_VENEZUELA_048-copy-800x533.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/venezuela-conflict-carries-over-to-bay-area/">Venezuela conflict carries over to Bay Area</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/venezuela-conflict-carries-over-to-bay-area/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T01:47:56+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-12T10:10:38+00:00">March 12, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                                    <div class="news-scroller-item">
                                                <div class="featured-wrapper">
                                                    <div class="featured-wrapper-child featured-img-wrapper">
                                                        <a href="http://goldengatexpress.org/2019/03/12/conference-focuses-on-self-empowerment/" class="bg-image ticker-bg-image">
                                                            <img src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/iamme_martos-15-373x560.jpg">
                                                        </a>
                                                    </div>
                                                    <header class="featured-wrapper-child entry-header">
                                                        <div class="entry-header">
                                                            <h3 class="entry-title">
                                                                <a href="http://goldengatexpress.org/2019/03/12/conference-focuses-on-self-empowerment/">Conference focuses on self-empowerment</a>
                                                            </h3>
                                                        </div>
                                                        <div class="entry-footer">
                                                            <span class="posted-on"> <a href="http://goldengatexpress.org/2019/03/12/conference-focuses-on-self-empowerment/" rel="bookmark"><time class="entry-date published" datetime="2019-03-12T01:36:56+00:00">March 12, 2019</time><time class="updated" datetime="2019-03-13T10:04:25+00:00">March 13, 2019</time></a></span>                                                        </div>
                                                    </header>
                                                </div>
                                            </div>
                                                                    </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="top-bar">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-8 col-xs-12">
                        <div class="tm-social-share">
                                                        <div class="social-icons ">
                                                                <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-4 col-xs-12 pull-right icon-search">
                        <form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div>
        <div class="header-middle">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="site-branding">
                                                            <span class="site-title secondary-font">
                                <a href="http://goldengatexpress.org/" rel="home">
                                    Golden Gate Xpress                                </a>
                            </span>
                                                            <p class="site-description"><span>SF State&#039;s student-run publication since 1927</span></p>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="navigation-area">
            <div class="container">
                <div class="row">
                    <nav class="main-navigation" role="navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>

                        <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-86634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86634"><a href="http://goldengatexpress.org/section/latest/news/">News</a></li>
<li id="menu-item-86635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86635"><a href="http://goldengatexpress.org/section/latest/life/">Life</a></li>
<li id="menu-item-86636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86636"><a href="http://goldengatexpress.org/section/latest/sports/">Sports</a></li>
<li id="menu-item-86637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86637"><a href="http://goldengatexpress.org/section/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-87207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87207"><a href="http://goldengatexpress.org/section/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li id="menu-item-86638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86638"><a href="http://goldengatexpress.org/section/latest/multimedia/">Multimedia</a></li>
<li id="menu-item-86640" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-86640"><a href="http://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-86639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86639"><a href="http://goldengatexpress.org/staff/">STAFF</a></li>
	<li id="menu-item-86641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86641"><a href="http://goldengatexpress.org/about/contact/">CONTACT</a></li>
</ul>
</li>
</ul></div>                    </nav><!-- #site-navigation -->
                </div>
            </div>
        </div>
    </header>
    <!-- #masthead -->

            <div class="wrapper page-inner-title inner-banner primary-bgcolor data-bg " data-background="">
            <header class="entry-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-12">
                                                            <h1 class="entry-title">Expo to connect students with the legal field</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner">
                                            <span class="posted-on">Published on : <a href="http://goldengatexpress.org/2019/03/13/expo-to-connect-students-with-the-legal-field/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-13T15:38:53+00:00">March 13, 2019</time></a></span><span class="byline"> Published by : <span class="author vcard"><a class="url fn n" href="http://goldengatexpress.org/author/jrodriguez19mail-sfsu-edu/">Janae Rodriguez</a></span></span>                                        </div><!-- .entry-meta -->
                                    </header><!-- .entry-header -->
                                                        </div>
                    </div>
                </div>
            </header><!-- .entry-header -->
            <div class="bg-overlay"></div>
        </div>
        <div class="breadcrumb-wrapper">
            <div class="container">
                <div class="row">
                    <div class="col-md-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://goldengatexpress.org" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://goldengatexpress.org/2019/"><span itemprop="name">2019</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://goldengatexpress.org/2019/03/"><span itemprop="name">March</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://goldengatexpress.org/2019/03/13/"><span itemprop="name">13</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Expo to connect students with the legal field</span><meta itemprop="position" content="5" /></li></ul></div></div><!-- .container -->                </div>
            </div>
        </div>

        
    <div id="content" class="site-content">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">

            
<article id="post-87939" class="post-87939 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-all-things-law-expo tag-law tag-law-school tag-legal-resource-center tag-lsat">
    
        <div class="entry-content">
            <div class='image-full'><img width="400" height="266" src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/29428543031_9e0f4373d2_o.jpg" class="attachment-full size-full wp-post-image" alt="" /></div><div class="entry-content" data-initials="">            <p><span style="font-weight: 400;">The 7</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> annual All Things Law Expo will take place on March 14 from 10:30 a.m. to 3 p.m. in the Cesar Chavez Student Center to connect students to law schools and local agencies. </span></p>
<p><span style="font-weight: 400;">The event is put on by the Associated Students Legal Resource Center, an on-campus center which aims to educate students on their legal rights and offer law connections. A variety of organizations will be tabling at the expo, such as the San Francisco district attorney and public defender’s offices, Oakland police department, San Francisco police department and campus police. Law schools like University of San Francisco and John F. Kennedy University will also be tabling at the event. The event is free and open to all students. </span></p>
<p><span style="font-weight: 400;">Ruth Pimentel, Associated Students Legal Resource Center director describes how the event will provide law information for students in any level of their pursuit of law, from LSAT prep to job opportunities.</span></p>
<p><span style="font-weight: 400;">“They will be offering law school administration information, LSAT information, possible career and internships opportunities,” said Ruth Pimentel, Associated Students Legal Resource Center director.</span></p>
<p><span style="font-weight: 400;">The All Things Law Expo invites students to get information while networking with professionals in the field.</span></p>
                    </div><!-- .entry-content -->

            <footer class="entry-footer">
        <div class="mb--footer-tags">
            <span class="tags-links item-metadata post-category-label"><span class="item-tablecell">Tagged in :</span> <span="post-category-label"> <a href="http://goldengatexpress.org/topic/all-things-law-expo/" rel="tag">All Things Law Expo</a> <a href="http://goldengatexpress.org/topic/law/" rel="tag">law</a> <a href="http://goldengatexpress.org/topic/law-school/" rel="tag">Law School</a> <a href="http://goldengatexpress.org/topic/legal-resource-center/" rel="tag">Legal Resource Center</a> <a href="http://goldengatexpress.org/topic/lsat/" rel="tag">LSAT</a></span></span>        </div>
        <div class="mb-footer-categories">
            <span class="item-metadata post-category-label"><span class="item-tablecell">Categorized in :</span> <span="post-category-label"> <a href="http://goldengatexpress.org/section/latest/news/" rel="category tag">News</a></span></span>        </div>
    </footer><!-- .entry-footer -->
    </article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://goldengatexpress.org/2019/03/13/between-the-94-ep-2/" rel="prev">Between the 94 Ep. 2</a></div></div>
	</nav><div id="comments" class="comments-area">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/13/expo-to-connect-students-with-the-legal-field/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='87939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="070542ad5d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	</div><!-- #comments -->
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
    <div id="text-22" class="widget widget_text"><h2 class="widget-title secondary-font">Photo of the Month</h2>			<div class="textwidget"><div class="mceTemp">
<figure id="attachment_87637" style="width: 800px" class="wp-caption alignnone"><img class="size-medium wp-image-87637" src="http://goldengatexpress.org/home/wp-content/uploads/2019/03/IMG_0229-800x533.jpg" alt="" width="800" height="533" /><figcaption class="wp-caption-text">Neighbors Anabella Hernandez and Muffy Vasale of Forestville kayak through flooded roads and properties along Martinelli Road on Wednesday Feb. 27. (Joseph High/Golden Gate Xpress)</figcaption></figure>
<dl id="attachment_87329" class="wp-caption alignnone" style="width: 704px;"></dl>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/GGXNews" data-widget-id="514137371944554497">Tweets by @GGXNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="search-4" class="widget widget_search"><h2 class="widget-title secondary-font">Search for an article</h2><form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="tag_cloud-9" class="widget widget_tag_cloud"><h2 class="widget-title secondary-font">Tags</h2><div class="tagcloud"><a href="http://goldengatexpress.org/topic/art/" class="tag-cloud-link tag-link-83 tag-link-position-1" style="font-size: 8.7887323943662pt;" aria-label="art (41 items)">art</a>
<a href="http://goldengatexpress.org/topic/asi/" class="tag-cloud-link tag-link-85 tag-link-position-2" style="font-size: 9.9718309859155pt;" aria-label="ASI (54 items)">ASI</a>
<a href="http://goldengatexpress.org/topic/baseball/" class="tag-cloud-link tag-link-1440 tag-link-position-3" style="font-size: 9.3802816901408pt;" aria-label="baseball (47 items)">baseball</a>
<a href="http://goldengatexpress.org/topic/baseball-sports/" class="tag-cloud-link tag-link-36 tag-link-position-4" style="font-size: 12.633802816901pt;" aria-label="Baseball (101 items)">Baseball</a>
<a href="http://goldengatexpress.org/topic/campus/" class="tag-cloud-link tag-link-4 tag-link-position-5" style="font-size: 22pt;" aria-label="Campus (903 items)">Campus</a>
<a href="http://goldengatexpress.org/topic/ccaa/" class="tag-cloud-link tag-link-166 tag-link-position-6" style="font-size: 13.323943661972pt;" aria-label="CCAA (120 items)">CCAA</a>
<a href="http://goldengatexpress.org/topic/chomp-city/" class="tag-cloud-link tag-link-3225 tag-link-position-7" style="font-size: 12.929577464789pt;" aria-label="Chomp City (108 items)">Chomp City</a>
<a href="http://goldengatexpress.org/topic/bay-area/" class="tag-cloud-link tag-link-5 tag-link-position-8" style="font-size: 19.042253521127pt;" aria-label="City (459 items)">City</a>
<a href="http://goldengatexpress.org/topic/club-intramural-sports/" class="tag-cloud-link tag-link-38 tag-link-position-9" style="font-size: 8pt;" aria-label="Club &amp; intramural sports (34 items)">Club &amp; intramural sports</a>
<a href="http://goldengatexpress.org/topic/college-of-ethnic-studies/" class="tag-cloud-link tag-link-199 tag-link-position-10" style="font-size: 8.3943661971831pt;" aria-label="College of Ethnic Studies (37 items)">College of Ethnic Studies</a>
<a href="http://goldengatexpress.org/topic/college-sports/" class="tag-cloud-link tag-link-202 tag-link-position-11" style="font-size: 11.549295774648pt;" aria-label="college sports (79 items)">college sports</a>
<a href="http://goldengatexpress.org/topic/crime-campus/" class="tag-cloud-link tag-link-6 tag-link-position-12" style="font-size: 12.239436619718pt;" aria-label="Crime (93 items)">Crime</a>
<a href="http://goldengatexpress.org/topic/cross-country/" class="tag-cloud-link tag-link-39 tag-link-position-13" style="font-size: 8.1971830985915pt;" aria-label="Cross country (35 items)">Cross country</a>
<a href="http://goldengatexpress.org/topic/csu/" class="tag-cloud-link tag-link-219 tag-link-position-14" style="font-size: 8.5915492957746pt;" aria-label="CSU (39 items)">CSU</a>
<a href="http://goldengatexpress.org/topic/fall2016/" class="tag-cloud-link tag-link-5353 tag-link-position-15" style="font-size: 12.338028169014pt;" aria-label="Fall2016 (95 items)">Fall2016</a>
<a href="http://goldengatexpress.org/topic/food-entertainment/" class="tag-cloud-link tag-link-10 tag-link-position-16" style="font-size: 11.056338028169pt;" aria-label="Food (69 items)">Food</a>
<a href="http://goldengatexpress.org/topic/front/" class="tag-cloud-link tag-link-6594 tag-link-position-17" style="font-size: 9.0845070422535pt;" aria-label="front (44 items)">front</a>
<a href="http://goldengatexpress.org/topic/gators/" class="tag-cloud-link tag-link-327 tag-link-position-18" style="font-size: 15.69014084507pt;" aria-label="Gators (207 items)">Gators</a>
<a href="http://goldengatexpress.org/topic/government/" class="tag-cloud-link tag-link-11 tag-link-position-19" style="font-size: 9.7746478873239pt;" aria-label="Government (52 items)">Government</a>
<a href="http://goldengatexpress.org/topic/health-campus/" class="tag-cloud-link tag-link-12 tag-link-position-20" style="font-size: 8.9859154929577pt;" aria-label="Health (43 items)">Health</a>
<a href="http://goldengatexpress.org/topic/media-2/" class="tag-cloud-link tag-link-15 tag-link-position-21" style="font-size: 14.901408450704pt;" aria-label="Media (174 items)">Media</a>
<a href="http://goldengatexpress.org/topic/mens-basketball-sports/" class="tag-cloud-link tag-link-42 tag-link-position-22" style="font-size: 11.746478873239pt;" aria-label="Men&#039;s basketball (82 items)">Men&#039;s basketball</a>
<a href="http://goldengatexpress.org/topic/mens-soccer/" class="tag-cloud-link tag-link-43 tag-link-position-23" style="font-size: 11.253521126761pt;" aria-label="Men&#039;s soccer (73 items)">Men&#039;s soccer</a>
<a href="http://goldengatexpress.org/topic/multimedia/" class="tag-cloud-link tag-link-1386 tag-link-position-24" style="font-size: 9.9718309859155pt;" aria-label="multimedia (54 items)">multimedia</a>
<a href="http://goldengatexpress.org/topic/music/" class="tag-cloud-link tag-link-490 tag-link-position-25" style="font-size: 10.464788732394pt;" aria-label="music (60 items)">music</a>
<a href="http://goldengatexpress.org/topic/news-2/" class="tag-cloud-link tag-link-961 tag-link-position-26" style="font-size: 11.352112676056pt;" aria-label="news (74 items)">news</a>
<a href="http://goldengatexpress.org/topic/opinion/" class="tag-cloud-link tag-link-528 tag-link-position-27" style="font-size: 10.464788732394pt;" aria-label="opinion (61 items)">opinion</a>
<a href="http://goldengatexpress.org/topic/photos-media-2/" class="tag-cloud-link tag-link-21 tag-link-position-28" style="font-size: 13.915492957746pt;" aria-label="Photos (136 items)">Photos</a>
<a href="http://goldengatexpress.org/topic/protest/" class="tag-cloud-link tag-link-1018 tag-link-position-29" style="font-size: 8.2957746478873pt;" aria-label="protest (36 items)">protest</a>
<a href="http://goldengatexpress.org/topic/relationships-campus/" class="tag-cloud-link tag-link-22 tag-link-position-30" style="font-size: 9.1830985915493pt;" aria-label="Relationships (45 items)">Relationships</a>
<a href="http://goldengatexpress.org/topic/san-francisco/" class="tag-cloud-link tag-link-629 tag-link-position-31" style="font-size: 14.211267605634pt;" aria-label="San Francisco (147 items)">San Francisco</a>
<a href="http://goldengatexpress.org/topic/sf-state/" class="tag-cloud-link tag-link-658 tag-link-position-32" style="font-size: 20.323943661972pt;" aria-label="SF State (614 items)">SF State</a>
<a href="http://goldengatexpress.org/topic/sf-state-athletics/" class="tag-cloud-link tag-link-888 tag-link-position-33" style="font-size: 11.253521126761pt;" aria-label="SF State Athletics (73 items)">SF State Athletics</a>
<a href="http://goldengatexpress.org/topic/sfsu/" class="tag-cloud-link tag-link-670 tag-link-position-34" style="font-size: 18.845070422535pt;" aria-label="SFSU (436 items)">SFSU</a>
<a href="http://goldengatexpress.org/topic/slider/" class="tag-cloud-link tag-link-877 tag-link-position-35" style="font-size: 15.394366197183pt;" aria-label="slider (194 items)">slider</a>
<a href="http://goldengatexpress.org/topic/sports-2/" class="tag-cloud-link tag-link-699 tag-link-position-36" style="font-size: 13.028169014085pt;" aria-label="sports (110 items)">sports</a>
<a href="http://goldengatexpress.org/topic/spring2017/" class="tag-cloud-link tag-link-5354 tag-link-position-37" style="font-size: 14.802816901408pt;" aria-label="Spring2017 (170 items)">Spring2017</a>
<a href="http://goldengatexpress.org/topic/theater/" class="tag-cloud-link tag-link-28 tag-link-position-38" style="font-size: 12.338028169014pt;" aria-label="Theater (95 items)">Theater</a>
<a href="http://goldengatexpress.org/topic/transit/" class="tag-cloud-link tag-link-30 tag-link-position-39" style="font-size: 8.887323943662pt;" aria-label="Transit (42 items)">Transit</a>
<a href="http://goldengatexpress.org/topic/trump/" class="tag-cloud-link tag-link-4746 tag-link-position-40" style="font-size: 8.6901408450704pt;" aria-label="trump (40 items)">trump</a>
<a href="http://goldengatexpress.org/topic/videos-media-2/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 13.718309859155pt;" aria-label="Videos (132 items)">Videos</a>
<a href="http://goldengatexpress.org/topic/volleyball-sports/" class="tag-cloud-link tag-link-32 tag-link-position-42" style="font-size: 11.352112676056pt;" aria-label="Volleyball (74 items)">Volleyball</a>
<a href="http://goldengatexpress.org/topic/womens-basketball-sports/" class="tag-cloud-link tag-link-33 tag-link-position-43" style="font-size: 10.070422535211pt;" aria-label="Women&#039;s basketball (55 items)">Women&#039;s basketball</a>
<a href="http://goldengatexpress.org/topic/womens-soccer/" class="tag-cloud-link tag-link-34 tag-link-position-44" style="font-size: 11.352112676056pt;" aria-label="Women&#039;s soccer (74 items)">Women&#039;s soccer</a>
<a href="http://goldengatexpress.org/topic/wrestling-sports/" class="tag-cloud-link tag-link-35 tag-link-position-45" style="font-size: 9.8732394366197pt;" aria-label="Wrestling (53 items)">Wrestling</a></div>
</div></aside><!-- #secondary -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
    
    <div class="footer-bottom">
        <div class="container">
            <div class="row row-table">
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="tm-social-share">
                                                <div class="social-icons ">
                            
                            <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                        </div>
                    </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="footer-logo text-center">
                            <span class="site-title secondary-font">
                                <a href="http://goldengatexpress.org/" rel="home">
                                    Golden Gate Xpress                                </a>
                            </span>
                                                    <p class="site-description">SF State&#039;s student-run publication since 1927</p>
                                            </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="site-copyright text-right">
                        Copyright All right reserved                        <br>
                        Theme: Perfect Magazine by <a href="https://thememattic.com" target = "_blank" rel="designer">Themematic </a>                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div><!-- #page -->
<a id="scroll-up" class="secondary-bgcolor"><i class="ion-ios-arrow-up"></i></a>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/goldengatexpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sidebar","topspace":"0","minscreenwidth":"991","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/slick/js/slick.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/js/bootstrap.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/jquery-match-height/jquery.matchHeight.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/perfect-magazine/assets/libraries/custom/js/custom-script.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/newsliner/assets/js/child-script.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=5.0.4'></script>
<script async="async" type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>