<!DOCTYPE html>

<html lang="en-US">

<head>

  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#29272a" />
  <meta name="msapplication-navbutton-color" content="#29272a" />
  <meta name="apple-mobile-web-app-status-bar-style" content="#29272a" />
  <meta name="description" content="SF State&#039;s student-run publication since 1927.">

  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://goldengatexpress.org/home/xmlrpc.php" />

  <title>Indigenous people gather for sunrise &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="https://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="https://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Indigenous people gather for sunrise Comments Feed" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='socketlabs-css'  href='https://goldengatexpress.org/home/wp-content/plugins/socketlabs/public/css/socketlabs-public.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/home/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='neori-style-css'  href='https://goldengatexpress.org/home/wp-content/themes/neori/style.css?ver=1.3.0' type='text/css' media='all' />
<style id='neori-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='https://goldengatexpress.org/home/wp-content/themes/neori/css/bootstrap.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-modified-bootstrap-css-css'  href='https://goldengatexpress.org/home/wp-content/themes/neori/css/modified-bootstrap.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://goldengatexpress.org/home/wp-content/themes/neori/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='https://goldengatexpress.org/home/wp-content/themes/neori/css/simple-line-icons.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='neori-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%7CAssistant%3A500%2C600%2C700%7CPT+Serif%3A400%2C700%7C%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/socketlabs/public/js/socketlabs-public.js?ver=1.0.8'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men’s basketball look to win at home against nationally-ranked Cal Poly Pomona, powerhouse Chico State' href='https://goldengatexpress.org/2018/11/29/gators-mens-basketball-look-to-win-out-home-stand-against-nationally-ranked-cal-poly-pomona-and-ccaa-powerhouse-chico-state/' />
<link rel='next' title='Surf punk band releases album' href='https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/" />
<link rel='shortlink' href='https://wp.me/p3VupN-mkX' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F2018%2F11%2F29%2Findigenous-people-gather-for-sunrise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F2018%2F11%2F29%2Findigenous-people-gather-for-sunrise%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Indigenous people gather for sunrise" />
<meta property="og:url" content="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/" />
<meta property="og:description" content="This year marked the 49th annual Indigenous Peoples&#8217; Sunrise Gathering on Alcatraz Island. The yearly tradition represents Native Americans&#8217; resistance to the celebration of Thanksgivin…" />
<meta property="article:published_time" content="2018-11-29T19:52:55+00:00" />
<meta property="article:modified_time" content="2018-11-29T19:54:18+00:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Indigenous people gather for sunrise" />
<meta name="twitter:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/cropped-faviconlogo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				
.slice.type1 .card .card-text,
.slice.type2 .card .card-text,
.slice.type3 .card .card-text,
.slice.type6 .card .card-text,
.slice.type7 .blog-post p,
.home .carousel-caption p {
    display: none !important;
}
			</style>
		
</head>



<body class="post-template-default single single-post postid-85867 single-format-gallery">

<div id="page" class="site">



<!-- Sticky Header START -->

  <div class="sticky-header align-items-center">

    <div class="container">

      <div class="sticky-logo">

        
          <a href="https://goldengatexpress.org"><img src="http://goldengatexpress.org/home/wp-content/uploads/2018/09/ggxsmall.png"></a>

        
      </div><!-- /.sticky-logo -->

    <nav class="main-navigation sticky">

      <div class="menu-in-use-fall-2018-menu-container"><ul id="menu-in-use-fall-2018-menu" class="menu"><li id="menu-item-82354" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82354"><a href="https://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=533%2C400&amp;ssl=1 533w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=747%2C560&amp;ssl=1 747w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85842" data-permalink="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/jailene_brief/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543310219&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jailene_Brief" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Holiday Deals Arrive at the SFSU Bookstore</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85846" data-permalink="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/coyote20-copy/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1170429780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coyote20 copy" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Wildlife struggle to survive in the city</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=4958&amp;ssl=1 4958w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85865" data-permalink="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/mashouf-thefts-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=4958%2C3305&amp;ssl=1" data-orig-size="4958,3305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Levy-Wolins&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Students exercise at the Mashouf wellness center at SF State on Monday, Nov. 26, 2018. There has been a 57 percent uptick in thefts across SF State campus from August to October. In that time period, more than 45 thefts have taken place at the Mashouf Center.&quot;,&quot;created_timestamp&quot;:&quot;1543269320&quot;,&quot;copyright&quot;:&quot;Aaron Levy-Wolins 2018&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mashouf Thefts&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mashouf Thefts" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Thefts surge across campus</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/bart-directors-vow-improved-safety-in-wake-of-homicides/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>BART directors vow improved safety in wake of homicides</p></a></li></ul></li>
<li id="menu-item-82357" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="https://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/gators-mens-basketball-look-to-win-out-home-stand-against-nationally-ranked-cal-poly-pomona-and-ccaa-powerhouse-chico-state/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Men’s basketball look to win at home against nationally-ranked Cal Poly Pomona, powerhouse Chico State</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/gators-look-to-snap-five-game-losing-streak-against-chico-state-on-saturday/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Gators seek to snap five game losing streak against Chico State on Saturday</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85824" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/womenbasketball_velasco_11252018_0004/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Gator Toni Edwards leaps towards the net with ball in hand at the women\u00d5s basketball game on Nov. 25, 2018 where SF State beat Academy of Art University 102-92.\rAlso pictured from left to right are: Gator Kaleigh Pugh, Urban Knights Ines Medina, Brianna Cates, Chanel Stuart and Gator Taisia Fleming.\r(Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1543184784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WomenBasketBall_Velasco_11252018_0004" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Gators score most points since 1997 in 102-92 victory</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/"><div class="neori-mega-menu-img"><img width="800" height="475" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?w=1820&amp;ssl=1 1820w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=600%2C356&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=800%2C475&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=1024%2C608&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85710" data-permalink="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/fresno_pull/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1820%2C1080&amp;ssl=1" data-orig-size="1820,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Karibian 2011&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fresno_pull" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1024%2C608&amp;ssl=1" /></div><p>Women&#8217;s basketball looks to bounce back against Fresno Pacific</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85728" data-permalink="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/womensbasketballgatorsvalaska_rowean_325-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Tristen Rowean&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Madison Corder jukes past Anchorage&#039;s defense during the Gators match-up at SF State on Sunday, Nov. 11. (Tristen Rowean\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1541931279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WomensBasketballGatorsVAlaska_Rowean_325-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>SF State struggles against No. 6 Alaska Anchorage</p></a></li></ul></li>
<li id="menu-item-82369" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="https://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?w=2492&amp;ssl=1 2492w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=600%2C398&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=800%2C530&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=1024%2C679&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85758" data-permalink="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/a30369a9-8327-4f68-ba79-164795fd5366/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=2492%2C1652&amp;ssl=1" data-orig-size="2492,1652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535560860&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A30369A9-8327-4F68-BA79-164795FD5366" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=1024%2C679&amp;ssl=1" /></div><p>#MeToo, Monica Lewinsky&#8217;s story 20 years later</p></a></li><li><a href="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=533%2C400&amp;ssl=1 533w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=747%2C560&amp;ssl=1 747w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85752" data-permalink="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/daniel-von-appen-482680-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=5184%2C3888&amp;ssl=1" data-orig-size="5184,3888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-von-appen-482680-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Black Friday confuses community with consumerism</p></a></li><li><a href="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85722" data-permalink="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/egerton/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egerton" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" /></div><p>‘Robin Hood’ misses the mark</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/"><div class="neori-mega-menu-img"><img width="640" height="320" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="85691" data-permalink="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/29208804753_6d44342cb6_z/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-orig-size="640,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29208804753_6d44342cb6_z" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" /></div><p>Pink satin pointe shoes push the Eurocentric ideals of ballet</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/"><div class="neori-mega-menu-img"><img width="371" height="560" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?w=3264&amp;ssl=1 3264w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=265%2C400&amp;ssl=1 265w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=371%2C560&amp;ssl=1 371w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=678%2C1024&amp;ssl=1 678w" sizes="(max-width: 371px) 100vw, 371px" data-attachment-id="85661" data-permalink="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/anderson_-paak_the_phoenix_concert_theatre_2016_3/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=3264%2C4928&amp;ssl=1" data-orig-size="3264,4928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469168224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=678%2C1024&amp;ssl=1" /></div><p>Anderson .Paak’s “Oxnard” hits heavy notes</p></a></li></ul></li>
<li id="menu-item-82384" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="https://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85877" data-permalink="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/mint_20181108_oar_008/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;Mint band member, Hayden Kellam, sings during a show at The Undercaf at the University of San Francisco on Thursday November 8, 2018. \u00a9 (Oscar Rendon\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1541700736&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2018\/Oscar Rendon&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINT_20181108_OAR_008" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Surf punk band releases album</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/global-museum-teaches-holiday-traditions-for-final-event/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Global Museum teaches holiday traditions for final event</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/africana-studies-professor-former-bsu-president-makes-strides-within-college-of-ethnic-studies/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Africana Studies professor, former BSU president makes strides within College of Ethnic Studies</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/"><div class="neori-mega-menu-img"><img width="800" height="332" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?w=2433&amp;ssl=1 2433w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=600%2C249&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=800%2C332&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=1024%2C425&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85816" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/image_from_ios-4/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=2433%2C1010&amp;ssl=1" data-orig-size="2433,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image_from_ios" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=1024%2C425&amp;ssl=1" /></div><p>Dining services promotes stop hunger initiative for Bay Area community</p></a></li></ul></li>
<li id="menu-item-82386" class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82386"><a href="https://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=3840 3840w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85872" data-permalink="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/sunriseceremony_amarahhernandez-13/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;Many Native Americans in attendance participated in ceremonial rituals that helped renew and heal through indigenous cultural practices. When the sun had revealed itself to \&quot;the rock,\&quot; more commonly known as Alcatraz Island, traditional dance and music greeted the morning light.&quot;,&quot;created_timestamp&quot;:&quot;1542903610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunriseceremony_amarahhernandez-13" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Indigenous people gather for sunrise</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?w=3696&amp;ssl=1 3696w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=600%2C397&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=800%2C530&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=1024%2C678&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85808" data-permalink="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/commute_newman_001/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=3696%2C2448&amp;ssl=1" data-orig-size="3696,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541136434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Commute_Newman_001" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=1024%2C678&amp;ssl=1" /></div><p>Super commuting &#8216;sacrifice’ takes toll on SF State students</p></a></li><li><a href="https://goldengatexpress.org/2018/11/17/college-cooking-podcast-ep-2/"><div class="neori-mega-menu-img"><img width="562" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=402%2C400&amp;ssl=1 402w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=562%2C560&amp;ssl=1 562w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 562px) 100vw, 562px" data-attachment-id="85565" data-permalink="https://goldengatexpress.org/2018/11/15/college-cooking-podcast-ep-1/screen-shot-2018-11-15-at-12-58-39-pm/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" data-orig-size="1000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-15 at 12.58.39 PM" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" /></div><p>College Cooking Podcast (Ep. 2)</p></a></li></ul></li>
<li id="menu-item-82387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82387"><a href="https://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-82616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="https://goldengatexpress.org/print-edition/">Print Edition</a></li>
	<li id="menu-item-84707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84707"><a href="https://goldengatexpress.org/newsletter/">Newsletter</a></li>
	<li id="menu-item-84848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84848"><a href="https://goldengatexpress.org/survey/">Survey</a></li>
	<li id="menu-item-85854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85854"><a href="https://goldengatexpress.org/staff/">Staff</a></li>
	<li id="menu-item-84714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84714"><a href="https://goldengatexpress.org/advertise/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-83157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-83158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li id="menu-item-83159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li id="menu-item-83160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li id="menu-item-83161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li id="menu-item-83162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li id="menu-item-83163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li id="menu-item-83164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li id="menu-item-83165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li id="menu-item-83166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
    </nav><!-- /.main-navigation sticky -->

    
    <form id="navbarsearchformsticky" class="navbarsearchform" role="search" action="https://goldengatexpress.org/" method="get">

      <input type="search" name="s" value=" ">

    </form>

    </div><!-- /.container-->

  </div><!-- /.sticky-header -->

<!-- Sticky Header END -->

<!-- Header Type Selection START -->


  <!-- Normal Header START -->

  <div class="container">

    <header>

<!-- Logo -->

      
        <div class="header-upper" style="height: 40px;">

        <div class="logo" style="background-image: url('http://goldengatexpress.org/home/wp-content/uploads/2018/09/ggxmain.png'); width: 300px; height: 40px;"><a href="https://goldengatexpress.org"><h1>Golden Gate Xpress</h1></a></div>

      
<!-- Social Icons -->

        
          <div class="logo-right" style="height: 40px;">

        
            <div class="social-icons">

              
                <a href="http://facebook.com/goxpress" target="_blank"><i class="fa fa-facebook"></i></a>

              
              
                <a href="http://twitter.com/ggxnews" target="_blank"><i class="fa fa-twitter"></i></a>

              
              
                <a href="http://instagram.com/ggxnews" target="_blank"><i class="fa fa-instagram"></i></a>

              
              
                <a href="http://youtube.com/xpressnewsvideo" target="_blank"><i class="fa fa-youtube"></i></a>

              
              
              
              
              <form id="navbarsearchform" class="navbarsearchform" role="search" action="https://goldengatexpress.org/" method="get">

                <input type="search" name="s" value=" ">

              </form>

            </div><!-- /.social-icons -->

          </div><!-- /.logo-right -->

        </div><!-- /.header-upper -->

<!-- Description -->

      
<!-- Navigation -->

      <div class="header-lower">

        <nav class="main-navigation">

          <div class="menu-in-use-fall-2018-menu-container"><ul id="menu-in-use-fall-2018-menu-1" class="menu"><li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82354"><a href="https://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=533%2C400&amp;ssl=1 533w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=747%2C560&amp;ssl=1 747w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85842" data-permalink="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/jailene_brief/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543310219&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jailene_Brief" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Holiday Deals Arrive at the SFSU Bookstore</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85846" data-permalink="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/coyote20-copy/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1170429780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coyote20 copy" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Wildlife struggle to survive in the city</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=4958&amp;ssl=1 4958w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85865" data-permalink="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/mashouf-thefts-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=4958%2C3305&amp;ssl=1" data-orig-size="4958,3305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Levy-Wolins&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Students exercise at the Mashouf wellness center at SF State on Monday, Nov. 26, 2018. There has been a 57 percent uptick in thefts across SF State campus from August to October. In that time period, more than 45 thefts have taken place at the Mashouf Center.&quot;,&quot;created_timestamp&quot;:&quot;1543269320&quot;,&quot;copyright&quot;:&quot;Aaron Levy-Wolins 2018&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mashouf Thefts&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mashouf Thefts" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Thefts surge across campus</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/bart-directors-vow-improved-safety-in-wake-of-homicides/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>BART directors vow improved safety in wake of homicides</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="https://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/gators-mens-basketball-look-to-win-out-home-stand-against-nationally-ranked-cal-poly-pomona-and-ccaa-powerhouse-chico-state/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Men’s basketball look to win at home against nationally-ranked Cal Poly Pomona, powerhouse Chico State</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/gators-look-to-snap-five-game-losing-streak-against-chico-state-on-saturday/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Gators seek to snap five game losing streak against Chico State on Saturday</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85824" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/womenbasketball_velasco_11252018_0004/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Gator Toni Edwards leaps towards the net with ball in hand at the women\u00d5s basketball game on Nov. 25, 2018 where SF State beat Academy of Art University 102-92.\rAlso pictured from left to right are: Gator Kaleigh Pugh, Urban Knights Ines Medina, Brianna Cates, Chanel Stuart and Gator Taisia Fleming.\r(Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1543184784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WomenBasketBall_Velasco_11252018_0004" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Gators score most points since 1997 in 102-92 victory</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/"><div class="neori-mega-menu-img"><img width="800" height="475" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?w=1820&amp;ssl=1 1820w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=600%2C356&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=800%2C475&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=1024%2C608&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85710" data-permalink="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/fresno_pull/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1820%2C1080&amp;ssl=1" data-orig-size="1820,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Karibian 2011&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fresno_pull" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1024%2C608&amp;ssl=1" /></div><p>Women&#8217;s basketball looks to bounce back against Fresno Pacific</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85728" data-permalink="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/womensbasketballgatorsvalaska_rowean_325-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Tristen Rowean&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Madison Corder jukes past Anchorage&#039;s defense during the Gators match-up at SF State on Sunday, Nov. 11. (Tristen Rowean\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1541931279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WomensBasketballGatorsVAlaska_Rowean_325-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>SF State struggles against No. 6 Alaska Anchorage</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="https://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?w=2492&amp;ssl=1 2492w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=600%2C398&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=800%2C530&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=1024%2C679&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85758" data-permalink="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/a30369a9-8327-4f68-ba79-164795fd5366/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=2492%2C1652&amp;ssl=1" data-orig-size="2492,1652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535560860&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A30369A9-8327-4F68-BA79-164795FD5366" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=1024%2C679&amp;ssl=1" /></div><p>#MeToo, Monica Lewinsky&#8217;s story 20 years later</p></a></li><li><a href="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=533%2C400&amp;ssl=1 533w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=747%2C560&amp;ssl=1 747w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85752" data-permalink="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/daniel-von-appen-482680-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=5184%2C3888&amp;ssl=1" data-orig-size="5184,3888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-von-appen-482680-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Black Friday confuses community with consumerism</p></a></li><li><a href="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85722" data-permalink="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/egerton/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egerton" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" /></div><p>‘Robin Hood’ misses the mark</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/"><div class="neori-mega-menu-img"><img width="640" height="320" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="85691" data-permalink="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/29208804753_6d44342cb6_z/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-orig-size="640,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29208804753_6d44342cb6_z" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" /></div><p>Pink satin pointe shoes push the Eurocentric ideals of ballet</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/"><div class="neori-mega-menu-img"><img width="371" height="560" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?w=3264&amp;ssl=1 3264w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=265%2C400&amp;ssl=1 265w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=371%2C560&amp;ssl=1 371w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=678%2C1024&amp;ssl=1 678w" sizes="(max-width: 371px) 100vw, 371px" data-attachment-id="85661" data-permalink="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/anderson_-paak_the_phoenix_concert_theatre_2016_3/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=3264%2C4928&amp;ssl=1" data-orig-size="3264,4928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469168224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=678%2C1024&amp;ssl=1" /></div><p>Anderson .Paak’s “Oxnard” hits heavy notes</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="https://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85877" data-permalink="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/mint_20181108_oar_008/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;Mint band member, Hayden Kellam, sings during a show at The Undercaf at the University of San Francisco on Thursday November 8, 2018. \u00a9 (Oscar Rendon\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1541700736&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2018\/Oscar Rendon&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINT_20181108_OAR_008" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Surf punk band releases album</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/global-museum-teaches-holiday-traditions-for-final-event/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Global Museum teaches holiday traditions for final event</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/africana-studies-professor-former-bsu-president-makes-strides-within-college-of-ethnic-studies/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Africana Studies professor, former BSU president makes strides within College of Ethnic Studies</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/"><div class="neori-mega-menu-img"><img width="800" height="332" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?w=2433&amp;ssl=1 2433w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=600%2C249&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=800%2C332&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=1024%2C425&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85816" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/image_from_ios-4/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=2433%2C1010&amp;ssl=1" data-orig-size="2433,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image_from_ios" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=1024%2C425&amp;ssl=1" /></div><p>Dining services promotes stop hunger initiative for Bay Area community</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82386"><a href="https://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=3840 3840w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85872" data-permalink="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/sunriseceremony_amarahhernandez-13/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;Many Native Americans in attendance participated in ceremonial rituals that helped renew and heal through indigenous cultural practices. When the sun had revealed itself to \&quot;the rock,\&quot; more commonly known as Alcatraz Island, traditional dance and music greeted the morning light.&quot;,&quot;created_timestamp&quot;:&quot;1542903610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunriseceremony_amarahhernandez-13" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Indigenous people gather for sunrise</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?w=3696&amp;ssl=1 3696w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=600%2C397&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=800%2C530&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=1024%2C678&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85808" data-permalink="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/commute_newman_001/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=3696%2C2448&amp;ssl=1" data-orig-size="3696,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541136434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Commute_Newman_001" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=1024%2C678&amp;ssl=1" /></div><p>Super commuting &#8216;sacrifice’ takes toll on SF State students</p></a></li><li><a href="https://goldengatexpress.org/2018/11/17/college-cooking-podcast-ep-2/"><div class="neori-mega-menu-img"><img width="562" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=402%2C400&amp;ssl=1 402w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=562%2C560&amp;ssl=1 562w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 562px) 100vw, 562px" data-attachment-id="85565" data-permalink="https://goldengatexpress.org/2018/11/15/college-cooking-podcast-ep-1/screen-shot-2018-11-15-at-12-58-39-pm/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" data-orig-size="1000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-15 at 12.58.39 PM" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" /></div><p>College Cooking Podcast (Ep. 2)</p></a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82387"><a href="https://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="https://goldengatexpress.org/print-edition/">Print Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84707"><a href="https://goldengatexpress.org/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84848"><a href="https://goldengatexpress.org/survey/">Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85854"><a href="https://goldengatexpress.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84714"><a href="https://goldengatexpress.org/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
        </nav><!-- /.main-navigation -->

        <div class="offcanvas-navigation">
                    
          <i class="fa fa-close offcanvas-close"></i>
                    
          <div class="social-icons">

            
              <a href="http://facebook.com/goxpress"><i class="fa fa-facebook"></i></a>

            
            
              <a href="http://twitter.com/ggxnews"><i class="fa fa-twitter"></i></a>

            
            
              <a href="http://instagram.com/ggxnews"><i class="fa fa-instagram"></i></a>

            
            
              <a href="http://youtube.com/xpressnewsvideo"><i class="fa fa-youtube"></i></a>

            
            
            
            
            <form id="navbarsearchform-offcanvas" class="navbarsearchform" role="search" action="https://goldengatexpress.org/" method="get">

              <input type="search" name="s" value=" ">

            </form>

          </div><!-- /.social-icons -->

          <div class="menu-in-use-fall-2018-menu-container"><ul id="menu-in-use-fall-2018-menu-2" class="menu"><li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82354"><a href="https://goldengatexpress.org/section/latest/news/">News</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=533%2C400&amp;ssl=1 533w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=747%2C560&amp;ssl=1 747w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85842" data-permalink="https://goldengatexpress.org/2018/11/28/holiday-deals-arrive-at-the-sfsu-bookstore/jailene_brief/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543310219&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jailene_Brief" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Jailene_Brief.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Holiday Deals Arrive at the SFSU Bookstore</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85846" data-permalink="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/coyote20-copy/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1170429780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coyote20 copy" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Wildlife struggle to survive in the city</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=4958&amp;ssl=1 4958w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85865" data-permalink="https://goldengatexpress.org/2018/11/28/thefts-surge-across-campus/mashouf-thefts-2/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=4958%2C3305&amp;ssl=1" data-orig-size="4958,3305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Aaron Levy-Wolins&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Students exercise at the Mashouf wellness center at SF State on Monday, Nov. 26, 2018. There has been a 57 percent uptick in thefts across SF State campus from August to October. In that time period, more than 45 thefts have taken place at the Mashouf Center.&quot;,&quot;created_timestamp&quot;:&quot;1543269320&quot;,&quot;copyright&quot;:&quot;Aaron Levy-Wolins 2018&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Mashouf Thefts&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mashouf Thefts" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Mashouf-Thefts_ALW_006.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Thefts surge across campus</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/bart-directors-vow-improved-safety-in-wake-of-homicides/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>BART directors vow improved safety in wake of homicides</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82357"><a href="https://goldengatexpress.org/section/latest/sports/">Sports</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/gators-mens-basketball-look-to-win-out-home-stand-against-nationally-ranked-cal-poly-pomona-and-ccaa-powerhouse-chico-state/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Men’s basketball look to win at home against nationally-ranked Cal Poly Pomona, powerhouse Chico State</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/gators-look-to-snap-five-game-losing-streak-against-chico-state-on-saturday/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Gators seek to snap five game losing streak against Chico State on Saturday</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=5184&amp;ssl=1 5184w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=800%2C533&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?w=3840 3840w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85824" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-scores-most-points-since-1997-in-102-92-victory/womenbasketball_velasco_11252018_0004/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;Gator Toni Edwards leaps towards the net with ball in hand at the women\u00d5s basketball game on Nov. 25, 2018 where SF State beat Academy of Art University 102-92.\rAlso pictured from left to right are: Gator Kaleigh Pugh, Urban Knights Ines Medina, Brianna Cates, Chanel Stuart and Gator Taisia Fleming.\r(Francisca Velasco\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1543184784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WomenBasketBall_Velasco_11252018_0004" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomenBasketBall_Velasco_11252018_0004.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Gators score most points since 1997 in 102-92 victory</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/"><div class="neori-mega-menu-img"><img width="800" height="475" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?w=1820&amp;ssl=1 1820w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=600%2C356&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=800%2C475&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?resize=1024%2C608&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85710" data-permalink="https://goldengatexpress.org/2018/11/15/womens-basketball-looks-to-bounce-back-against-fresno-pacific/fresno_pull/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1820%2C1080&amp;ssl=1" data-orig-size="1820,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Karibian 2011&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fresno_pull" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=800%2C475&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Fresno_pull.jpg?fit=1024%2C608&amp;ssl=1" /></div><p>Women&#8217;s basketball looks to bounce back against Fresno Pacific</p></a></li><li><a href="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85728" data-permalink="https://goldengatexpress.org/2018/11/15/sf-state-struggles-against-no-6-alaska-anchorage/womensbasketballgatorsvalaska_rowean_325-edited/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Tristen Rowean&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;Madison Corder jukes past Anchorage&#039;s defense during the Gators match-up at SF State on Sunday, Nov. 11. (Tristen Rowean\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;1541931279&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WomensBasketballGatorsVAlaska_Rowean_325-EDITED" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/WomensBasketballGatorsVAlaska_Rowean_325-EDITED.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>SF State struggles against No. 6 Alaska Anchorage</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82369"><a href="https://goldengatexpress.org/section/latest/opinion/">Opinion</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?w=2492&amp;ssl=1 2492w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=600%2C398&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=800%2C530&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?resize=1024%2C679&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85758" data-permalink="https://goldengatexpress.org/2018/11/25/metoo-monica-lewinskys-story-20-years-later/a30369a9-8327-4f68-ba79-164795fd5366/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=2492%2C1652&amp;ssl=1" data-orig-size="2492,1652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535560860&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A30369A9-8327-4F68-BA79-164795FD5366" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=800%2C530&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/A30369A9-8327-4F68-BA79-164795FD5366.jpeg?fit=1024%2C679&amp;ssl=1" /></div><p>#MeToo, Monica Lewinsky&#8217;s story 20 years later</p></a></li><li><a href="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/"><div class="neori-mega-menu-img"><img width="747" height="560" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=533%2C400&amp;ssl=1 533w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=747%2C560&amp;ssl=1 747w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?w=3840 3840w" sizes="(max-width: 747px) 100vw, 747px" data-attachment-id="85752" data-permalink="https://goldengatexpress.org/2018/11/24/black-friday-confuses-community-with-consumerism/daniel-von-appen-482680-unsplash/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=5184%2C3888&amp;ssl=1" data-orig-size="5184,3888" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daniel-von-appen-482680-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=747%2C560&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/daniel-von-appen-482680-unsplash.jpg?fit=1024%2C768&amp;ssl=1" /></div><p>Black Friday confuses community with consumerism</p></a></li><li><a href="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85722" data-permalink="https://goldengatexpress.org/2018/11/21/robin-hood-misses-the-mark/egerton/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Egerton" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Egerton.jpg?fit=800%2C533&amp;ssl=1" /></div><p>‘Robin Hood’ misses the mark</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/"><div class="neori-mega-menu-img"><img width="640" height="320" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?resize=600%2C300&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="85691" data-permalink="https://goldengatexpress.org/2018/11/19/pink-satin-pointe-shoes-push-the-eurocentric-ideals-of-ballet/29208804753_6d44342cb6_z/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-orig-size="640,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29208804753_6d44342cb6_z" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/29208804753_6d44342cb6_z.jpg?fit=640%2C320&amp;ssl=1" /></div><p>Pink satin pointe shoes push the Eurocentric ideals of ballet</p></a></li><li><a href="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/"><div class="neori-mega-menu-img"><img width="371" height="560" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?w=3264&amp;ssl=1 3264w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=265%2C400&amp;ssl=1 265w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=371%2C560&amp;ssl=1 371w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?resize=678%2C1024&amp;ssl=1 678w" sizes="(max-width: 371px) 100vw, 371px" data-attachment-id="85661" data-permalink="https://goldengatexpress.org/2018/11/19/anderson-paaks-oxnard-hits-heavy-notes/anderson_-paak_the_phoenix_concert_theatre_2016_3/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=3264%2C4928&amp;ssl=1" data-orig-size="3264,4928" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1469168224&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=371%2C560&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Anderson_.Paak_The_Phoenix_Concert_Theatre_2016_3.jpg?fit=678%2C1024&amp;ssl=1" /></div><p>Anderson .Paak’s “Oxnard” hits heavy notes</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82384"><a href="https://goldengatexpress.org/section/latest/life/">Life</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85877" data-permalink="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/mint_20181108_oar_008/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;Mint band member, Hayden Kellam, sings during a show at The Undercaf at the University of San Francisco on Thursday November 8, 2018. \u00a9 (Oscar Rendon\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1541700736&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2018\/Oscar Rendon&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINT_20181108_OAR_008" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Surf punk band releases album</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/global-museum-teaches-holiday-traditions-for-final-event/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Global Museum teaches holiday traditions for final event</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/africana-studies-professor-former-bsu-president-makes-strides-within-college-of-ethnic-studies/"><div class="neori-mega-menu-img"><img width="800" height="450" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?resize=1200%2C675&amp;ssl=1 1200w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82094" data-permalink="https://goldengatexpress.org/2018/09/01/as-offer-50-percent-off-all-food-to-promote-new-ticket-plan/black/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=800%2C450&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/black.jpg?fit=1024%2C576&amp;ssl=1" /></div><p>Africana Studies professor, former BSU president makes strides within College of Ethnic Studies</p></a></li><li><a href="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/"><div class="neori-mega-menu-img"><img width="800" height="332" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?w=2433&amp;ssl=1 2433w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=600%2C249&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=800%2C332&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?resize=1024%2C425&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85816" data-permalink="https://goldengatexpress.org/2018/11/27/sf-state-dining-services-promotes-stop-hunger-initiative-for-bay-area-community/image_from_ios-4/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=2433%2C1010&amp;ssl=1" data-orig-size="2433,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image_from_ios" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=800%2C332&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/image_from_ios.jpg?fit=1024%2C425&amp;ssl=1" /></div><p>Dining services promotes stop hunger initiative for Bay Area community</p></a></li></ul></li>
<li class="neori-mega-menu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82386"><a href="https://goldengatexpress.org/section/latest/multimedia/">Multimedia</a><ul class="submenu-mega row align-items-start wz"><li><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><div class="neori-mega-menu-img"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></div><p>Liberal and Creative Arts construction update</p></a></li><li><a href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/"><div class="neori-mega-menu-img"><img width="800" height="533" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=3840 3840w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=5760 5760w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85872" data-permalink="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/sunriseceremony_amarahhernandez-13/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;Many Native Americans in attendance participated in ceremonial rituals that helped renew and heal through indigenous cultural practices. When the sun had revealed itself to \&quot;the rock,\&quot; more commonly known as Alcatraz Island, traditional dance and music greeted the morning light.&quot;,&quot;created_timestamp&quot;:&quot;1542903610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunriseceremony_amarahhernandez-13" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1024%2C683&amp;ssl=1" /></div><p>Indigenous people gather for sunrise</p></a></li><li><a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><div class="neori-mega-menu-img"><img width="800" height="437" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></div><p>Alumnus, award winning comic book artist opens up shop</p></a></li><li><a href="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/"><div class="neori-mega-menu-img"><img width="800" height="530" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?w=3696&amp;ssl=1 3696w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=600%2C397&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=800%2C530&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?resize=1024%2C678&amp;ssl=1 1024w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="85808" data-permalink="https://goldengatexpress.org/2018/11/25/super-commuting-sacrifice-takes-toll-on-sf-state-students/commute_newman_001/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=3696%2C2448&amp;ssl=1" data-orig-size="3696,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541136434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Commute_Newman_001" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=800%2C530&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Commute_Newman_001.jpg?fit=1024%2C678&amp;ssl=1" /></div><p>Super commuting &#8216;sacrifice’ takes toll on SF State students</p></a></li><li><a href="https://goldengatexpress.org/2018/11/17/college-cooking-podcast-ep-2/"><div class="neori-mega-menu-img"><img width="562" height="560" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=402%2C400&amp;ssl=1 402w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=562%2C560&amp;ssl=1 562w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?resize=96%2C96&amp;ssl=1 96w" sizes="(max-width: 562px) 100vw, 562px" data-attachment-id="85565" data-permalink="https://goldengatexpress.org/2018/11/15/college-cooking-podcast-ep-1/screen-shot-2018-11-15-at-12-58-39-pm/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" data-orig-size="1000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-15 at 12.58.39 PM" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=562%2C560&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-15-at-12.58.39-PM.png?fit=1000%2C996&amp;ssl=1" /></div><p>College Cooking Podcast (Ep. 2)</p></a></li></ul></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82387"><a href="https://goldengatexpress.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82616"><a href="https://goldengatexpress.org/print-edition/">Print Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84707"><a href="https://goldengatexpress.org/newsletter/">Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84848"><a href="https://goldengatexpress.org/survey/">Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85854"><a href="https://goldengatexpress.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84714"><a href="https://goldengatexpress.org/advertise/">Advertise</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83157"><a href="http://goldengatexpress.org/2018/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83158"><a href="http://goldengatexpress.org/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83159"><a href="http://goldengatexpress.org/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83160"><a href="http://goldengatexpress.org/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83161"><a href="http://goldengatexpress.org/2015/">2015</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83162"><a href="http://goldengatexpress.org/2014/">2014</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83163"><a href="http://goldengatexpress.org/2013/">2013</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83164"><a href="http://goldengatexpress.org/2012/">2012</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83165"><a href="http://goldengatexpress.org/2011/">2011</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83166"><a href="http://goldengatexpress.org/2010/">2010</a></li>
</ul>
</li>
</ul></div>
        </div> <!-- /.offcanvas-navigation -->

      </div><!-- /.header-lower -->

    </header>

  </div><!-- /.container -->

<!-- Normal Header END -->


<!-- Header Type Selection END -->

<div class="offcanvas-menu-button"><i class="fa fa-bars"></i></div>
  
    
      <!--

GALLERY & TITLE

-->

  <div class="video-theatre">

    <div class="container">

      <div class="video-theatre-inside row mx-auto align-items-end">

        <div class="col-12 mx-auto">

          

  <div id="carousel" class="carousel slide" data-ride="carousel">

    <div class="carousel-inner">

      
      
      <div class="carousel-item active ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-6.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Over 4,500 people gather from all nations to celebrate the 49th annual Indigenous Peoples' Sunrise Gathering on Nov. 22, 2018. The annual tradition seeks to commemorate the 19-month occupation of Alcatraz. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-9.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Ceremonial prayers, and dances took place before the sun had yet to rise over Alcatraz Island on Indigenous Peoples' Day, Nov. 22, 2018. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-10.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            A mother embraces her child during sunrise at the 49th annual Indigenous Peoples' Sunrise Gathering on Alcatraz Island. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-12.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Prior to dancers participating in a prayer dance, they are cleansed with a smoke bath that is used to purify the body and mind of negative energy, and to create a renewed ritual space. The yearly tradition on Alcatraz Island represents Native Americans resistance to celebrating Thanksgiving, a holiday that represents the historical erasure of their cultural genocide. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Many Native Americans in attendance participated in ceremonial rituals that helped renew and heal through indigenous cultural practices. When the sun had revealed itself to "the rock," more commonly known as Alcatraz Island, traditional dance and music greeted the morning light. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-16.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            The sun rises over the San Francisco skyline on Nov. 22, 2018. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-17.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Indigenous Peoples' Sunrise Ceremony attendees look at the San Francisco skyline after the rain subsided and cleared the skies of smoke. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
      <div class="carousel-item ">

        <img src="https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-18.jpg">

        
          <div class="carousel-caption d-none d-md-block">

            Indigenous Peoples' Sunrise Ceremony attendees look at the San Francisco skyline after the rain subsided and cleared the skies of smoke. (Amarah Hernandez/Golden Gate Xpress)
          </div><!-- /.carousel-caption -->

        
      </div><!-- /.carousel-item -->

      
      
    </div><!-- /.carousel-inner -->

    <a class="carousel-control-prev" href="#carouselExampleControls" role="button" data-slide="prev">

      <span class="carousel-control-prev-icon" aria-hidden="true"></span>

    </a>

    <a class="carousel-control-next" href="#carousel" role="button" data-slide="next">

      <span class="carousel-control-next-icon" aria-hidden="true"></span>

    </a>

  </div><!-- /.carousel -->


        </div><!-- /.col -->

        <div class="single-title-zone ws-sr col-12">

          <span class="category"><a href="https://goldengatexpress.org/section/latest/multimedia/" title="Multimedia">Multimedia</a> </span>

          <h1>Indigenous people gather for sunrise</h1>
          
            <span class="date">November 29, 2018</span>

          
        </div><!-- /.single-title-zone -->

      </div><!-- /.video-theatre-inside -->

    </div><!-- /.container -->

  </div><!-- /.video-theatre -->



<!--

THE POST CONTENT

-->

<div class="container">

  <div class="row sr">

    <div class="content col-lg-9 mx-auto align-items-center">

      <div class="single-top-area clearfix">

        <div class="author">

          <img alt='' src='https://secure.gravatar.com/avatar/878406071ef40db451178e4a42c6909b?s=57&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/878406071ef40db451178e4a42c6909b?s=114&#038;d=mm&#038;r=r 2x' class='useravatar avatar-57 photo' height='57' width='57' />
          <div class="author-info">

            <p>author:</p>

            <a href="https://goldengatexpress.org/author/amarah-hernandez/" title="Posts by Amarah Hernandez" rel="author">Amarah Hernandez</a>
          </div><!-- /.author-info -->

        </div><!-- /.author-->

        <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/&amp;media=https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg&amp;description=Indigenous people gather for sunrise'><div class='icon-social-pinterest col'></div></a></div>
      </div><!-- /.single-top-area -->

      <article id="post-85867" class="post-85867 post type-post status-publish format-gallery has-post-thumbnail hentry category-featured category-multimedia tag-alcatraz tag-gathering tag-indigenous tag-island tag-peoples tag-sunrise tag-thanksgiving post_format-post-format-gallery">

        <div class="entry-content">

          <h2 class="sr-only">Indigenous people gather for sunrise</h2>

          <p>This year marked the 49th annual Indigenous Peoples&#8217; Sunrise Gathering on Alcatraz Island. The yearly tradition represents Native Americans&#8217; resistance to the celebration of Thanksgiving, a holiday that represents the historical erasure of their cultural genocide. More than 4,500 people gathered from all nations to participate in a spiritual ceremony that supports a personal commitment to retaining their culture.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85867" class="share-facebook sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85867" class="share-twitter sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-85867" class="share-google-plus-1 sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-85867" class="share-pinterest sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85867" class="share-linkedin sd-button share-icon" href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
            
            <div class="tags"><a href="https://goldengatexpress.org/topic/alcatraz/" rel="tag">Alcatraz</a><a href="https://goldengatexpress.org/topic/gathering/" rel="tag">Gathering</a><a href="https://goldengatexpress.org/topic/indigenous/" rel="tag">Indigenous</a><a href="https://goldengatexpress.org/topic/island/" rel="tag">Island</a><a href="https://goldengatexpress.org/topic/peoples/" rel="tag">People's</a><a href="https://goldengatexpress.org/topic/sunrise/" rel="tag">Sunrise</a><a href="https://goldengatexpress.org/topic/thanksgiving/" rel="tag">Thanksgiving</a></div>
                          <div class="posts-navi row mx-auto align-items-center">

  <div class="col-10 col-sm-5 text-left text-sm-right order-sm-1">

    <h3><a href="https://goldengatexpress.org/2018/11/29/gators-mens-basketball-look-to-win-out-home-stand-against-nationally-ranked-cal-poly-pomona-and-ccaa-powerhouse-chico-state/" rel="prev">Men’s basketball look to win at home against nationally-ranked Cal Poly Pomona, powerhouse Chico State</a></h3>
  </div><!-- /.col -->

  <div class="col-2 col-sm-1 text-center order-first order-sm-2">

    <i class="fa fa-chevron-left"></i>

  </div>

  <div class="col-2 col-sm-1 text-center order-sm-3">

    <i class="fa fa-chevron-right"></i>

  </div><!-- /.col -->

  <div class="col-10 col-sm-5 text-left order-sm-4">

    <h3><a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/" rel="next">Surf punk band releases album</a></h3>
  </div><!-- /.col -->

</div><!-- /.posts-navi -->
            


            <div class="single-bottom-area">

              <div class='social-icons row align-items-center'><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-facebook col'></div></a><a target='_blank' href='https://twitter.com/share?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-twitter col'></div></a><a target='_blank' href='https://plus.google.com/share?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/'><div class='icon-social-google col'></div></a><a target='_blank' href='https://pinterest.com/pin/create/button/?url=https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/&amp;media=https://goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg&amp;description=Indigenous people gather for sunrise'><div class='icon-social-pinterest col'></div></a></div>
            </div><!-- /.single-bottom-area -->

          </div><!-- /.entry-content -->

      </article>



<!--

BELOW POST

-->

              <div class="single-author-bio">

  <img alt='' src='https://secure.gravatar.com/avatar/878406071ef40db451178e4a42c6909b?s=125&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/878406071ef40db451178e4a42c6909b?s=250&#038;d=mm&#038;r=r 2x' class='useravatar avatar-125 photo' height='125' width='125' />
  <div class="single-author-bio-text">

    <h3><a href="https://goldengatexpress.org/author/amarah-hernandez/" title="Posts by Amarah Hernandez" rel="author">Amarah Hernandez</a></h3>

    
  </div><!-- /.single-author-bio-text -->

</div><!-- /.single-author-bio row -->
      
              <div class="ws">
          <div class="related-posts row">

  <div class="card-deck">

    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/"><img width="800" height="442" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" class="card-img wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/">Liberal and Creative Arts construction update</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='https://secure.gravatar.com/avatar/d4e26992610b215ba9b18e37f5773b07?s=20&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d4e26992610b215ba9b18e37f5773b07?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="https://goldengatexpress.org/author/ssturm/" title="Posts by Sylvie Sturm" rel="author">Sylvie Sturm</a></span>

                  <span class="date">November 29, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/"><img width="1800" height="1200" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1800%2C1200&amp;ssl=1" class="card-img wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 1800px) 100vw, 1800px" data-attachment-id="85846" data-permalink="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/coyote20-copy/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1170429780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="coyote20 copy" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/coyote20-copy.jpg?fit=1024%2C683&amp;ssl=1" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="https://goldengatexpress.org/2018/11/28/wildlife-struggle-to-survive-in-the-city/">Wildlife struggle to survive in the city</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='https://secure.gravatar.com/avatar/cec1ce0118df32f5e900461f5298fbd3?s=20&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/cec1ce0118df32f5e900461f5298fbd3?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="https://goldengatexpress.org/author/peichenhmail-sfsu-edu/" title="Posts by Paul Eichenholtz" rel="author">Paul Eichenholtz</a></span>

                  <span class="date">November 28, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
            
              <div class="custom-card">

                <div class="card bg-black text-white">

                  <a href="https://goldengatexpress.org/2018/11/28/sf-state-comics/"><img width="2488" height="1358" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" class="card-img wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?w=2488&amp;ssl=1 2488w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=600%2C327&amp;ssl=1 600w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=800%2C437&amp;ssl=1 800w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?resize=1024%2C559&amp;ssl=1 1024w" sizes="(max-width: 2488px) 100vw, 2488px" data-attachment-id="85819" data-permalink="https://goldengatexpress.org/2018/11/28/sf-state-comics/screen-shot-2018-11-27-at-6-25-01-pm/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=2488%2C1358&amp;ssl=1" data-orig-size="2488,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-11-27 at 6.25.01 PM" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=800%2C437&amp;ssl=1" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/Screen-Shot-2018-11-27-at-6.25.01-PM.png?fit=1024%2C559&amp;ssl=1" /></a>

                  <div class="card-img-overlay">

                    <h4 class="card-title"><a rel="external" href="https://goldengatexpress.org/2018/11/28/sf-state-comics/">Alumnus, award winning comic book artist opens up shop</a></h4>

                  </div><!-- /.card-img-overlay -->

                </div><!-- /.card -->

                <div class="meta-zone">

                  <img alt='' src='https://secure.gravatar.com/avatar/cec1ce0118df32f5e900461f5298fbd3?s=20&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/cec1ce0118df32f5e900461f5298fbd3?s=40&#038;d=mm&#038;r=r 2x' class='useravatar avatar-20 photo' height='20' width='20' />
                  <span class="author"><a href="https://goldengatexpress.org/author/peichenhmail-sfsu-edu/" title="Posts by Paul Eichenholtz" rel="author">Paul Eichenholtz</a></span>

                  <span class="date">November 28, 2018</span>

                </div><!-- /.meta-zone -->

              </div><!-- /.custom-card -->

            
    
  </div><!-- /.card-deck -->

</div><!-- /.related-posts -->
        </div><!-- /.ws -->
      


      
<div class="allcomments">

  <div class="comments-container">

    
      


        <!-- The comment form -->
        <div class="title-tag-container">

          <div  class="title-tag comment-tag">Leave a comment</div>

        </div><!-- /.title-tag-container -->

        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/29/indigenous-people-gather-for-sunrise/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&#038;postid=85867&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=2d4eae61c90c46d4b19ac230a12a2acf84a7fc20#parent=https%3A%2F%2Fgoldengatexpress.org%2F2018%2F11%2F29%2Findigenous-people-gather-for-sunrise%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
    </div><!-- /.comments-container -->

</div><!-- /.allcomments -->
      


    </div><!-- /content -->

    <aside class="sidebar col-12 col-sm-6 col-md-6 col-lg-3 mx-auto align-items-center widget-area" id="secondary">

      
<section id="neori_recent_posts_widget-3" class="widget neori_recent_posts_widget"><h2 class="widget-title">Latest</h2>
        <div class="recent-posts-widget">

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/" title="Liberal and Creative Arts construction update"><img width="600" height="332" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=600%2C332&amp;ssl=1" class="recent-post-image wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?resize=600%2C332&amp;ssl=1 600w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="82951" data-permalink="https://goldengatexpress.org/2018/09/13/sf-state-project-to-transform-tapia-drive-into-pedestrian-only-quad/tapia-demo/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-orig-size="800,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A backhoe demolishes student housing along Tapia Drive on Sept, 5. (Sylvie Sturm\/Golden Gate Xpress)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tapia Demo" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/09/Tapia-Demo.jpg?fit=800%2C442&amp;ssl=1" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="https://goldengatexpress.org/2018/11/29/liberal-and-creative-arts-construction-update/" title="Liberal and Creative Arts construction update"  class="recent-title">Liberal and Creative Arts construction update</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/" title="Surf punk band releases album"><img width="600" height="400" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=600%2C400&amp;ssl=1" class="recent-post-image wp-post-image" alt="" srcset="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=6000&amp;ssl=1 6000w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=800%2C533&amp;ssl=1 800w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=3840 3840w, https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?w=5760 5760w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="85877" data-permalink="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/mint_20181108_oar_008/" data-orig-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Oscar Rendon&quot;,&quot;camera&quot;:&quot;Canon EOS 80D&quot;,&quot;caption&quot;:&quot;Mint band member, Hayden Kellam, sings during a show at The Undercaf at the University of San Francisco on Thursday November 8, 2018. \u00a9 (Oscar Rendon\/GoldenGateXpress)&quot;,&quot;created_timestamp&quot;:&quot;1541700736&quot;,&quot;copyright&quot;:&quot;Photo Copyright \u00a9 2018\/Oscar Rendon&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MINT_20181108_OAR_008" data-image-description="" data-medium-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/MINT_20181108_OAR_008.jpg?fit=1024%2C683&amp;ssl=1" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="https://goldengatexpress.org/2018/11/29/surf-punk-band-releases-album/" title="Surf punk band releases album"  class="recent-title">Surf punk band releases album</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
          <div class="recent-post row">

            <div class="recent-post-thumbnail col-5">

              <a href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/" title="Indigenous people gather for sunrise"><img width="600" height="400" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=600%2C400&amp;ssl=1" class="recent-post-image wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=800%2C533&amp;ssl=1 800w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=3840 3840w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?w=5760 5760w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="85872" data-permalink="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/sunriseceremony_amarahhernandez-13/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7&quot;,&quot;caption&quot;:&quot;Many Native Americans in attendance participated in ceremonial rituals that helped renew and heal through indigenous cultural practices. When the sun had revealed itself to \&quot;the rock,\&quot; more commonly known as Alcatraz Island, traditional dance and music greeted the morning light.&quot;,&quot;created_timestamp&quot;:&quot;1542903610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sunriseceremony_amarahhernandez-13" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=800%2C533&amp;ssl=1" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/sunriseceremony_amarahhernandez-13.jpg?fit=1024%2C683&amp;ssl=1" /></a>

            </div><!-- /.recent-post-thumbnail -->

            
              <div class="recent-post-text col-7 d-flex align-items-center">

            
                <h2 class="recent-title"><a href="https://goldengatexpress.org/2018/11/29/indigenous-people-gather-for-sunrise/" title="Indigenous people gather for sunrise"  class="recent-title">Indigenous people gather for sunrise</a></h2>

              </div><!-- /.recent-post-text -->

          </div><!-- /.recent-post row-->

          
        </div><!-- /.recent-posts-widget -->



          </section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Photo of the Month</h2>			<div class="textwidget"><figure id="attachment_85532" style="width: 560px" class="wp-caption aligncenter"><a href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/FullSizeR.jpg"><img class="size-medium wp-image-85532" src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2018/11/FullSizeR.jpg?resize=560%2C560" alt="" width="560" height="560" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">California Gov. Jerry Brown, right, attends a press conference during a visit at the Camp Fire incident base at the Silver Dollar Fairgrounds in Chico, Calif., Wednesday, Nov. 14, 2018. (Joel Angel Juárez/Special to Golden Gate Xpress)</figcaption></figure>
</div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/GGXNews" data-widget-id="514137371944554497">Tweets by @GGXNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></section><section id="neori_responsive_banner_widget-3" class="widget neori_responsive_banner_widget">
    <div class="responsive-banner-widget"><a href="http://journalism.sfsu.edu/pages/academic-office"><img src="http://goldengatexpress.org/home/wp-content/uploads/2018/09/xpressad.png" alt="banner"></a></div>
    </section><section id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>
    </aside>

  </div><!-- /.row -->

</div><!-- /.container -->

        

  
<footer class="footer">

  <div class="container">

    <div class="social-icons">

      
      
      
      
      
      
    </div><!-- /.social-icons -->

    <p class="additional-text">Questions, comments, concerns? Reach out at staff@goldengatexpress.org</p>

    <nav class="main-navigation">

      <div class="menu-in-use-fall-2018-footer-container"><ul id="menu-in-use-fall-2018-footer" class="menu"><li id="menu-item-82623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82623"><a href="https://goldengatexpress.org/about/">About</a></li>
<li id="menu-item-82627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82627"><a href="https://goldengatexpress.org/staff/">Staff</a></li>
<li id="menu-item-84713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84713"><a href="https://goldengatexpress.org/print-edition/">Print Edition</a></li>
<li id="menu-item-84706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84706"><a href="https://goldengatexpress.org/newsletter/">Newsletter</a></li>
<li id="menu-item-82629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82629"><a href="https://goldengatexpress.org/submit-a-letter/">Submit a letter</a></li>
<li id="menu-item-82628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82628"><a href="https://goldengatexpress.org/submit-a-news-tip/">Submit a news tip</a></li>
</ul></div>
    </nav><!-- #site-navigation -->

    <p class="copyright">Copyright &copy;2018 Golden Gate Xpress</p>

    
  </div><!-- /.container -->

</footer>



<a href="#0" class="buttontop-top"><i class="fa fa-arrow-up"></i></a>



</div><!-- #page -->

	<div style="display:none">
	<div class="grofile-hash-map-878406071ef40db451178e4a42c6909b">
	</div>
	<div class="grofile-hash-map-d4e26992610b215ba9b18e37f5773b07">
	</div>
	<div class="grofile-hash-map-cec1ce0118df32f5e900461f5298fbd3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/goldengatexpress.org\/2018\/11\/29\/indigenous-people-gather-for-sunrise\/":85867};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/11/29/indigenous-people-gather-for-sunrise/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goldengatexpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".sidebar","topspace":"0","minscreenwidth":"991","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/themes/neori/js/general-scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/themes/neori/js/popper.min.js?ver=1.12.3'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/themes/neori/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&postid=85867&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=2d4eae61c90c46d4b19ac230a12a2acf84a7fc20#parent=https%3A%2F%2Fgoldengatexpress.org%2F2018%2F11%2F29%2Findigenous-people-gather-for-sunrise%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58030623&postid=85867&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=2d4eae61c90c46d4b19ac230a12a2acf84a7fc20#parent=https%3A%2F%2Fgoldengatexpress.org%2F2018%2F11%2F29%2Findigenous-people-gather-for-sunrise%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'58030623',post:'85867',tz:'-8',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '85867' ]);
</script>

</body>

</html>

<!--Generated by Endurance Page Cache-->