<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://goldengatexpress.org/wp-content/uploads/2020/04/ggxgate.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress RSS 2.0" href="https://goldengatexpress.org/feed/" />
<link rel="alternate" type="text/xml" title="Golden Gate Xpress RSS .92" href="https://goldengatexpress.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Golden Gate Xpress Atom 0.3" href="https://goldengatexpress.org/feed/atom/" />

<title>Golden Gate Xpress</title>
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo;  Comments Feed" href="https://goldengatexpress.org/92876/uncategorized/92876/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://goldengatexpress.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://goldengatexpress.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goldengatexpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://goldengatexpress.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SF State Alum turns Anger into Action: Viral photo becomes mural to celebrate 2020 grads' href='https://goldengatexpress.org/92862/latest/multimedia/sf-state-alum-turns-anger-into-action-viral-photo-becomes-mural-to-celebrate-2020-grads/' />
<link rel='next' title='SF State&#8217;s Virtual Commencement Ceremony breaks the internet' href='https://goldengatexpress.org/92933/campus/sf-states-virtual-commencement-ceremony-breaks-the-internet/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://goldengatexpress.org/92876/uncategorized/92876/" />
<link rel='shortlink' href='https://goldengatexpress.org/?p=92876' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F92876%2Funcategorized%2F92876%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F92876%2Funcategorized%2F92876%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://goldengatexpress.org/92876/uncategorized/92876/" />
<meta property="og:image" content="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" />
	<meta property="og:image:width" content="674" />
	<meta property="og:image:height" content="152" />
	<meta property="og:site_name" content="Golden Gate Xpress" />
	<meta property="og:description" content="(Photo 1) Aireon Tavares is the organizer of the Oakland Mural Project, who did everything from cleaning walls to calling local Black artists. The goal was to adorne downtown Oakland by highlighting Black excellence through art. In a matter of a day, he had murals going up all around downtown Oakland. Tavares chose the photo..." />
	<meta name="description" content="(Photo 1) Aireon Tavares is the organizer of the Oakland Mural Project, who did everything from cleaning walls to calling local Black artists. The goal was to adorne downtown Oakland by highlighting Black excellence through art. In a matter of a day, he had murals going up all around downtown Oakland. Tavares chose the photo..." />
	<meta property="article:section" content="Uncategorized" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-91242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-90612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li id="menu-item-90454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li id="menu-item-90613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li id="menu-item-90455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-90456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li id="menu-item-90834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li id="menu-item-90457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-91469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-91264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-90461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li id="menu-item-90836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headerlarge"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerlink headerimage" alt="The Student News Site of San Francisco State University" /></div><h1 style="display:none" aria-hidden="true">Golden Gate Xpress</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://goldengatexpress.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://goldengatexpress.org"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></a></div><h1 style="display:none">Golden Gate Xpress</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3096" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis3096">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3096" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3096" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3096" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3096" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-92876' class='snopostid'><div id='storypage' class='full-width sno-story-92876'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"></ul><div role="main"><h1 id="storyheadline" class="storyheadline"></h1><div id="storymeta" class="storymeta"><p><span class="storydate"><span class="time-wrapper">June 26, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="92876"><a class='commentscroll' href='https://goldengatexpress.org/92876/uncategorized/92876/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F92876%2Funcategorized%2F92876%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D92876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/92876/uncategorized/92876//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;"><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" />(Photo 1) Aireon Tavares is the organizer of the Oakland Mural Project, who did everything from cleaning walls to calling local Black artists. The goal was to adorne downtown Oakland by highlighting Black excellence through art. In a matter of a day, he had murals going up all around downtown Oakland. Tavares chose the photo of Michael to capstone the Oakland Mural Project. His vision, coupled with the muralists’, have turned downtown Oakland&#8217;s streets into a Black art gallery. </span></p>
<p dir="ltr"><span style="font-weight: 400;"><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></span></p>
<p><img class="wp-image-92890 aligncenter" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png" alt="" width="394" height="257" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 394px) 100vw, 394px" /></p>
<p><span style="font-weight: 400;">(Photo 2) The Oakland Mural Project is now far from the blank boards it started as. </span><i><span style="font-weight: 400;">Turning Anger Into Action</span></i><span style="font-weight: 400;"> has been in production since June 5, 2020. Artists Joy Johnson and John Christie tape out dimensions on the first day of planning. </span></p>
<p><img class="size-medium wp-image-92890 aligncenter" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png" alt="" width="475" height="310" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 3) </span>From the start, Turning Anger Into Action has been a collective effort from the community. Kennel Boxing club of San Leandro came down with the muscle and helped get the wall primed for the muralist to go to work.</p>
<p><img class="aligncenter wp-image-92890 size-medium" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png" alt="" width="475" height="310" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 4) </span>The photo of Louis Michael, taken by Sarahbeth Maney, SF State Journalism Alumni. Tavares, project organizer, stated that the photo was chosen to become a mural due to its controversial nature. Louis Michael said, “A Black College Grad. Which Part is Threatening?”</p>
<p>&nbsp;</p>
<p dir="ltr">Michael&#8217;s fiance, Destany Barnett stated, “Turning Anger Into Action is celebration of life and not another wall dedicated to the martyrdom of a black man.”</p>
<p>&nbsp;</p>
<p dir="ltr"><img class="aligncenter wp-image-92890 size-large" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png" alt="" width="900" height="587" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 5) </span>Turning Anger Into Action has been led by women of all backgrounds and age groups; from mothers to students, to recent graduates and established business owners. Every inch of Turning Anger Into Action has the stroke of powerful women embedded in its creation.</p>
<p dir="ltr"><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 6) </span>Art teacher John Christie goes over the next steps for Turning Anger Into Action with one of his high school art students.</p>
<p dir="ltr"><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /><span style="font-weight: 400;">(Photo 7)</span>  Joy Johnson is one of the leaders and organizers of Turning Anger Into Action. Joy has taken on the role of managing the social media and fundraising efforts to continue the work of <a href="https://instagram.com/blm_art_oakland">@blm_art_oakland</a> and bringing Black-led murals to city municipalities across the Bay Area.</p>
<p><img class="aligncenter wp-image-92890 size-large" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png" alt="" width="900" height="587" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p dir="ltr"><img class="aligncenter wp-image-92890 size-medium" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png" alt="" width="475" height="310" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 8) </span>The family of Louis Michael came to see the mural for itself. Louis is a first-generation college graduate, only compounding the significance of the profound statement he made the evening of May 29th. Louis has taken the lead for organizations focused on removing police from Vallejo schools and reallocating city budgets to better serve the communities he is fighting for.</p>
<p dir="ltr"><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 9) </span>The progress of Turning Anger into Action has sparked awe in every day of the process. The local support from the downtown Oakland community has been a driving force for the team working on the mural. Turning Anger Into Action is located at 1333 Broadway right across from Oscar Grant Plaza.</p>
<p><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 10) </span>Louis Michael came to see the progress of Turning Anger Into Action on June 19. Louis is a lead for both organizations <a href="https://www.instagram.com/vesselsofvallejo/">@vesselsofvallejo  </a>and <a href="https://instagram.com/richmond.revolution">@richmond.revolution</a>.</p>
<p><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></p>
<p><img class="aligncenter wp-image-92890 size-full" src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1356" height="884" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1356px) 100vw, 1356px" /></p>
<p dir="ltr"><span style="font-weight: 400;">(Photo 11) </span>Saturday will be the capstone and finishing of Turning Anger Into Action. Louis Michael and Sarahbeth Maney will both be speaking about the meaning of the image and the entire process of bringing it to life.</p>
<p dir="ltr">Graduates of the class of 2020 are encouraged to come down and be involved in the finishing strokes of Turning Anger Into Action.</p>
<p><img class="aligncenter wp-image-92890 " src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png" alt="" width="1209" height="788" srcset="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM.png 1356w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-475x310.png 475w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-900x587.png 900w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-768x501.png 768w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-122x80.png 122w, https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-12.18.31-PM-300x196.png 300w" sizes="(max-width: 1209px) 100vw, 1209px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://goldengatexpress.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="92876" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92874/uncategorized/92874/"></a></p></li><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92825/uncategorized/supreme-court-ruling-a-victory-for-sf-state-dreamers/">Supreme Court ruling a victory for SF State Dreamers</a></p></li><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92827/uncategorized/la-corte-suprema-dictamino-una-victoria-para-sf-state-dreamers/">La Corte Suprema Dictaminó una Victoria para SF State Dreamers</a></p></li><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91602/uncategorized/newsletter-sign-up/">Newsletter sign up</a></p></li><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91031/uncategorized/rip-to-the-democratic-candidates/">RIP to the Democratic candidates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/91106/latest/multimedia/the-happy-hour-podcast-ep-2-free-tulips-in-union-square/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/02/THH_logo_final-475x475.jpg' id='grow-stb91106'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The logo for The Happy Hour: A palate cleansing podcast'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91106/latest/multimedia/the-happy-hour-podcast-ep-2-free-tulips-in-union-square/">The Happy Hour Podcast Episode 2: FREE TULIPS IN UNION SQUARE</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92933/campus/sf-states-virtual-commencement-ceremony-breaks-the-internet/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-26-at-8.25.11-PM-475x251.png' id='grow-stb92933'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The error that participants of the virtual ceremony encountered. '/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92933/campus/sf-states-virtual-commencement-ceremony-breaks-the-internet/">SF State&#8217;s Virtual Commencement Ceremony breaks the internet</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92862/latest/multimedia/sf-state-alum-turns-anger-into-action-viral-photo-becomes-mural-to-celebrate-2020-grads/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/06/IMG_1940-475x316.jpg' id='grow-stb92862'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SF State Alum turns Anger into Action: Viral photo becomes mural to celebrate 2020 grads'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92862/latest/multimedia/sf-state-alum-turns-anger-into-action-viral-photo-becomes-mural-to-celebrate-2020-grads/">SF State Alum turns Anger into Action: Viral photo becomes mural to celebrate 2020 grads</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92852/campus/csu-ethnic-studies-requirement-passes-in-state-legislature-after-years-of-community-activism/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/06/20200625_Ethnicstudies_036-475x317.jpg' id='grow-stb92852'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The ethnic studies and psychology building on SF State's campus, home of the College of Ethnic Studies, which was established in Fall 1969. (Harika Maddala / Golden Gate Xpress)'/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92852/campus/csu-ethnic-studies-requirement-passes-in-state-legislature-after-years-of-community-activism/">CSU Ethnic Studies requirement passes in state legislature after years of community activism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92823/campus/daca-story-container/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/06/190417_DreamResourceCenter_Curiel_003-1-475x317.jpg' id='grow-stb92823'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An award of recognition sits on a desk shelf in the Dream Resource Center at SF State in San Francisco California on Wednesday April 17, 2019. (Emily Curiel)'/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92823/campus/daca-story-container/">Supreme Court ruling a victory for SF State Dreamers (Con Traducción)</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://goldengatexpress.org/91602/uncategorized/newsletter-sign-up/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/Sign-up-for-our-Newsletter.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://goldengatexpress.org">Golden Gate Xpress</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of San Francisco State University</p></div><div class="footersearch">	<form method="get" id="searchform9533" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis9533">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9533" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9533" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9533" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9533" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 Golden Gate Xpress, All Rights Reserved. &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://goldengatexpress.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55629440-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://goldengatexpress.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/goldengatexpress.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://goldengatexpress.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="92876"><a class='commentscroll' href='https://goldengatexpress.org/92876/uncategorized/92876/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F92876%2Funcategorized%2F92876%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D92876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/92876/uncategorized/92876//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#1C174E', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#1C174E', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>