<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://goldengatexpress.org/wp-content/uploads/2020/04/ggxgate.png" type="image/x-icon" />
<title>Golden Gate Xpress | Thai Americans rally for racial justice</title>

<title>Thai Americans rally for racial justice &#8211; Golden Gate Xpress</title>
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Thai Americans rally for racial justice Comments Feed" href="https://goldengatexpress.org/96648/protests/thai-americans-rally-for-racial-justice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://goldengatexpress.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goldengatexpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='svt-style-css'  href='https://goldengatexpress.org/wp-content/plugins/simple-vertical-timeline/css/simple-vertical-timeline.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='svt-linearicons-css'  href='https://goldengatexpress.org/wp-content/plugins/simple-vertical-timeline/img/linearicons/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://goldengatexpress.org/wp-includes/css/buttons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://goldengatexpress.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goldengatexpress.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://goldengatexpress.org/wp-includes/css/media-views.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://goldengatexpress.org/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-style-css'  href='https://goldengatexpress.org/wp-content/plugins/wha-crossword/res/crossword.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7Ckarla%3A400%2C700%2C500%7CGentium+Basic%3A500%2C700%2C400&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://goldengatexpress.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/simple-vertical-timeline/js/svt-animation.min.js?ver=5.6.2' id='svt-script-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1615035494","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/utils.min.js?ver=5.6.2' id='utils-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://goldengatexpress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://goldengatexpress.org/wp-json/wp/v2/posts/96648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://goldengatexpress.org/96648/protests/thai-americans-rally-for-racial-justice/" />
<link rel='shortlink' href='https://goldengatexpress.org/?p=96648' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F96648%2Fprotests%2Fthai-americans-rally-for-racial-justice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F96648%2Fprotests%2Fthai-americans-rally-for-racial-justice%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Thai Americans rally for racial justice" />
<meta property="og:type" content="article" />
<meta name="author" content="Jian Yang" />
<meta property="og:url" content="https://goldengatexpress.org/96648/protests/thai-americans-rally-for-racial-justice/" />
<meta property="og:image" content="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_011-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Golden Gate Xpress" />
	<meta property="og:description" content="Nearly 100 Thai Americans gathered in front of the Hall of Justice in San Francisco for Vicha Ratanapakdee, who was murdered in a racially motivated attack. Among the many event participants, many non-Asian people also came in support of social justice. Vichar Ratanapakdee was an 84-year-old Thai man living in San Francisco. The morning of..." />
	<meta name="description" content="Nearly 100 Thai Americans gathered in front of the Hall of Justice in San Francisco for Vicha Ratanapakdee, who was murdered in a racially motivated attack. Among the many event participants, many non-Asian people also came in support of social justice. Vichar Ratanapakdee was an 84-year-old Thai man living in San Francisco. The morning of..." />
	<meta property="article:section" content="Protests" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-96648' class='snopostid'>
<div id="sno_longform" class="sno-story-96648">
	
		<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_logo_150x50.png" alt="The Student News Site of San Francisco State University" /></a></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="96648"><a class='commentscroll' href='https://goldengatexpress.org/96648/protests/thai-americans-rally-for-racial-justice/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F96648%2Fprotests%2Fthai-americans-rally-for-racial-justice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thai Americans rally for racial justice&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D96648" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/96648/protests/thai-americans-rally-for-racial-justice/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://goldengatexpress.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-90457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-96457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96457"><a href="https://goldengatexpress.org/category/multimedia/podcasts/">Podcasts</a></li>
	<li id="menu-item-91470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/multimedia/videos/">Videos</a></li>
	<li id="menu-item-91469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/multimedia/photo-of-the-day/">Photography</a></li>
</ul>
</li>
<li id="menu-item-90612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li id="menu-item-90613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li id="menu-item-90834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&amp;E</a></li>
<li id="menu-item-96014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96014"><a href="https://goldengatexpress.org/category/guides/">Guides</a></li>
<li id="menu-item-96011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96011"><a href="https://goldengatexpress.org/category/espanol/">En Español</a></li>
<li id="menu-item-96009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96009"><a href="https://goldengatexpress.org/category/in-depth/">In-Depth</a></li>
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-96454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96454"><a href="https://goldengatexpress.org/about/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li id="menu-item-90836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
<li id="menu-item-90461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_011.jpg" style="width:100%" /><div class="lf-immersive-caption">Organizer Jerry Raburn (left), United Peace Collaborative founder Leanna Louie (center), and filmmaker Kevin Epps speak at the ‘Rally for Justice’ on Thursday, Hall of Justice 850 Bryant St. (Lucky Whitburn-Thomas / Golden Gate Xpress)<span class="photocredit"> (<a href="https://goldengatexpress.org/staff_name/lucky-whitburn-thomas/" class="creditline">Lucky Whitburn-Thomas</a>)</span></div></div><div class="lf-full-photo"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_011.jpg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_011.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>Organizer Jerry Raburn (left), United Peace Collaborative founder Leanna Louie (center), and filmmaker Kevin Epps speak at the ‘Rally for Justice’ on Thursday, Hall of Justice 850 Bryant St. (Lucky Whitburn-Thomas / Golden Gate Xpress)<p class="photocredit"><a href="https://goldengatexpress.org/staff_name/lucky-whitburn-thomas/" class="creditline">Lucky Whitburn-Thomas</a></p></div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Thai Americans rally for racial justice</h1><div class="dividingline storystart"></div><div class="storydeck"><p>On March 4, nearly 100 people gathered in front of the Hall of Justice for social justice</p></div><div class="dividinglinedeck"></div><p class="byline"> <a href="https://goldengatexpress.org/staff_name/jian-yang/" class="creditline">Jian Yang</a>, Staff Reporter</p><p class="longdate"><span class="time-wrapper">March 6, 2021</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">Nearly 100 Thai Americans gathered in front of the Hall of Justice in San Francisco for Vicha Ratanapakdee, who was murdered in a racially motivated attack. Among the many event participants, many non-Asian people also came in support of social justice.</span></p>
<figure id="attachment_96656" aria-describedby="caption-attachment-96656" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-96656" src="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-475x317.jpg" alt="" width="475" height="317" srcset="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-475x317.jpg 475w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-900x600.jpg 900w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-768x512.jpg 768w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-122x80.jpg 122w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015-300x200.jpg 300w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_015.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-96656" class="wp-caption-text">Members of the Thai community stand at the ‘Rally for Justice’ held at the Hall of Justice. The demonstration was organized to demand accountability, to ask for solidarity against anti-Asian hate crimes, and to call for justice of Vicha Ratanapakdee, an 84-year-old Thai man who was assaulted and murdered on Jan. 28. (Lucky Whitburn-Thomas / Golden Gate Xpress) (<a href="https://goldengatexpress.org/staff_profile/lucky-whitburn-thomas/">Lucky Whitburn-Thomas</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Vichar Ratanapakdee was an 84-year-old Thai man living in San Francisco. The morning of Jan. 28, a man ran across the street and shoved Ratanapakdee to the ground, resulting in his death. The death of Ratanapakdee sparked a vocal response from the Asian American community, culminating in Thursday’s event.</span></p>
<p><span style="font-weight: 400;">Since the outbreak of COVID-19 in the U.S., former President Trump insisted on calling the Coronavirus the &#8220;China Virus,&#8221; repeating that the virus originated in China.</span><span style="font-weight: 400;"> In addition, a series of incorrect statements against Asians in American society have led to a large number of &#8220;</span><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC7364747/"><span style="font-weight: 400;">anti-Asian and attacking Asian behaviors</span></a><span style="font-weight: 400;">&#8221; in American society.</span></p>
<p><span style="font-weight: 400;">Jerry Rasuru, organizer of “Justice for Vicha Ratanapakdee,” organized the statewide event from Los Angeles, where Rasuru is from, to San Francisco to promote justice and the protection of Asian communities.</span></p>
<p><span style="font-weight: 400;">“ I want to build justice for Vichar. As a Thai American, I was very distressed and angry about what happened, so I want justice for Vichar</span><span style="font-weight: 400;">,” Rasuru said. “As Asian Americans, we too often head down, but not anymore. So this event is to organize the community to mobilize support and to demand accountability for justice for Vicha. So we want to go forward to the future and make our voice heard. The Asian Americans will no longer be the minority that will be started to speak out anytime and help out our community.”</span></p>
<p><span style="font-weight: 400;">“I want them to improve programming and social services to the community. The Asian Americans have unmet needs</span><span style="font-weight: 400;">,” Rasuru shouted at Thursday&#8217;s demonstration.</span></p>
<p><span style="font-weight: 400;">Claudia Kornchaya is the board member of Thai Unity Community, she is also the person who recruited volunteers for this event.</span></p>
<p><span style="font-weight: 400;">“To have people roaming around unable to control themselves and unable to control their behavior and put an anger and danger to other people out on the road is not right. And we need that justice to help people that are walking around in the street to have their safe space. Secure space in San Francisco</span><span style="font-weight: 400;">,” Kornchaya said to these people who are attacking Asians because they hate Asians.</span></p>
<figure id="attachment_96654" aria-describedby="caption-attachment-96654" style="width: 317px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-96654" src="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418-317x475.jpg" alt="" width="317" height="475" srcset="https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418-317x475.jpg 317w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418-600x900.jpg 600w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418-768x1152.jpg 768w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418-300x450.jpg 300w, https://goldengatexpress.org/wp-content/uploads/2021/03/20210304_Whitburn-Thomas_RallyforJustice_007-e1615021565418.jpg 1001w" sizes="(max-width: 317px) 100vw, 317px" /><figcaption id="caption-attachment-96654" class="wp-caption-text">Leanna Louie, founder of the United Peace Collaborative, calls for a chant at the ‘Rally for Justice.’ (Lucky Whitburn-Thomas / Golden Gate Xpress) (<a href="https://goldengatexpress.org/staff_profile/lucky-whitburn-thomas/">Lucky Whitburn-Thomas</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Mike Needham, a white supporter and not an Asian American, also came to the scene to support this event. Needham also stated that he and Ratanapakdee lived in the same area.</span></p>
<p><span style="font-weight: 400;">“I think this one for me really hit home too, because I live not too far away from where it happened, so the video itself just disturbed me very much,” Needham said. “It&#8217;s really a terrible thing to see. Especially, elderly population so vulnerable. I just think it&#8217;s important that we get out there as a community and rally more for this cause. you&#8217;re seeing a little bit catch a little bit more steam now. I mean overall really not that many people are talking about it.”</span></p>
<p><span style="font-weight: 400;">Joanna Au is a Vietnamese American. Although the deceased and the activities were initiated mainly for the Thai community in the United States, Au stated that her support was not only for people from certain countries.</span></p>
<p><span style="font-weight: 400;">“I think it was horrible. I don&#8217;t think any human being anyone of any race should deserve that at all, especially an elder,” Au said. “We grew up in an Asian community knowing that we have to respect our elders and seeing something like this and the fact that his death was pronounced a couple days after it was, it was disgusting to see.”</span></p>
</span></div></div><div class="clear"></div><div id="content" class="content main"><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/10/jianyang-475x356.jpg' alt='Photo of Jian Yang'/></div><a href="https://goldengatexpress.org/staff_profile/jian-yang/"><div class='sc_title'>Jian Yang, Staff Reporter</div></a><div class='sc_bio'><p>Hey! My name is Jian Yang, I'm a 24 years old Journalism major, and I'm an international student from China. I'm currently serving as the News Reporter...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://goldengatexpress.org/wp-content/uploads/2021/02/unnamed-475x317.jpg' alt='Photo of Lucky Whitburn-Thomas'/></div><a href="https://goldengatexpress.org/staff_profile/lucky-whitburn-thomas/"><div class='sc_title'>Lucky Whitburn-Thomas, </div></a><div class='sc_bio'><p>It's Lucky's (he/him/his)  first semester taking photographs for the Golden Gate Xpress! For fun he enjoys learning languages, dancing, and working on...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://goldengatexpress.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="96648" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://goldengatexpress.org/category/protests/">Protests</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://goldengatexpress.org/96094/latest/news/bay-area-sikhs-protest-in-front-of-indian-consulate/" title="Bay Area Sikhs protest at Indian Consulate"><img src="https://goldengatexpress.org/wp-content/uploads/2021/01/210126_IndianConsulate_JU_060-240x150.jpg" class="catstory-photo" alt="Nearly 100 Sikh Americans — mostly unmasked — met around the Consulate General of India located in the Richmond District on Tuesday. Peaceful protesters gather to oppose the new farmer bill that will make agricultural practices privatized, putting the majority of farmers in the country at risk. (Jun Ueda / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96094/latest/news/bay-area-sikhs-protest-in-front-of-indian-consulate/">Bay Area Sikhs protest at Indian Consulate</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://goldengatexpress.org/95207/protests/election-night-protest-stays-focused-on-police-brutality/" title="Election night protest stays focused on police brutality"><img src="https://goldengatexpress.org/wp-content/uploads/2020/11/IMG_8795-240x150.jpg" class="catstory-photo" alt="Members of The Bay Area Freedom Project observe five minutes of silence for the people killed by the 'Fatal 14,' outside Vallejo Police Department, in Solano County, Calif., on Nov. 3, 2020. Fatal 14 are the 14 VPD officers involved in the fatal shootings of citizens. The latest of the shootings took place in the early hours of Jun. 3, when Officer Jarrett Tonn shot Sean Monterrosa in his neck. (Harika Maddala / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/95207/protests/election-night-protest-stays-focused-on-police-brutality/">Election night protest stays focused on police brutality</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://goldengatexpress.org/94722/city/hundreds-march-for-womens-rights-early-voting-in-womens-march-sf/" title="Hundreds march for women’s rights, early voting in Women’s March SF"><img src="https://goldengatexpress.org/wp-content/uploads/2020/10/20201017_Maddala_womensmarch_008-240x150.jpg" class="catstory-photo" alt="People march down the Market Street holding various signs related to women's rights, honoring the late Justice Ruth Bader Ginsberg, voting President Trump out, and urging people to go out and vote, during Women's March in San Francisco on Oct. 17, 2020. (Harika Maddala / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94722/city/hundreds-march-for-womens-rights-early-voting-in-womens-march-sf/">Hundreds march for women’s rights, early voting in Women’s March SF</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://goldengatexpress.org/94594/multimedia/podcasts/the-happy-hour-episode-6-a-conscious-activist/" title="The Happy Hour Episode 6: A CONSCIOUS ACTIVIST"><img src="https://goldengatexpress.org/wp-content/uploads/2020/10/thh_ep6_artwork-240x150.png" class="catstory-photo" alt="The Happy Hour Episode 6: A CONSCIOUS ACTIVIST" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94594/multimedia/podcasts/the-happy-hour-episode-6-a-conscious-activist/">The Happy Hour Episode 6: A CONSCIOUS ACTIVIST</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://goldengatexpress.org/94333/protests/bay-area-erupts-in-protest-following-breonna-taylor-verdict-photo-gallery/" title="Bay Area erupts in protest following Breonna Taylor verdict (Photo Gallery)"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/200923_Mission_BreanaTaylor_Protest_Curiel_003-1-240x150.jpg" class="catstory-photo" alt="Protesters march down 17th Street in San Francisco after a grand jury verdict decided to not charge any Louisville police officer in the killing of Breonna Taylor on Wednesday Sep. 23, 2020. (Emily Curiel / Xpress Media)
" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94333/protests/bay-area-erupts-in-protest-following-breonna-taylor-verdict-photo-gallery/">Bay Area erupts in protest following Breonna Taylor verdict (Photo Gallery)</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://goldengatexpress.org/category/top-stories/">Top Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://goldengatexpress.org/96612/top-stories/the-difficulties-of-online-learning/" title="The difficulties of online learning"><img src="https://goldengatexpress.org/wp-content/uploads/2021/03/20210302_Doyen_onlinelearningedit-240x150.png" class="catstory-photo" alt="Teachers say that online schooling has led to student disengagement as many students leave their cameras off during instruction. (Ellie Doyen / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96612/top-stories/the-difficulties-of-online-learning/">The difficulties of online learning</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://goldengatexpress.org/96582/top-stories/peoples-park-occupation-persists-amid-plans-to-build-housing/" title="People’s Park occupation persists amid plans to build housing"><img src="https://goldengatexpress.org/wp-content/uploads/2021/03/20210227_Whitburn-Thomas_PeoplesPark_001-240x150.jpg" class="catstory-photo" alt="Occupiers posted tents on top of the NorthEast corner after the University cleared a corner of People’s Park for soil sampling on February 8. More information of the organizing can be found at linktr.ee/peoplespark. (Lucky Whitburn-Thomas / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96582/top-stories/peoples-park-occupation-persists-amid-plans-to-build-housing/">People’s Park occupation persists amid plans to build housing</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://goldengatexpress.org/96482/top-stories/rule-on-h-1b-visa-delayed-by-biden-administration/" title="Rule on H-1B visa delayed by Biden administration"><img src="https://goldengatexpress.org/wp-content/uploads/2021/02/02132021_Figueroa_HB1_003-240x150.jpg" class="catstory-photo" alt="A downtown perspective of commercial buildings, including Salesforce in San Francisco, Calif. (Lelia Figueroa / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96482/top-stories/rule-on-h-1b-visa-delayed-by-biden-administration/">Rule on H-1B visa delayed by Biden administration</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://goldengatexpress.org/96094/latest/news/bay-area-sikhs-protest-in-front-of-indian-consulate/" title="Bay Area Sikhs protest at Indian Consulate"><img src="https://goldengatexpress.org/wp-content/uploads/2021/01/210126_IndianConsulate_JU_060-240x150.jpg" class="catstory-photo" alt="Nearly 100 Sikh Americans — mostly unmasked — met around the Consulate General of India located in the Richmond District on Tuesday. Peaceful protesters gather to oppose the new farmer bill that will make agricultural practices privatized, putting the majority of farmers in the country at risk. (Jun Ueda / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96094/latest/news/bay-area-sikhs-protest-in-front-of-indian-consulate/">Bay Area Sikhs protest at Indian Consulate</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://goldengatexpress.org/96067/top-stories/first-100/" title="First 100"><img src="https://goldengatexpress.org/wp-content/uploads/2021/01/VicePresidentBidenREF_100Days-240x150.png" class="catstory-photo" alt="Photo of Vice President Joe Biden visiting Israel, March 2016 (U.S. Embassy of Jerusalem), Illustration of Biden (Sebastian Mino-Bucheli / Golden Gate Xpress) " /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/96067/top-stories/first-100/">First 100</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div><div class="footerbar"><p><a href="https://goldengatexpress.org">Golden Gate Xpress</a> &bull; Copyright 2021 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://goldengatexpress.org/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55629440-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://goldengatexpress.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>
		<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-title" id="media-frame-title"></div>
		<h2 class="media-frame-menu-heading">Actions</h2>
		<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
			Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
		</button>
		<div class="media-frame-menu"></div>
		<div class="media-frame-tab-panel">
			<div class="media-frame-router"></div>
			<div class="media-frame-content"></div>
		</div>
		<h2 class="media-frame-actions-heading screen-reader-text">
		Selected media actions		</h2>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

		<script type="text/html" id="tmpl-media-modal">
		<div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
			<# if ( data.hasCloseButton ) { #>
				<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
			<# } #>
			<div class="media-modal-content" role="document"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

		<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">
				Maximum upload file size: 15 MB.				</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

		<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="https://goldengatexpress.org/wp-admin/upload.php?mode=list" class="view-list">
			<span class="screen-reader-text">List view</span>
		</a>
		<a href="https://goldengatexpress.org/wp-admin/upload.php?mode=grid" class="view-grid current" aria-current="page">
			<span class="screen-reader-text">Grid view</span>
		</a>
	</script>

		<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

		<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons"<# if ( ! data.hasPrevious ) { #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons"<# if ( ! data.hasNext ) { #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button>
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

		<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.size && data.size.url ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					aria-label="Caption"
					placeholder="Caption&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						aria-label="Video title"
						placeholder="Video title&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						aria-label="Audio title"
						placeholder="Audio title&hellip;"
					<# } else { #>
						aria-label="Media title"
						placeholder="Media title&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

		<script type="text/html" id="tmpl-attachment-details">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</script>

		<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

		<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<span class="setting align">
				<label for="attachment-display-settings-alignment" class="name">Alignment</label>
				<select id="attachment-display-settings-alignment" class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</span>
		<# } #>

		<span class="setting">
			<label for="attachment-display-settings-link-to" class="name">
				<# if ( data.model.canEmbed ) { #>
					Embed or Link				<# } else { #>
					Link To				<# } #>
			</label>
			<select id="attachment-display-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings && ! data.model.canEmbed ) { #>
					data-user-setting="urlbutton"
				<# } #>>

			<# if ( data.model.canEmbed ) { #>
				<option value="embed" selected>
					Embed Media Player				</option>
				<option value="file">
			<# } else { #>
				<option value="none" selected>
					None				</option>
				<option value="file">
			<# } #>
				<# if ( data.model.canEmbed ) { #>
					Link to Media File				<# } else { #>
					Media File				<# } #>
				</option>
				<option value="post">
				<# if ( data.model.canEmbed ) { #>
					Link to Attachment Page				<# } else { #>
					Attachment Page				<# } #>
				</option>
			<# if ( 'image' === data.type ) { #>
				<option value="custom">
					Custom URL				</option>
			<# } #>
			</select>
		</span>
		<span class="setting">
			<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
			<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
		</span>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<span class="setting">
				<label for="attachment-display-settings-size" class="name">Size</label>
				<select id="attachment-display-settings-size" class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</span>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<span class="setting">
			<label for="gallery-settings-link-to" class="name">Link To</label>
			<select id="gallery-settings-link-to" class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' === wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' === wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</span>

		<span class="setting">
			<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
			<select id="gallery-settings-columns" class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</span>

		<span class="setting">
			<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
			<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
		</span>

		<span class="setting size">
			<label for="gallery-settings-size" class="name">Size</label>
			<select id="gallery-settings-size" class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</span>
	</script>

		<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-list" class="checkbox-label-inline">
				<# if ( isVideo ) { #>
				Show Video List				<# } else { #>
				Show Tracklist				<# } #>
			</label>
		</span>

		<# if ( ! isVideo ) { #>
		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-artist" class="checkbox-label-inline">
				Show Artist Name in Tracklist			</label>
		</span>
		<# } #>

		<span class="setting">
			<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<label for="playlist-settings-show-images" class="checkbox-label-inline">
				Show Images			</label>
		</span>
	</script>

		<script type="text/html" id="tmpl-embed-link-settings">
		<span class="setting link-text">
			<label for="embed-link-settings-link-text" class="name">Link Text</label>
			<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
		</span>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

		<script type="text/html" id="tmpl-embed-image-settings">
		<div class="wp-clearfix">
			<div class="thumbnail">
				<img src="{{ data.model.url }}" draggable="false" alt="" />
			</div>
		</div>

		<span class="setting alt-text has-description">
			<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
			<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
		</span>
		<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>

					<span class="setting caption">
				<label for="embed-image-settings-caption" class="name">Caption</label>
				<textarea id="embed-image-settings-caption" data-setting="caption"></textarea>
			</span>
		
		<fieldset class="setting-group">
			<legend class="name">Align</legend>
			<span class="setting align">
				<span class="button-group button-large" data-setting="align">
					<button class="button" value="left">
						Left					</button>
					<button class="button" value="center">
						Center					</button>
					<button class="button" value="right">
						Right					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
		</fieldset>

		<fieldset class="setting-group">
			<legend class="name">Link To</legend>
			<span class="setting link-to">
				<span class="button-group button-large" data-setting="link">
					<button class="button" value="file">
						Image URL					</button>
					<button class="button" value="custom">
						Custom URL					</button>
					<button class="button active" value="none">
						None					</button>
				</span>
			</span>
			<span class="setting">
				<label for="embed-image-settings-link-to-custom" class="name">URL</label>
				<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
			</span>
		</fieldset>
	</script>

		<script type="text/html" id="tmpl-image-details">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</script>

		<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

		<script type="text/html" id="tmpl-audio-details">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</script>

		<script type="text/html" id="tmpl-video-details">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</script>

		<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="{{ attachment.alt }}" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

		<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

		<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://goldengatexpress.org/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true"><# print( 'Golden Gate Xpress' ) #></span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/goldengatexpress.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/shortcode.min.js?ver=5.6.2' id='shortcode-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-util.min.js?ver=5.6.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-backbone.min.js?ver=5.6.2' id='wp-backbone-js'></script>
<script type='text/javascript' id='media-models-js-extra'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/media-models.min.js?ver=5.6.2' id='media-models-js'></script>
<script type='text/javascript' id='wp-plupload-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
var _wpPluploadSettings = {"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"15728640b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,heic,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,aac,flac,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,svg"}]},"heic_upload_error":true,"multipart_params":{"action":"upload-attachment","_wpnonce":"4563e946cc"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/plupload/wp-plupload.min.js?ver=5.6.2' id='wp-plupload-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/goldengatexpress.org\/wp-json\/","nonce":"019ac4d6a0","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://goldengatexpress.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/clipboard.min.js?ver=5.6.2' id='clipboard-js'></script>
<script type='text/javascript' id='media-views-js-extra'>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</script>
<script type='text/javascript' id='media-views-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/media-views.min.js?ver=5.6.2' id='media-views-js'></script>
<script type='text/javascript' id='media-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/media-editor.min.js?ver=5.6.2' id='media-editor-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/media-audiovideo.min.js?ver=5.6.2' id='media-audiovideo-js'></script>
<script type='text/javascript' id='crossword-script-js-extra'>
/* <![CDATA[ */
var crossword_vars = {"whacw_bg_color":"crossword backgroundg color","whacw_border_color":"crossword border color","whacw_txt_color":"crossword text color","whacw_align_question":"crossword_highlight","whacw_question_width":"crossword_highlight","whacw_ansver":"crossword_highlight","whacw_ansver_incorect":"crossword_highlight","whacw_question_txt_color":"crossword_highlight","whacw_counter_color":"crossword_highlight"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wha-crossword/res/crossword.js?ver=5.6.2' id='crossword-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

   </div>

</div>
</div>
</div>
</div>
</body>

</html>