<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://goldengatexpress.org/wp-content/uploads/2020/04/ggxgate.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress RSS 2.0" href="https://goldengatexpress.org/feed/" />
<link rel="alternate" type="text/xml" title="Golden Gate Xpress RSS .92" href="https://goldengatexpress.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Golden Gate Xpress Atom 0.3" href="https://goldengatexpress.org/feed/atom/" />

<title>President Mahoney answers questions about summer and fall &#8211; Golden Gate Xpress</title>
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; President Mahoney answers questions about summer and fall Comments Feed" href="https://goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://goldengatexpress.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://goldengatexpress.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goldengatexpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/style.css?ver=20200571' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://goldengatexpress.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Virtual Museum Challenges Perception of Rape Culture' href='https://goldengatexpress.org/92367/ae/virtual-museum-challenges-perception-of-rape-culture/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall/" />
<link rel='shortlink' href='https://goldengatexpress.org/?p=92370' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F92370%2Flatest%2Fmultimedia%2Fpresident-mahoney-answers-questions-about-summer-and-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F92370%2Flatest%2Fmultimedia%2Fpresident-mahoney-answers-questions-about-summer-and-fall%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="President Mahoney answers questions about summer and fall" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Juan Carlos Lara" />
<meta property="og:url" content="https://goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall/" />
<meta property="og:image" content="https://goldengatexpress.org/wp-content/uploads/2020/05/Screenshot-900x436.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="436" />
	<meta property="og:site_name" content="Golden Gate Xpress" />
	<meta property="og:description" content="Xpress conducted a second hour-long interview with SF State President Lynn Mahoney to ask about the recent announcement that the fall semester will be almost entirely online. Throughout the interview the president revealed information surrounding graduation, student housing in the fall, student fees, enrollment drops and the possible in-person fall classes. Below is a list..." />
	<meta name="description" content="Xpress conducted a second hour-long interview with SF State President Lynn Mahoney to ask about the recent announcement that the fall semester will be almost entirely online. Throughout the interview the president revealed information surrounding graduation, student housing in the fall, student fees, enrollment drops and the possible in-person fall classes. Below is a list..." />
	<meta property="video:tag" content="Calfornia Faculty Association,California bidget,CARES Act,CSU fall 2020,CSU system,Gavin Newsom,HOPE Crisis Fund,Mahoney,SF State,SF State employees,SF State Fall 2020,SF State housing,SF State refunds,SF State summer,SFSU,SFSU 2020,SFSU Graduation" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-91578" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://goldengatexpress.org/ads/chabot-leader/" target="_blank"><img src="https://goldengatexpress.org/wp-content/uploads/2020/03/Chabot_Summer20Ads_SFSU_720x90-1.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-91242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-90612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li id="menu-item-90454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li id="menu-item-90613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li id="menu-item-90455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-90456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li id="menu-item-90834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li id="menu-item-90457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-91469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91470" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-91264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-90461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li id="menu-item-90836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headerlarge"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerlink headerimage" alt="The Student News Site of San Francisco State University" /></div><h1 style="display:none" aria-hidden="true">Golden Gate Xpress</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://goldengatexpress.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://goldengatexpress.org"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></a></div><h1 style="display:none">Golden Gate Xpress</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4076" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis4076">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4076" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4076" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4076" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4076" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90457" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-92370' class='snopostid'><div id='classic_story' class='sno-story-92370'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://goldengatexpress.org/category/campus/' rel='category tag'>Campus</a></li><li class='blockscategory'><a href='https://goldengatexpress.org/category/latest/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://goldengatexpress.org/category/latest/' rel='category tag'>Latest</a></li><li class='blockscategory'><a href='https://goldengatexpress.org/category/latest/multimedia/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://goldengatexpress.org/category/latest/multimedia/videos/' rel='category tag'>Videos</a></li></ul><div role="main"><h1 class="storyheadline">President Mahoney answers questions about summer and fall</h1><div class="newembedcontainer" style="height: unset; padding-bottom: unset; padding-bottom: 56.2%;"><iframe title="SF State President Lynn Mahoney answers questions about summer and fall semesters" width="500" height="281" src="https://www.youtube.com/embed/rYcaT1k6gv0?start=15&feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://goldengatexpress.org/staff_profile/juan-carlos-lara/" class="creditline">Juan Carlos Lara</a>, Campus News Editor</span><br /><span class="storydate"><span class="time-wrapper">May 23, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="92370"><a class='commentscroll' href='https://goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F92370%2Flatest%2Fmultimedia%2Fpresident-mahoney-answers-questions-about-summer-and-fall%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=President Mahoney answers questions about summer and fall&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D92370" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Xpress conducted a second hour-long interview with SF State President Lynn Mahoney to ask about the recent announcement that the fall semester will be almost entirely online. Throughout the interview the president revealed information surrounding graduation, student housing in the fall, student fees, enrollment drops and the possible in-person fall classes. Below is a list of every question asked with hyperlinked time stamps, simply click the time to go to that part of the video.</p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=90"><span style="font-weight: 400;">1:30</span></a><span style="font-weight: 400;"> What can you tell us about the first virtual graduation?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=179"><span style="font-weight: 400;">2:59</span></a><span style="font-weight: 400;"> Will the 2020 in-person graduation occur simultaneously with the 2021 graduation or separately? </span></p>
<p><span style="font-weight: 400;">Question: Will there be accommodations for graduates without reliable internet or computer access?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=305"><span style="font-weight: 400;">5:05</span></a><span style="font-weight: 400;"> Most students who voted for an in-person graduation also said they </span></p>
<p><span style="font-weight: 400;">would rather have the ceremony sooner, even if its smaller rather than wait for a </span></p>
<p><span style="font-weight: 400;">larger ceremony. How much smaller would a sooner graduation be?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=401"><span style="font-weight: 400;">6:41</span></a><span style="font-weight: 400;"> Tell us about the decision to move fall classes online </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=584"><span style="font-weight: 400;">9:44</span></a><span style="font-weight: 400;"> Your announcement said that some fall classes would be in person. Is one centralized body choosing these classes or is it less centralized and are there any criteria to qualify?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=687"><span style="font-weight: 400;">11:27</span></a><span style="font-weight: 400;"> When can students expect to have a list of courses that will be in-person for fall?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=737"><span style="font-weight: 400;">12:17</span></a><span style="font-weight: 400;"> Will online classes mainly be based on zoom lectures where everyone meets at the same time, or will they be like most typical online classes where students complete the work and lectures at their own pace? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=792"><span style="font-weight: 400;">13:12 </span></a><span style="font-weight: 400;">What is the default grading system for Spring 2020?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=873"><span style="font-weight: 400;">14:33</span></a><span style="font-weight: 400;"> The university is actually increasing some mandatory fees next semester, when were these increases decided and how?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=988"><span style="font-weight: 400;">16:28</span></a><span style="font-weight: 400;"> Which office is in charge of determining temporary fee discounts for the fall semester?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1097"><span style="font-weight: 400;">18:17 </span></a><span style="font-weight: 400;">Governor Newsom’s recent state budget proposal includes a 10% cut to higher education. According to the president of the California Faculty Association this would mean a $400 million loss for the CSU. Can you tell us what that would mean for SF State’s campus? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1273"><span style="font-weight: 400;">21:13</span></a><span style="font-weight: 400;"> What has it been like dealing with this pandemic during your first year at SF State?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1411"><span style="font-weight: 400;">23:31</span></a><span style="font-weight: 400;"> Do you expect any drop in enrollment next semester and how might that impact the university? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1589"><span style="font-weight: 400;">26:29</span></a><span style="font-weight: 400;"> What do you say to students currently deciding between coming to SF State or going to a community college?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1712"><span style="font-weight: 400;">28:32 </span></a><span style="font-weight: 400;">With facilities like the library and Mashouf closed, do you expect to have a decrease in student employees and if so how significant?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1857"><span style="font-weight: 400;">30:57 </span></a><span style="font-weight: 400;">Having employees on campus will require long-term precautionary plans, can you tell me what conversations you’ve had surrounding what those precautions might look like? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=1996"><span style="font-weight: 400;">33:16 </span></a><span style="font-weight: 400;">I spoke with students who work in different departments across campus. One student who worked for Residential Life that I spoke with said they had only gotten paid for one week out of the month of April. Do you know if desk assistants are exempt from paid administrative leave? Do you know if any departments are exempt from paid leave?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2057"><span style="font-weight: 400;">34:17 </span></a><span style="font-weight: 400;"> Another student who works as a shelving assistant said they were receiving paid administrative leave but because of a cap on maximum hours, they were losing 20% of their wages. </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2098"><span style="font-weight: 400;">34:58</span></a><span style="font-weight: 400;"> What are the plans for student housing next semester?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2205"><span style="font-weight: 400;">36:45 </span></a><span style="font-weight: 400;">How many students might be in student housing next semester? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2285"><span style="font-weight: 400;">38:05</span></a><span style="font-weight: 400;"> What training will happen at City Eats and Bricks when housing reopens? Last spring, a Department of Public Health investigation found rat droppings in City Eats.</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2400"><span style="font-weight: 400;">40:00 </span></a><span style="font-weight: 400;">How will the university handle a situation in which students on campus are not following precautions?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2340"><span style="font-weight: 400;">41:39 </span></a><span style="font-weight: 400;">Do you know if any students remain in Gator Crisis Housing? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2542"><span style="font-weight: 400;">42:22 </span></a><span style="font-weight: 400;">Do you know if Gator Groceries is continuing throughout the summer?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2601"><span style="font-weight: 400;">43:21</span></a><span style="font-weight: 400;"> Are there any plans to expand hours for students to use Mashouf showers? Can you talk about how to balance providing resources while not increasing risk of exposure too much? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2657"><span style="font-weight: 400;">44:17</span></a><span style="font-weight: 400;"> The library has run out of loaner laptops. How will the university ensure students have access to the technology necessary to complete their courses next semester?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2742"><span style="font-weight: 400;">45:42 </span></a><span style="font-weight: 400;">Will there be another round of applications for more CARES Act funds?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2857"><span style="font-weight: 400;">47:37</span></a><span style="font-weight: 400;"> How much money have SF State students collectively requested from the HOPE Crisis Fund and how much funding is there?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=2911"><span style="font-weight: 400;">48:31</span></a><span style="font-weight: 400;"> Is the university keeping track of whether students who applied to CARES Act funding and the HOPE Crisis Fund got both or just one? </span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=3000"><span style="font-weight: 400;">50:00</span></a><span style="font-weight: 400;"> Some school districts have banned Zoom due to security and privacy concerns. Does the university have any concerns about the continued viability of Zoom?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=3073"><span style="font-weight: 400;">51:13</span></a><span style="font-weight: 400;"> Is there anything you can tell us about the contents of the Information Security report conducted by CSU auditors?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=3156"><span style="font-weight: 400;">52:36</span></a><span style="font-weight: 400;"> What training is being held for campus employees regarding information security now that that’s such a prevalent issue?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=3248"><span style="font-weight: 400;">54:08 </span></a><span style="font-weight: 400;"> The CSU audit department assessed SF State’s emergency response plan and concluded that “Overall, we found that the campus was not effectively administering many of the required components of its emergency management program.” Can you tell us about the progress in adopting the recommendations made by the auditors?</span></p>
<p><a href="https://youtu.be/rYcaT1k6gv0?t=3310"><span style="font-weight: 400;">55:10</span></a><span style="font-weight: 400;"> What is your final message to students?</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://goldengatexpress.org/tag/calfornia-faculty-association/" rel="tag">Calfornia Faculty Association</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/california-bidget/" rel="tag">California bidget</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/cares-act/" rel="tag">CARES Act</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/csu-fall-2020/" rel="tag">CSU fall 2020</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/csu-system/" rel="tag">CSU system</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/gavin-newsom/" rel="tag">Gavin Newsom</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/hope-crisis-fund/" rel="tag">HOPE Crisis Fund</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/mahoney/" rel="tag">Mahoney</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state/" rel="tag">SF State</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state-employees/" rel="tag">SF State employees</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state-fall-2020/" rel="tag">SF State Fall 2020</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state-housing/" rel="tag">SF State housing</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state-refunds/" rel="tag">SF State refunds</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sf-state-summer/" rel="tag">SF State summer</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sfsu/" rel="tag">SFSU</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sfsu-2020/" rel="tag">SFSU 2020</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/sfsu-graduation/" rel="tag">SFSU Graduation</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/01/F66A3140-e1581383434368-317x475.jpg' alt='Photo of Juan Carlos Lara'/></div><a href="https://goldengatexpress.org/staff_profile/juan-carlos-lara/"><div class='sc_title'>Juan Carlos Lara, Campus News Editor </div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://goldengatexpress.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="92370" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div id="ad-91582" class="snoadrotatewidgetwrap ad- ">
			 
				<a rel="" href="https://goldengatexpress.org/ads/chabot-widget/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/03/Chabot_Summer20Ads_SFSU_300x250-1.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="overflow: hidden;margin-bottom:0px;border-bottom:4px solid #1C174E;border-top:4px solid #1C174E;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://goldengatexpress.org/92249/latest/sf-state-goes-online-for-fall-2020/" title="SF State goes online for Fall 2020"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://goldengatexpress.org/wp-content/uploads/2020/05/EFDB9BC7-9097-4086-B250-D63D2937A2F7-300x300.png" alt="SF State goes online for Fall 2020" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>SF State goes online for Fall 2020</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://goldengatexpress.org/87990/latest/life/naked-and-unafraid/" title="Naked and unafraid"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://goldengatexpress.org/wp-content/uploads/2019/03/DSC_0480-2.jpg" alt="Inti Gonzales (left), daughter of parade organizer Gypsy Taub, sits on the pavement with fellow nudists for the Nude Love Parade at Jane Warner Plaza in the Castro on St. Patrick’s Day, March 17, 2019." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Naked and unafraid</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://goldengatexpress.org/92052/city/dungeness-crab-fishing-season-ends-early-over-risk-of-whale-entanglement/" title="Commercial crab fishing ends early over risk of whale entanglement"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/200422_DeadWhale_BakerBeach_Curiel_005-300x200.jpg" alt="A 32-foot-long humpback whale carcass rests on the sand at Baker Beach in San Francisco, California, on Wednesday, April 22, 2020. (Emily Curiel / Golden Gate Xpress)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Commercial crab fishing ends early over risk of whale entanglement</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://goldengatexpress.org/92121/latest/multimedia/photo-of-the-day-church-holds-food-drive-for-its-community/" title="Photo of the day: Church holds food drive for its&#8217; community"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://goldengatexpress.org/wp-content/uploads/2020/05/PhotoOfTheDay_May3_October-10-300x200.jpg" alt="The Sabbath Keepers guide cars through the parking lot to the food drive. Photographed in Riverside, California. (Maddison October / Golden Gate Xpress)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Photo of the day: Church holds food drive for its&#8217; community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #f7f7f7; color: #000000; margin-bottom: 1px;"><a href="https://goldengatexpress.org/91934/latest/multimedia/photo-of-the-day-orange-county-residents-gather-to-protest-stay-at-home-order/" title="Photo of the Day: Orange County residents gather to protest stay-at-home order"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/200419_QuarantineRally_SEN14-1-300x200.jpg" alt="Human Rights Attorney Leigh Dundas speaks at a rally to protest the stay-at-home order in downtown San Clemente, Calif., on Sunday, April 19, 2020. (Saylor Nedelman / Golden Gate Xpress) " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link'>Photo of the Day: Orange County residents gather to protest stay-at-home order</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92338/campus/campus-facility-closures-limit-resource-access-through-summer-and-fall/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/05/LibraryDoor-475x356.jpg' id='grow-stb92338'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A sign on the door of the library stating indefinite closure of the building. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92338').mouseenter(function() {
   											jQuery('#grow-stb92338').removeClass('shrink');
   											jQuery('#grow-stb92338').removeClass('grow');
   											jQuery('#grow-stb92338').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92338').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92338/campus/campus-facility-closures-limit-resource-access-through-summer-and-fall/">Campus facility closures limit resource access through summer and fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92312/campus/dream-resource-coordinator-leaves-sf-state/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/05/DSCF8952-61-475x356.jpg' id='grow-stb92312'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Norma R. Salcedo in her cap and sarape style sash on the lawn across the J. Paul Leonard Library celebrating her Ed.D. in Educational Leadership from the Graduate College of Education (GCOE) at San Francisco State University.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92312').mouseenter(function() {
   											jQuery('#grow-stb92312').removeClass('shrink');
   											jQuery('#grow-stb92312').removeClass('grow');
   											jQuery('#grow-stb92312').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92312').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92312/campus/dream-resource-coordinator-leaves-sf-state/">Dream Resource coordinator leaves SF State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92249/latest/sf-state-goes-online-for-fall-2020/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/05/EFDB9BC7-9097-4086-B250-D63D2937A2F7-475x475.png' id='grow-stb92249'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SF State goes online for Fall 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92249').mouseenter(function() {
   											jQuery('#grow-stb92249').removeClass('shrink');
   											jQuery('#grow-stb92249').removeClass('grow');
   											jQuery('#grow-stb92249').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92249').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92249/latest/sf-state-goes-online-for-fall-2020/">SF State goes online for Fall 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92184/campus/student-group-sweeps-asi-elections-amid-record-low-voter-turnout/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/05/ASI-voter-participation-on-CSU-campuses-475x294.png' id='grow-stb92184'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student group sweeps ASI elections amid record-low voter turnout'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92184').mouseenter(function() {
   											jQuery('#grow-stb92184').removeClass('shrink');
   											jQuery('#grow-stb92184').removeClass('grow');
   											jQuery('#grow-stb92184').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92184').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92184/campus/student-group-sweeps-asi-elections-amid-record-low-voter-turnout/">Student group sweeps ASI elections amid record-low voter turnout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92129/latest/sf-state-to-hold-both-online-and-in-person-graduation-for-class-of-2020/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/05/graduatio-1-475x475.jpg' id='grow-stb92129'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Noor Baig'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92129').mouseenter(function() {
   											jQuery('#grow-stb92129').removeClass('shrink');
   											jQuery('#grow-stb92129').removeClass('grow');
   											jQuery('#grow-stb92129').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92129').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92129/latest/sf-state-to-hold-both-online-and-in-person-graduation-for-class-of-2020/">SF State to hold both online and in-person graduation for Class of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/92017/campus/sf-state-pride-committee-plans-remote-celebration/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/04/200418_Castro_PrideCancellation_Curiel_011-475x317.jpg' id='grow-stb92017'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='People walk pass a rainbow drawing taped to a restaurant window on Castro Street in San Francisco California. (Emily Curiel / Golden Gate Xpress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb92017').mouseenter(function() {
   											jQuery('#grow-stb92017').removeClass('shrink');
   											jQuery('#grow-stb92017').removeClass('grow');
   											jQuery('#grow-stb92017').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb92017').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/92017/campus/sf-state-pride-committee-plans-remote-celebration/">SF State Pride committee plans remote celebration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/91887/latest/sports/a-season-cut-short/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-21-at-9.48.03-PM-475x242.png' id='grow-stb91887'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A season cut short'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91887').mouseenter(function() {
   											jQuery('#grow-stb91887').removeClass('shrink');
   											jQuery('#grow-stb91887').removeClass('grow');
   											jQuery('#grow-stb91887').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91887').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91887/latest/sports/a-season-cut-short/">A season cut short</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/91862/latest/news/full-interview-with-sf-state-president-mahoney-about-graduation-refunds-and-student-housing/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/04/Mahoney-Thumbnail-475x266.jpg' id='grow-stb91862'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Full interview with SF State President Mahoney about graduation, refunds and student housing'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91862').mouseenter(function() {
   											jQuery('#grow-stb91862').removeClass('shrink');
   											jQuery('#grow-stb91862').removeClass('grow');
   											jQuery('#grow-stb91862').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91862').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91862/latest/news/full-interview-with-sf-state-president-mahoney-about-graduation-refunds-and-student-housing/">Full interview with SF State President Mahoney about graduation, refunds and student housing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/91755/campus/zoom-bombing-interrupts-student-lectures/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/04/IMG_1771-475x267.jpg' id='grow-stb91755'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A screenshot of the video Yessenia Cuellar took of an individual interrupting her Zoom class session on April 2, 2020. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91755').mouseenter(function() {
   											jQuery('#grow-stb91755').removeClass('shrink');
   											jQuery('#grow-stb91755').removeClass('grow');
   											jQuery('#grow-stb91755').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91755').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91755/campus/zoom-bombing-interrupts-student-lectures/">Zoom bombing interrupts student lectures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/91670/latest/news/associated-students-elections-filing-period-extended/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/04/ASBoard-475x464.jpg' id='grow-stb91670'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Top (L-R) Science and Engineering Rep., VP Internal Affairs, Education Rep, VP External. Second row (L-R) Ethnic Studies Rep., VP Finance. Third row (L-R) Health & Social Sciences Rep., Liberal & Creative Arts Rep. Bottom row (L-R) Business Rep., VP Social Justice & Equity, President, VP Facilities & Operations. Image courtesy of Associated Students. (Izey Sarmiento / Associated Students)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91670').mouseenter(function() {
   											jQuery('#grow-stb91670').removeClass('shrink');
   											jQuery('#grow-stb91670').removeClass('grow');
   											jQuery('#grow-stb91670').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91670').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/91670/latest/news/associated-students-elections-filing-period-extended/">Associated Students elections filing period extended</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://goldengatexpress.org/91602/uncategorized/newsletter-sign-up/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/Sign-up-for-our-Newsletter.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://goldengatexpress.org">Golden Gate Xpress</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of San Francisco State University</p></div><div class="footersearch">	<form method="get" id="searchform7034" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis7034">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7034" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7034" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7034" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7034" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 Golden Gate Xpress, All Rights Reserved. &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://goldengatexpress.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55629440-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://goldengatexpress.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/goldengatexpress.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://goldengatexpress.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="92370"><a class='commentscroll' href='https://goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F92370%2Flatest%2Fmultimedia%2Fpresident-mahoney-answers-questions-about-summer-and-fall%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=President Mahoney answers questions about summer and fall&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D92370" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/92370/latest/multimedia/president-mahoney-answers-questions-about-summer-and-fall//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" /></a></div><div class="hover_title"><div class="hover_titletext">President Mahoney answers questions about summer and fall</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#1C174E', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#1C174E', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>