<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://goldengatexpress.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://goldengatexpress.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_logo_2-e1598385890757.png" /><link rel="Shortcut Icon" href="https://goldengatexpress.org/wp-content/uploads/2020/04/ggxgate.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress RSS 2.0" href="https://goldengatexpress.org/feed/" />
<link rel="alternate" type="text/xml" title="Golden Gate Xpress RSS .92" href="https://goldengatexpress.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Golden Gate Xpress Atom 0.3" href="https://goldengatexpress.org/feed/atom/" />

<title>Returning political science course embraces 2020 election &#8211; Golden Gate Xpress</title>
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Returning political science course embraces 2020 election Comments Feed" href="https://goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://goldengatexpress.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://goldengatexpress.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goldengatexpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7Ckarla%3A400%2C700%2C500%7CGentium+Basic%3A500%2C700%2C400&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/style.css?ver=20200815' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://goldengatexpress.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://goldengatexpress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://goldengatexpress.org/wp-json/wp/v2/posts/94068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='California State University remains virtual in spring' href='https://goldengatexpress.org/94080/campus/california-state-universities-remain-virtual-in-spring/' />
<link rel='next' title='SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)' href='https://goldengatexpress.org/94115/campus/sf-state-president-mahoney-addresses-questions-on-staff-and-administrative-layoffs-full-interview/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/" />
<link rel='shortlink' href='https://goldengatexpress.org/?p=94068' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F94068%2Fcampus%2Freturning-political-science-course-embraces-2020-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F94068%2Fcampus%2Freturning-political-science-course-embraces-2020-election%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Returning political science course embraces 2020 election" />
<meta property="og:type" content="article" />
<meta name="author" content="Jacquelyn Moreno" />
<meta property="og:url" content="https://goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/" />
<meta property="og:image" content="https://goldengatexpress.org/wp-content/uploads/2020/09/181106_TuanNguyen_Voting_Archive_Curiel_002-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Golden Gate Xpress" />
	<meta property="og:description" content="A two-unit political science course specifically dedicated to the topic of the 2020 presidential election is now being provided to SF State students, family and friends this fall semester.  Professor Joel Kassiola has been teaching Political Science 216, a course dedicated to each presidential election, since 2004. The course returns for enrollment with every election..." />
	<meta name="description" content="A two-unit political science course specifically dedicated to the topic of the 2020 presidential election is now being provided to SF State students, family and friends this fall semester.  Professor Joel Kassiola has been teaching Political Science 216, a course dedicated to each presidential election, since 2004. The course returns for enrollment with every election..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-91242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-90612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li id="menu-item-90454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li id="menu-item-90613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li id="menu-item-90455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-90456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li id="menu-item-90834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li id="menu-item-90457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-91469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-91264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-90461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li id="menu-item-90836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_header_480x132.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_newsmag_header-e1598390074185.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headerlarge"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_newsmag_header-e1598390074185.png" class="headerlink headerimage" alt="The Student News Site of San Francisco State University" /></div><h1 style="display:none" aria-hidden="true">Golden Gate Xpress</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://goldengatexpress.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://goldengatexpress.org"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_newsmag_header-e1598390074185.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></a></div><h1 style="display:none">Golden Gate Xpress</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1322" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis1322">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1322" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1322" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1322" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1322" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_logo_150x50.png" alt="The Student News Site of San Francisco State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-94068' class='snopostid'><div id='storypage' class='full-width sno-story-94068'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://goldengatexpress.org/category/campus/' rel='category tag'>Campus</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Returning political science course embraces 2020 election</h1><div id="storymeta" class="storymeta"><p> <a href="https://goldengatexpress.org/staff_profile/jacquelyn-moreno/" class="creditline">Jacquelyn Moreno</a>, Campus Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 10, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='94068' data-photo-id='94079' href='#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/181106_TuanNguyen_Voting_Archive_Curiel_002-900x600.jpg' alt='Tuan+Nguyen+prepares+to+turn+in+his+ballot+on+Election+Day+at+the+Ortega+Branch+Library.+Kassiola%27s+course%2C+which+is+offered+every+presidential+election+cycle%2C+looks+to+prepare+and+educate+students+to+make+educated+voting+decisions.+%28Emily+Curiel%2F+San+Francisco%2C+CA.%2C+Nov.+6%2C+2018%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='94068' data-photo-id='94079'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://goldengatexpress.org/staff_profile/emily-curiel/">Emily Curiel</a></p><p class="photocaption">Tuan Nguyen prepares to turn in his ballot on Election Day at the Ortega Branch Library. Kassiola's course, which is offered every presidential election cycle, looks to prepare and educate students to make educated voting decisions. (Emily Curiel/ San Francisco, CA., Nov. 6, 2018)</p></div></div></div><div class="sharing sharing-top" data-story-id="94068"><a class='commentscroll' href='https://goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F94068%2Fcampus%2Freturning-political-science-course-embraces-2020-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Returning political science course embraces 2020 election&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D94068" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">A two-unit political science course specifically dedicated to the topic of the 2020 presidential election is now being provided to SF State students, family and friends this fall semester. </span></p>
<p><span style="font-weight: 400;">Professor Joel Kassiola has been teaching </span><a href="https://sfsu-preview.courseleaf.com/past-bulletin-archive/2019-2020/courses/plsi/"><span style="font-weight: 400;">Political Science 216</span></a><span style="font-weight: 400;">, a course dedicated to each presidential election, since 2004. The course returns for enrollment with every election cycle. </span></p>
<p><span style="font-weight: 400;">“As a political scientist, I knew that the general public in the United States, as in most countries, i</span><a href="https://www.washingtonpost.com/news/answer-sheet/wp/2016/09/27/many-americans-know-nothing-about-their-government-heres-a-bold-way-schools-can-fix-that/"><span style="font-weight: 400;">s pretty poorly informed about their government</span></a><span style="font-weight: 400;"> and about current issues,” Kassiola said. </span></p>
<p><span style="font-weight: 400;">The two-unit course is offered on a credit, no-credit grading basis with the hope of having a more impactful focus on learning about topics pertaining to the presidential election, rather than taking tests and quizzes. </span></p>
<p><span style="font-weight: 400;">“The important thing is that they don’t have to sit there taking notes, although there is nothing wrong with that,” he said. “If they want to drink beer and have fun while watching the video, they can go back and rewatch the week and see what the faculty members’ main points were.” </span></p>
<p><span style="font-weight: 400;">Professor Kassiola’s aim for the course is to offer students and non-students a better understanding of issues involving the presidential election, which they can then disseminate to communities at large. One way students can do so is through public video links Kassiola provides. </span></p>
<p><span style="font-weight: 400;">“So I knew the public would be interested in who&#8217;s going to win,” he said. “I knew the faculty had expertise in areas that are important for the election like the economy, like the environment, like education, like healthcare. And so I said, ‘Wow, let’s try to blend these two together in the form of almost a costless course.” </span></p>
<p><span style="font-weight: 400;">Kassiola refers to this as a costless course in the sense that it is a credit, no-credit course designed to alleviate the stress of having exams and worrying about a letter grade. He also wants to provide this class to students and the public as an extra learning supplement, rather than relying solely on getting political information from national media on TV or social media. </span></p>
<p><span style="font-weight: 400;">“We try to, in this course, emphasize the system, the structure of the system,” he said. “Even though we have students who take American government in high school, they have to take American government in college in order to graduate, whether it&#8217;s community college or here at San Francisco State, but we still have an amazing amount of ignorance.”</span></p>
<p><span style="font-weight: 400;">Kassiola wished to incorporate faculty not only from the political science department, but those at large so as to immerse other faculty in the material and better provide an enhanced understanding of social justice. </span></p>
<p><span style="font-weight: 400;">Kassiola reached out to faculty in and outside of the political science department to speak on topics such as the coronavirus crisis, the economy, education, foreign affairs and immigration. </span></p>
<p><span style="font-weight: 400;">“I was the dean of the College of Behavioral and Social Sciences, and I knew that we had wonderful faculty throughout the university – not just in the department of political science or in the College of Behavioral and Social Sciences,” he said. “So I wanted to create a platform for the faculty of San Francisco State to show not only students, but there was always a great interest in the public.” </span></p>
<p><span style="font-weight: 400;">One way Kassiola engages his students is by asking them questions that gauge their knowledge about institutions such as the electoral college. </span></p>
<p><span style="font-weight: 400;">“The first panel is the way it is [because] in 2004 I asked the assembled students, there were about 500 students and I said, ‘Ok, we’ve heard from our panelist. What question would you like to ask?’ and I called on a student and her first question was, ‘What is the electoral college?’” he said. </span></p>
<p><span style="font-weight: 400;">Kassiola invited guest speaker Rebecca Eissler, a political science professor who teaches American politics, to explain the importance of the electoral college for the course’s first guest speaker session this semester. </span></p>
<p><span style="font-weight: 400;">“My contribution to the discussion of the electoral college really focused on how it works,” Eissler said. “And often, one of the big things I get when I&#8217;m talking with my students after I taught them about the electoral college is, ‘Wait, why do we have this?’ and, ‘Can&#8217;t we change it? It doesn&#8217;t seem to work very well these days.’”</span></p>
<p><span style="font-weight: 400;">Eissler supplements her breakdown of the electoral college by speaking about the various proposals raised to amend the Constitution to change the electoral college and how the </span><a href="https://www.nationalpopularvote.com/written-explanation"><span style="font-weight: 400;">National Popular Vote Interstate Compact</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">will guarantee the Presidency to the candidate who receives the most popular votes across all 50 states and the District of Columbia, </span><span style="font-weight: 400;">could bypass the electoral college. She believes this could have an impact on how students could brainstorm other alternatives of how we vote in the U.S. all together. </span></p>
<p><span style="font-weight: 400;">“I think one of the things that&#8217;s fantastic about the 216 class is that it&#8217;s really not like other ways that we get information about politics sort of out in the world. It&#8217;s long form rather than short,” Eissler said. </span></p>
<p><span style="font-weight: 400;">Jorge Urroz Jr., political science major and former vice president of the Political Science Student Association, thinks that most people would benefit from understanding the information and coverage found in established news sources, as well as social media.</span></p>
<div class='pullquote left  background-gray shadow borderall sno-animate' style='border-color: #888888;'><div class='largequote' style='color: #888888;'>&ldquo;</div><p class='pullquotetext'>Most young people get their news from social media – obviously not surprising. And a big thing about that is that it engages people, and it&#8217;s designed to enrage people and get them to feel, you know, upset about the state of the world&rdquo;</p><p class='quotespeaker'>&mdash; Jorge Urroz Jr.</p></div>
<p><span style="font-weight: 400;">“Most young people get their news from social media – obviously not surprising. And a big thing about that is that it engages people, and it&#8217;s designed to enrage people and get them to feel, you know, upset about the state of the world,” Urroz said.</span></p>
<p><span style="font-weight: 400;">According to the American Press Association, 69% of Millennials receive the news on a daily basis. Facebook, Youtube and Instagram were cited as the three </span><a href="https://www.americanpressinstitute.org/publications/reports/survey-research/millennials-news/"><span style="font-weight: 400;">largest social media platforms</span></a><span style="font-weight: 400;"> for Millennials to get their intake of news.</span></p>
<p><span style="font-weight: 400;">Urroz hasn&#8217;t taken the 216 course, although he said that it could give a more educational approach to the election.</span></p>
<p><span style="font-weight: 400;">“Most of the time, [students are] not even going to know what&#8217;s actually happening because they&#8217;re only hearing it from one perspective, or maybe not even from perspective, but hearing it from a non-reputable source, more than anything,” Urroz said. “So yeah, I would say that Professor Kassiola’s class is probably head-and-shoulders above social media.” </span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/02/IMG_8131-475x317.png' alt='Photo of Jacquelyn Moreno'/></div><a href="https://goldengatexpress.org/staff_profile/jacquelyn-moreno/"><div class='sc_title'>Jacquelyn Moreno, Campus Editor</div></a><div class='sc_bio'><p>Jacquelyn Moreno has received her Associates Degree in Journalism from Mt. San Antonio College prior to moving to San Francisco from Chino, CA. She is...</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/03/Image-from-iOS-317x475.jpg' alt='Photo of Emily Curiel'/></div><a href="https://goldengatexpress.org/staff_profile/emily-curiel/"><div class='sc_title'>Emily Curiel, Photographer</div></a><div class='sc_bio'><p>Emily lives life through a viewfinder. She has a hummingbird superstition and spends most of her down time playing the mobile app game called Two Dots,...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://goldengatexpress.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="94068" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://goldengatexpress.org/category/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://goldengatexpress.org/94115/campus/sf-state-president-mahoney-addresses-questions-on-staff-and-administrative-layoffs-full-interview/" title="SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-2.34.27-PM-240x150.png" class="catstory-photo" alt="SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94115/campus/sf-state-president-mahoney-addresses-questions-on-staff-and-administrative-layoffs-full-interview/">SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://goldengatexpress.org/94080/campus/california-state-universities-remain-virtual-in-spring/" title="California State University remains virtual in spring"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/calvario_emptycampus005-240x150.jpg" class="catstory-photo" alt="Hazmat suit and an air purifying respirator are seen through the window of the J. Paul Leonard Library. (Dyanna Calvario/ Golden Gate Xpress / San Francisco, CA., Aug. 25, 2020)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94080/campus/california-state-universities-remain-virtual-in-spring/">California State University remains virtual in spring</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://goldengatexpress.org/94071/campus/combating-smoky-sky-sadness-advice-from-holistic-health-professors/" title="Combating smoky-sky sadness: advice from holistic health professors"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/200909_HazyFog_JU_006-1-240x150.jpg" class="catstory-photo" alt="Orange ashy skies blanket the Bay Area during the morning hours on Wednesday (Jun Ueda, San Francisco, CA., Sept. 9, 2020)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94071/campus/combating-smoky-sky-sadness-advice-from-holistic-health-professors/">Combating smoky-sky sadness: advice from holistic health professors</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://goldengatexpress.org/94023/campus/sf-state-plans-for-120-layoffs-union-president-says-most-in-csu-history/" title="SF State plans for 131 layoffs, union president says most in CSU history"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/200827_EmptyCampus_JU_104-240x150.jpg" class="catstory-photo" alt="Of the 120 CSUEU staff members who received the notice, 68 were from technical support services, 34 from administrative support services and 18 from operations support services. (Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94023/campus/sf-state-plans-for-120-layoffs-union-president-says-most-in-csu-history/">SF State plans for 131 layoffs, union president says most in CSU history</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://goldengatexpress.org/94019/campus/university-labor-group-strike-preliminary-deal-on-better-practices-amid-pandemic/" title="University, labor group strike preliminary deal on better practices amid pandemic"><img src="https://goldengatexpress.org/wp-content/uploads/2020/09/figueroa_james-martel_-05-240x150.jpg" class="catstory-photo" alt="According to James Martel, president of the SF State chapter of the California Faculty Association, the top concern for the bargaining team in this part of the negotiation was to save as many jobs as possible from what he described as a form of capitalism that is provoked by extreme circumstances such as a pandemic. (Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/94019/campus/university-labor-group-strike-preliminary-deal-on-better-practices-amid-pandemic/">University, labor group strike preliminary deal on better practices amid pandemic</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/94115/campus/sf-state-president-mahoney-addresses-questions-on-staff-and-administrative-layoffs-full-interview/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/Screen-Shot-2020-09-11-at-2.34.27-PM-475x265.png' id='grow-stb94115'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb94115').mouseenter(function() {
   											jQuery('#grow-stb94115').removeClass('shrink');
   											jQuery('#grow-stb94115').removeClass('grow');
   											jQuery('#grow-stb94115').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb94115').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/94115/campus/sf-state-president-mahoney-addresses-questions-on-staff-and-administrative-layoffs-full-interview/">SF State President Mahoney addresses questions on staff and administrator layoffs (Full Interview)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/94080/campus/california-state-universities-remain-virtual-in-spring/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/calvario_emptycampus005-475x316.jpg' id='grow-stb94080'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hazmat suit and an air purifying respirator are seen through the window of the J. Paul Leonard Library. (Dyanna Calvario/ Golden Gate Xpress / San Francisco, CA., Aug. 25, 2020)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb94080').mouseenter(function() {
   											jQuery('#grow-stb94080').removeClass('shrink');
   											jQuery('#grow-stb94080').removeClass('grow');
   											jQuery('#grow-stb94080').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb94080').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/94080/campus/california-state-universities-remain-virtual-in-spring/">California State University remains virtual in spring</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/94071/campus/combating-smoky-sky-sadness-advice-from-holistic-health-professors/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/200909_HazyFog_JU_006-1-475x317.jpg' id='grow-stb94071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Orange ashy skies blanket the Bay Area during the morning hours on Wednesday (Jun Ueda, San Francisco, CA., Sept. 9, 2020)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb94071').mouseenter(function() {
   											jQuery('#grow-stb94071').removeClass('shrink');
   											jQuery('#grow-stb94071').removeClass('grow');
   											jQuery('#grow-stb94071').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb94071').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/94071/campus/combating-smoky-sky-sadness-advice-from-holistic-health-professors/">Combating smoky-sky sadness: advice from holistic health professors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/94023/campus/sf-state-plans-for-120-layoffs-union-president-says-most-in-csu-history/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/200827_EmptyCampus_JU_104-475x317.jpg' id='grow-stb94023'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Of the 120 CSUEU staff members who received the notice, 68 were from technical support services, 34 from administrative support services and 18 from operations support services. (Golden Gate Xpress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb94023').mouseenter(function() {
   											jQuery('#grow-stb94023').removeClass('shrink');
   											jQuery('#grow-stb94023').removeClass('grow');
   											jQuery('#grow-stb94023').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb94023').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/94023/campus/sf-state-plans-for-120-layoffs-union-president-says-most-in-csu-history/">SF State plans for 131 layoffs, union president says most in CSU history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/94019/campus/university-labor-group-strike-preliminary-deal-on-better-practices-amid-pandemic/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/09/figueroa_james-martel_-05-475x317.jpg' id='grow-stb94019'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='According to James Martel, president of the SF State chapter of the California Faculty Association, the top concern for the bargaining team in this part of the negotiation was to save as many jobs as possible from what he described as a form of capitalism that is provoked by extreme circumstances such as a pandemic. (Golden Gate Xpress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb94019').mouseenter(function() {
   											jQuery('#grow-stb94019').removeClass('shrink');
   											jQuery('#grow-stb94019').removeClass('grow');
   											jQuery('#grow-stb94019').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb94019').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/94019/campus/university-labor-group-strike-preliminary-deal-on-better-practices-amid-pandemic/">University, labor group strike preliminary deal on better practices amid pandemic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://goldengatexpress.org/91602/uncategorized/newsletter-sign-up/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_newsletter_banner-1.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://goldengatexpress.org">Golden Gate Xpress</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of San Francisco State University</p></div><div class="footersearch">	<form method="get" id="searchform3393" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis3393">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3393" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3393" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3393" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3393" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 Golden Gate Xpress, All Rights Reserved. &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://goldengatexpress.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55629440-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://goldengatexpress.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/goldengatexpress.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://goldengatexpress.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="94068"><a class='commentscroll' href='https://goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F94068%2Fcampus%2Freturning-political-science-course-embraces-2020-election%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Returning political science course embraces 2020 election&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D94068" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/94068/campus/returning-political-science-course-embraces-2020-election/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/xpress_logo_150x50.png" alt="The Student News Site of San Francisco State University" /></a></div><div class="hover_title"><div class="hover_titletext">Returning political science course embraces 2020 election</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#1C174E', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#1C174E', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>