<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://goldengatexpress.org/wp-content/uploads/2020/04/ggxgate.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress RSS 2.0" href="https://goldengatexpress.org/feed/" />
<link rel="alternate" type="text/xml" title="Golden Gate Xpress RSS .92" href="https://goldengatexpress.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Golden Gate Xpress Atom 0.3" href="https://goldengatexpress.org/feed/atom/" />

<title>Having OCD in a pandemic &#8211; Golden Gate Xpress</title>
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Having OCD in a pandemic Comments Feed" href="https://goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goldengatexpress.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://goldengatexpress.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://goldengatexpress.org/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://goldengatexpress.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://goldengatexpress.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goldengatexpress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7Ckarla%3A400%2C700%2C500%7CGentium+Basic%3A500%2C700%2C400&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://goldengatexpress.org/wp-content/themes/snoflex/style.css?ver=20200719' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://goldengatexpress.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://goldengatexpress.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200701'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goldengatexpress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goldengatexpress.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Campus voices react to Hot Cookie clash' href='https://goldengatexpress.org/93592/campus/campus-voices-react-to-hot-cookie-clash/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/" />
<link rel='shortlink' href='https://goldengatexpress.org/?p=93606' />
<link rel="alternate" type="application/json+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F93606%2Flatest%2Fopinion%2Fhaving-ocd-in-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goldengatexpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoldengatexpress.org%2F93606%2Flatest%2Fopinion%2Fhaving-ocd-in-a-pandemic%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Having OCD in a pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Kiley Staufenbeil" />
<meta property="og:url" content="https://goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/" />
<meta property="og:image" content="https://goldengatexpress.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-01-at-11.23.22-AM-1.png" />
	<meta property="og:image:width" content="447" />
	<meta property="og:image:height" content="465" />
	<meta property="og:site_name" content="Golden Gate Xpress" />
	<meta property="og:description" content="Enter the bathroom. Elbow press the light switch on. Wash hands. Elbow press the light switch off. Rinse. Repeat. 40 times a day. This was my routine for a long time as a kid. My hands would bleed, and I would get so frustrated because the compulsion was never satisfying for long. Compulsions, as some..." />
	<meta name="description" content="Enter the bathroom. Elbow press the light switch on. Wash hands. Elbow press the light switch off. Rinse. Repeat. 40 times a day. This was my routine for a long time as a kid. My hands would bleed, and I would get so frustrated because the compulsion was never satisfying for long. Compulsions, as some..." />
	<meta property="article:section" content="Coronavirus" />
	<meta property="article:tag" content="Coronavirus,OCD,opinion" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-91242" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-90612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li id="menu-item-90454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li id="menu-item-90613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li id="menu-item-90455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-90456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li id="menu-item-90834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li id="menu-item-90457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-91469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-91470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-91264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-90461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li id="menu-item-90462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li id="menu-item-90836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></div><div class="headerlink headerlarge"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerlink headerimage" alt="The Student News Site of San Francisco State University" /></div><h1 style="display:none" aria-hidden="true">Golden Gate Xpress</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://goldengatexpress.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://goldengatexpress.org"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/ggx3.png" class="headerimage" alt="The Student News Site of San Francisco State University" /></a></div><h1 style="display:none">Golden Gate Xpress</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9624" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis9624">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9624" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9624" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9624" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9624" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90455" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-93606' class='snopostid'><div id='storypage' class='full-width sno-story-93606'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://goldengatexpress.org/category/coronavirus/' rel='category tag'>Coronavirus</a></li><li class='blockscategory'><a href='https://goldengatexpress.org/category/latest/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Having OCD in a pandemic</h1><div id="storymeta" class="storymeta"><p> Kiley Staufenbeil, Special to Xpress<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 1, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-01-at-11.23.22-AM-1.png" style="width:100%" alt="(Drawing by Kiley Staufenbeil)" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">(Drawing by Kiley Staufenbeil)</p></div></div></div><div class="sharing sharing-top" data-story-id="93606"><a class='commentscroll' href='https://goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F93606%2Flatest%2Fopinion%2Fhaving-ocd-in-a-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Having OCD in a pandemic&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D93606" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Enter the bathroom. Elbow press the light switch on. Wash hands. Elbow press the light switch off.<br />
Rinse. Repeat. 40 times a day.<br />
This was my routine for a long time as a kid. My hands would bleed, and I would get so frustrated because the compulsion was never satisfying for long. Compulsions, as some describe them, feel like scratching an itch . When compulsions trigger me, it feels like an alarm going off and I am only able to silence it once I’ve completed the compulsion. You know that alarm your car sounds when you haven’t put a seatbelt on? It’s very that: not loud, but annoying and persistent. For example, when I touch a surface that feels dirty (not necessarily physically dirty, but something my brain has deemed contaminated), the compulsion to wash my hands kicks in. I become very aware of my hands and what they touch, and I am unable to think or do very little until I am able to wash. “OK!” you shout at the dashboard, and finally fasten your seatbelt. Ahh, peace and quiet. And just like the peaceful silence after you put your seatbelt on, washing my hands quiets the pesky alarm.<br />
This “alarm” would sound off over and over throughout the day as I would necessarily touch things around the house or at school, resulting in obsessive hand washing. Sometimes, especially in the colder months, I would have to sleep with lotion-filled socks duct-taped around my wrists so my raw, cracked skin could have a break and be soothed overnight.<br />
Eventually, hand washing and refusal to touch light switches gave way to obsessive thought patterns. The repetition of these intrusive, painful thoughts brought on anxiety, depression and eating disorder behaviors during my teen years. At age 16, I went through an outpatient therapy program in an attempt to treat the symptoms. I was diagnosed with Obsessive Compulsive Disorder (OCD).<br />
OCD manifested differently throughout my life, and I’m not unique in this. Some of the more magical thinking scenarios — such as if I didn’t hang my clothes in the closet in a very particular way, it would cause illness and death of a family member — have mostly gone away in my transition to adulthood. In its wake, obsessive thoughts about my performance at work, or about my appearance, or checking the door locks in my house three, four or even five times until I feel that they are satisfactorily locked, have manifested.<br />
OCD has always reared its ugly head in ways that marked many moments in my life. Moving out on my own meant compulsive checking of locks, stove dials, and repeatedly ensuring candles were blown out r before my brain would let me leave the house. I frequently had to turn around after I left home because I thought I left that candle burning (that I’d already confirmed was blown out) and my entire house would burn down. My compulsions and obsessive thoughts grew up with me, borne out of the responsibilities and pressures that come with the various stages of life.<br />
My obsessive hand washing has returned in the COVID-19 era. Fear of contamination in people with OCD lends itself to anxiety about contracting illnesses and causing harm to others. Fear of touching surfaces contaminated with germs, public spaces or touching others are all tells of this OCD subset. These contamination obsessions often result in compulsive hand washing, avoiding public spaces, fear of poison in food, and seeking reassurance from others that they are OK.<br />
The actual widespread threat of contamination as a result of the COVID-19 pandemic inflames OCD behaviors for many such as me. Dr. Debanjan Banerjee recently wrote an article about the worsening of OCD symptoms during the COVID-19 pandemic. Dr. Banerjee notes that hoarding of supplies, prompting of family members to adhere to strict hygienic measures, fear of the virus existing on any and all surfaces, and excessive hand washing can worsen for people with OCD during stressful periods — like this pandemic . When it comes to hand washing, it’s not only washing more frequently, Dr. Banerjee writes, but washing properly and for longer per CDC guidelines. He notes, “The importance of ‘proper’ hand-washing steps as per recommendations: can add to a ritualistic pattern.” Hand washing during this pandemic has gone from functional to obsessive. </p>
<figure id="attachment_93611" aria-describedby="caption-attachment-93611" style="width: 433px" class="wp-caption alignleft"><img src="https://goldengatexpress.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-01-at-11.27.23-AM.png" alt="" width="433" height="325" class="size-full wp-image-93611" srcset="https://goldengatexpress.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-01-at-11.27.23-AM.png 433w, https://goldengatexpress.org/wp-content/uploads/2020/08/Screen-Shot-2020-08-01-at-11.27.23-AM-300x225.png 300w" sizes="(max-width: 433px) 100vw, 433px" /><figcaption id="caption-attachment-93611" class="wp-caption-text">(Drawing by Kiley Staufenbeil)</figcaption></figure>
<p>In the midst of nationwide shelter-in-place orders, OCD has transformed my home into hostile territory: a perceived breeding ground for the virus. Preparing and eating meals has become especially problematic. Open fridge, wash hands. Open food packaging, wash hands. Touch a cupboard handle, wash hands. Grab plate, wash hands. Close food packaging and return it to the fridge? You guessed it: wash hands! Within the time that it takes to make a meal, I have washed my hands six to seven times before I can eat.  I wash my hands again once or twice before eating. But it’s not just hand-washing. It’s a daily combination of the symptoms Dr. Banerjee mentions, and more. I’m afraid of things, and other people. When I’m walking the dog, my head is on a swivel as I try to avoid neighbors walking by — my heart skips when someone without a mask turns a corner. When work requires me to be out in public, I spend  weeks in fear waiting for symptoms to appear.My nightmares are filled with accidental interactions with people not wearing masks. OCD is frustrating and it’s lonely. Nowhere feels safe — not even my subconscious.<br />
And yet, while I feel isolated and over-reactive most days, this may be the first time in my life where I don’t feel that my obsessions and compulsions are completely asinine. In fact, perhaps, OCD manifests in ways that attempt to be life-preserving.<br />
Talking about my OCD, my compulsions and my obsessive thoughts has always been therapeutic. I think being honest with the toll this pandemic has taken on my mental health may grant others the clarity that they are not crazy and that they are not alone. I have also found it healing to seek help during this time. If you are struggling , I wish you the strength to reach out for help and the tolerance to be patient with yourself if you’re not quite ready to reach out.<br />
I am reminded that I am only able to carry out these rituals because I have access to resources that others may not have: food, a place to live, cleaning supplies and a job. My OCD is imbued with privilege,This realization helps to ground me when I begin to spiral.<br />
I find something comforting and comical about being a generally rational human being and wrestling with the absurdities that OCD plants in my head and compels in my actions. I encourage you to laugh with me — we could all use it right about now.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://goldengatexpress.org/tag/coronavirus/" rel="tag">Coronavirus</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/ocd/" rel="tag">OCD</a></li><li class="blockstag"><a href="https://goldengatexpress.org/tag/opinion/" rel="tag">opinion</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://goldengatexpress.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="93606" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://goldengatexpress.org/93426/campus/life-slows-down-for-sf-state-graduates-in-a-shrinking-job-market/" title="Life slows down for SF State graduates in a shrinking job market"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/2020719_Hannah_005-240x150.jpg" class="catstory-photo" alt="Hannah Khorassani reads about COVID-19 symptoms on her laptop, at her residence in Daly City, Calif., on July 19, 2020.) Khorassani's mother, who lives in Los Angeles, recently tested positive for COVID-19. (Harika Maddala/ Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93426/campus/life-slows-down-for-sf-state-graduates-in-a-shrinking-job-market/">Life slows down for SF State graduates in a shrinking job market</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://goldengatexpress.org/93394/city/tattoo-community-in-san-francisco-struggle-to-keep-their-shops-2/" title="Tattoo community in San Francisco struggle to keep their shops"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/DDS00001-240x150.jpg" class="catstory-photo" alt="An interior view of Black Serum Tattoo located at 310 Valencia St. (Daniel Da Silveira / Golden Gate Express)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93394/city/tattoo-community-in-san-francisco-struggle-to-keep-their-shops-2/">Tattoo community in San Francisco struggle to keep their shops</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://goldengatexpress.org/93325/latest/multimedia/incoming-freshman-share-their-thoughts/" title="Incoming freshman share their thoughts"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-1.40.12-PM-240x150.png" class="catstory-photo" alt="Reporter Olivia Wynkoop interviews incoming SF State freshman about their thoughts and expectations for their first year." /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93325/latest/multimedia/incoming-freshman-share-their-thoughts/">Incoming freshman share their thoughts</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://goldengatexpress.org/93204/latest/news/f-1-visa-students-may-face-deportation-in-online-schooling-according-to-ice/" title="F-1 visa students may face deportation in online schooling, according to ICE"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/breaking-1-240x150.jpg" class="catstory-photo" alt="(Siobhan Eagen)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93204/latest/news/f-1-visa-students-may-face-deportation-in-online-schooling-according-to-ice/">F-1 visa students may face deportation in online schooling, according to ICE</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://goldengatexpress.org/93190/latest/news/san-diego-fourth-of-july-carries-on-despite-covid-19-restrictions-2/" title="San Diego Fourth of July carries on despite COVID-19 restrictions"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/MG_3053-240x150.jpg" class="catstory-photo" alt="Kevin Candee and a group of friends from Arizona set off fireworks at Mission Bay on July 4, 2020. (Siobhan Eagen / Golden Gate Xpress)" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93190/latest/news/san-diego-fourth-of-july-carries-on-despite-covid-19-restrictions-2/">San Diego Fourth of July carries on despite COVID-19 restrictions</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://goldengatexpress.org/93578/latest/opinion/free-space-podcast-episode-2-surviving-through-sexual-assault/" title="Free Space Podcast – Episode 2: Surviving through sexual assault"><img src="https://goldengatexpress.org/wp-content/uploads/2020/05/freespace-240x150.jpg" class="catstory-photo" alt="Free Space Podcast – Episode 2: Surviving through sexual assault" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93578/latest/opinion/free-space-podcast-episode-2-surviving-through-sexual-assault/">Free Space Podcast – Episode 2: Surviving through sexual assault</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://goldengatexpress.org/93065/latest/opinion/demystifying-grief-a-covid-19-conversation-we-need-to-have/" title="Demystifying grief: A COVID-19 conversation we need to have"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/ezgif.com-resize-240x150.gif" class="catstory-photo" alt="Art by Siobhan Eagen" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93065/latest/opinion/demystifying-grief-a-covid-19-conversation-we-need-to-have/">Demystifying grief: A COVID-19 conversation we need to have</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://goldengatexpress.org/93062/latest/opinion/black-invincibility-the-myth/" title="Black Invincibility: The Myth"><img src="https://goldengatexpress.org/wp-content/uploads/2020/07/10_color-240x150.jpg" class="catstory-photo" alt="Art by and courtesy of Lawrence Lindell. The cartoon panel is an excerpt from his 2017 comic "Couldn't afford therapy." " /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/93062/latest/opinion/black-invincibility-the-myth/">Black Invincibility: The Myth</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://goldengatexpress.org/92638/latest/opinion/talking-about-race-with-your-non-black-families/" title="Talking about race with your (non-Black) families"><img src="https://goldengatexpress.org/wp-content/uploads/2020/06/Screen-Shot-2020-06-05-at-2.39.50-PM-240x150.jpeg" class="catstory-photo" alt="While many school districts include curriculum that describe slavery and segregation, the scope and impact of such events on today’s world is rarely addressed. Literature like Harper Lee’s To Kill A Mockingbird is many student’s only window into the injustices of the past. In some states, like Mississippi, the book has been banned from the 8th grade classrooms in which it is usually taught, due to making school board members “uncomfortable.” Illustration by: Benjamin Jancewicz, Zerflin, 2015" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/92638/latest/opinion/talking-about-race-with-your-non-black-families/">Talking about race with your (non-Black) families</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://goldengatexpress.org/92361/latest/opinion/learned-loved-left-study-abroad-in-thailand-cut-short-due-to-covid-19/" title="Learned, Loved, Left: Study abroad in Thailand cut short due to COVID-19"><img src="https://goldengatexpress.org/wp-content/uploads/2020/05/Screen-Shot-2020-05-22-at-9.41.45-AM-240x150.png" class="catstory-photo" alt="Learned, Loved, Left: Study abroad in Thailand cut short due to COVID-19" /></a><h5 class="relatedtitle"><a href="https://goldengatexpress.org/92361/latest/opinion/learned-loved-left-study-abroad-in-thailand-cut-short-due-to-covid-19/">Learned, Loved, Left: Study abroad in Thailand cut short due to COVID-19</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/93426/campus/life-slows-down-for-sf-state-graduates-in-a-shrinking-job-market/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/07/2020719_Hannah_005-475x276.jpg' id='grow-stb93426'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hannah Khorassani reads about COVID-19 symptoms on her laptop, at her residence in Daly City, Calif., on July 19, 2020.) Khorassani's mother, who lives in Los Angeles, recently tested positive for COVID-19. (Harika Maddala/ Golden Gate Xpress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93426').mouseenter(function() {
   											jQuery('#grow-stb93426').removeClass('shrink');
   											jQuery('#grow-stb93426').removeClass('grow');
   											jQuery('#grow-stb93426').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93426').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/93426/campus/life-slows-down-for-sf-state-graduates-in-a-shrinking-job-market/">Life slows down for SF State graduates in a shrinking job market</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/93394/city/tattoo-community-in-san-francisco-struggle-to-keep-their-shops-2/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/07/DDS00001-475x317.jpg' id='grow-stb93394'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An interior view of Black Serum Tattoo located at 310 Valencia St. (Daniel Da Silveira / Golden Gate Express)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93394').mouseenter(function() {
   											jQuery('#grow-stb93394').removeClass('shrink');
   											jQuery('#grow-stb93394').removeClass('grow');
   											jQuery('#grow-stb93394').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93394').addClass('shrink');
   										});});</script><p class='stb-cat'>City</p><p class="relatedtitle"><a href="https://goldengatexpress.org/93394/city/tattoo-community-in-san-francisco-struggle-to-keep-their-shops-2/">Tattoo community in San Francisco struggle to keep their shops</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/93325/latest/multimedia/incoming-freshman-share-their-thoughts/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/07/Screen-Shot-2020-07-15-at-1.40.12-PM-475x245.png' id='grow-stb93325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reporter Olivia Wynkoop interviews incoming SF State freshman about their thoughts and expectations for their first year.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93325').mouseenter(function() {
   											jQuery('#grow-stb93325').removeClass('shrink');
   											jQuery('#grow-stb93325').removeClass('grow');
   											jQuery('#grow-stb93325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93325').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/93325/latest/multimedia/incoming-freshman-share-their-thoughts/">Incoming freshman share their thoughts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/93204/latest/news/f-1-visa-students-may-face-deportation-in-online-schooling-according-to-ice/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/07/breaking-1-475x356.jpg' id='grow-stb93204'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Siobhan Eagen)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93204').mouseenter(function() {
   											jQuery('#grow-stb93204').removeClass('shrink');
   											jQuery('#grow-stb93204').removeClass('grow');
   											jQuery('#grow-stb93204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93204').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/93204/latest/news/f-1-visa-students-may-face-deportation-in-online-schooling-according-to-ice/">F-1 visa students may face deportation in online schooling, according to ICE</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://goldengatexpress.org/93190/latest/news/san-diego-fourth-of-july-carries-on-despite-covid-19-restrictions-2/#photo'><img src='https://goldengatexpress.org/wp-content/uploads/2020/07/MG_3053-475x316.jpg' id='grow-stb93190'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kevin Candee and a group of friends from Arizona set off fireworks at Mission Bay on July 4, 2020. (Siobhan Eagen / Golden Gate Xpress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb93190').mouseenter(function() {
   											jQuery('#grow-stb93190').removeClass('shrink');
   											jQuery('#grow-stb93190').removeClass('grow');
   											jQuery('#grow-stb93190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb93190').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://goldengatexpress.org/93190/latest/news/san-diego-fourth-of-july-carries-on-despite-covid-19-restrictions-2/">San Diego Fourth of July carries on despite COVID-19 restrictions</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://goldengatexpress.org/91602/uncategorized/newsletter-sign-up/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/04/Sign-up-for-our-Newsletter.png" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://goldengatexpress.org">Golden Gate Xpress</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UCrUXUGJyNQjnTsKY_k_U2qg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/ggxnews/?hl=en">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/GGXnews?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of San Francisco State University</p></div><div class="footersearch">	<form method="get" id="searchform4182" action="https://goldengatexpress.org/">
			<div class="search-button-container" id="searchthis4182">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4182" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4182" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4182" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4182" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 Golden Gate Xpress, All Rights Reserved. &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://goldengatexpress.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-55629440-58', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://goldengatexpress.org/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/goldengatexpress.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/goldengatexpress.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://goldengatexpress.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://goldengatexpress.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="93606"><a class='commentscroll' href='https://goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgoldengatexpress.org%2F93606%2Flatest%2Fopinion%2Fhaving-ocd-in-a-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Having OCD in a pandemic&amp;url=https%3A%2F%2Fgoldengatexpress.org%2F%3Fp%3D93606" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//goldengatexpress.org/93606/latest/opinion/having-ocd-in-a-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://goldengatexpress.org/wp-content/uploads/2020/02/thumbnail-.jpg" alt="The Student News Site of San Francisco State University" /></a></div><div class="hover_title"><div class="hover_titletext">Having OCD in a pandemic</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://goldengatexpress.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91242"><a href="https://goldengatexpress.org/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90612"><a href="https://goldengatexpress.org/category/city/">City</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90454"><a href="https://goldengatexpress.org/category/latest/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90613"><a href="https://goldengatexpress.org/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-90455"><a href="https://goldengatexpress.org/category/latest/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90456"><a href="https://goldengatexpress.org/category/latest/opinion/editorials/">EDITORIALS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90834"><a href="https://goldengatexpress.org/category/ae/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90457"><a href="https://goldengatexpress.org/category/latest/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91469"><a href="https://goldengatexpress.org/category/latest/multimedia/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91470"><a href="https://goldengatexpress.org/category/latest/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91264"><a href="https://goldengatexpress.org/category/latest/multimedia/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-90458"><a href="https://goldengatexpress.org/about/">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90461"><a href="https://goldengatexpress.org/about/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90462"><a href="https://goldengatexpress.org/staff/">STAFF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90836"><a href="https://goldengatexpress.org/advertising/">Advertising</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#1C174E', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#1C174E', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>