<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Thousands gather at Berkeley to protest planned right-wing rally &#8211; Golden Gate Xpress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Feed" href="http://goldengatexpress.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Comments Feed" href="http://goldengatexpress.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Golden Gate Xpress &raquo; Thousands gather at Berkeley to protest planned right-wing rally Comments Feed" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/goldengatexpress.org\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://goldengatexpress.org/home/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flxmap-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://goldengatexpress.org/home/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.1.2_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.1.2_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.1.2_58b679744287d' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://goldengatexpress.org/home/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://goldengatexpress.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://goldengatexpress.org/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://goldengatexpress.org/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='United Against Hate stands together for peace, love and compassion' href='http://goldengatexpress.org/2017/08/29/united-against-hate-stands-together-for-peace-love-and-compassion/' />
<link rel='next' title='San Francisco comes together for a day of peaceful counter-protests' href='http://goldengatexpress.org/2017/08/29/san-francisco-comes-together-for-a-day-of-peaceful-counter-protests/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/" />
<link rel='shortlink' href='http://wp.me/p3VupN-kis' />
<link rel="alternate" type="application/json+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F08%2F29%2Fthousands-gather-at-berkeley-to-protest-planned-right-wing-rally%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://goldengatexpress.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgoldengatexpress.org%2F2017%2F08%2F29%2Fthousands-gather-at-berkeley-to-protest-planned-right-wing-rally%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; float:right; clear:right; }
	.g-2 { margin:1px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="http://goldengatexpress.org/home/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://goldengatexpress.org/home/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<script src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://goldengatexpress.org/home/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands gather at Berkeley to protest planned right-wing rally" />
<meta property="og:url" content="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/" />
<meta property="og:description" content="***Additional reporting by Ian Williams*** BERKELEY, Calif. &#8212;  Thousands gathered at Martin Luther King Jr. Civic Center Park Sunday morning in response to an alt-right rally causing an uproa…" />
<meta property="article:published_time" content="2017-08-30T03:03:18-06:00" />
<meta property="article:modified_time" content="2017-08-30T03:03:18-06:00" />
<meta property="og:site_name" content="Golden Gate Xpress" />
<meta property="og:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?fit=1200%2C798" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?fit=1200%2C798&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/02/cropped-GGX-Social-Media-Logo.jpg?fit=270%2C270" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.mh-image-placeholder { display: none; }			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-78024 single-format-standard eltd-core-1.1.1 ecwd-theme-mh_newsdesk mh-right-sb mh-loop-layout1 wpb-js-composer js-comp-ver-5.2 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://goldengatexpress.org/" title="Golden Gate Xpress" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://goldengatexpress.org/home/wp-content/uploads/2016/12/cropped-GGX_BannerNEW.png" height="500" width="1500" alt="Golden Gate Xpress" />
</div>
</a>
		</div>
		<aside id="adrotate_widgets-8" class="mh-col mh-2-3 adrotate_widgets"><div class="header-ad"><div class="g g-1"><div class="g-dyn a-106 c-1"><a href="http://goldengatexpress.org/advertising/"><img src="http://goldengatexpress.org/home/wp-content/uploads/2017/02/Sheena-T_SP17_Online-Banner-1.jpg" /></a></div><div class="g-dyn a-111 c-2"><a href="http://www.goarmy.com/rotc/college-students.html?iom=HQ69-17EV-R1NA-PR-XXX-XX-XXX­ R2-XX-X-EE1"><img src="http://goldengatexpress.org/home/wp-content/uploads/2017/07/Banner-75501-728x90-PO-2421110.gif" /></a></div><div class="g-dyn a-101 c-3"><a href="https://www.applyweb.com/public/contribute?s=sfudonat"><img src="http://goldengatexpress.org/home/wp-content/uploads/2016/08/Screen-Shot-2016-08-22-at-1.01.39-PM.png" /></a></div></div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-nav_2015-container"><ul id="menu-nav_2015" class="menu"><li id="menu-item-74664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-74664"><a href="http://goldengatexpress.org/">Home</a></li>
<li id="menu-item-60832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60832"><a href="http://goldengatexpress.org/home/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-70259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70259"><a href="http://goldengatexpress.org/home/about-2/contact/">Contact</a></li>
	<li id="menu-item-60833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60833"><a href="http://goldengatexpress.org/advertising/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-60828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60828"><a href="http://goldengatexpress.org/section/news/">News</a></li>
<li id="menu-item-60899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60899"><a href="http://goldengatexpress.org/section/multimedia-2/">Multimedia</a></li>
<li id="menu-item-60829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60829"><a href="http://goldengatexpress.org/section/entertainment/">Lifestyle &#038; Culture</a></li>
<li id="menu-item-60830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60830"><a href="http://goldengatexpress.org/section/sports/">Sports</a></li>
<li id="menu-item-60831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60831"><a href="http://goldengatexpress.org/section/op-ed/">Opinion</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://goldengatexpress.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://goldengatexpress.org/section/bay-area/" itemprop="url"><span itemprop="title">City</span></a></span></nav>
<article id="post-78024" class="post-78024 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area category-news tag-amber-cummings tag-berkeley tag-martin-luther-king-jr tag-no-marxism-in-america tag-w-kamau-bell">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Thousands gather at Berkeley to protest planned right-wing rally		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://goldengatexpress.org/topic/amber-cummings/" rel="tag">Amber Cummings</a><a href="http://goldengatexpress.org/topic/berkeley/" rel="tag">berkeley</a><a href="http://goldengatexpress.org/topic/martin-luther-king-jr/" rel="tag">Martin Luther King Jr.</a><a href="http://goldengatexpress.org/topic/no-marxism-in-america/" rel="tag">No Marxism in America</a><a href="http://goldengatexpress.org/topic/w-kamau-bell/" rel="tag">W. Kamau Bell</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=777%2C437 777w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=180%2C101 180w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=260%2C146 260w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=373%2C210 373w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?resize=120%2C67 120w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?zoom=2&amp;resize=777%2C437 1554w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="78032" data-permalink="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/marxism5-2/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?fit=2048%2C1362" data-orig-size="2048,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MARXISM5" data-image-description="&lt;p&gt;Protesters throw a smoke bomb at officers during the &#8220;No Marxism in America&#8221; rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday Aug. 27, 2017. (Ian Williams/Golden Gate Xpress)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?fit=800%2C532" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg?fit=1024%2C681" /><span class="wp-caption-text">Protesters throw a smoke bomb at officers during the "No Marxism in America" rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday Aug. 27, 2017. (Ian Williams/Golden Gate Xpress)</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://goldengatexpress.org/author/anna-gonzalez/">Anna Gonzalez</a></span>
<span class="entry-meta-date updated">August 29, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>***<em>Additional reporting by Ian Williams</em>***</p>
<p><span style="font-weight: 400;">BERKELEY, Calif. &#8212;  Thousands gathered at Martin Luther King Jr. Civic Center Park Sunday morning in response to an alt-right rally causing an uproar of violence with counter protesters that left 13 </span><a href="https://local.nixle.com/alert/6128587/"><span style="font-weight: 400;">arrested</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Counter-protesters, numbering in the hundreds, seized Civic Center Park after police abandoned their positions in the face of the agitated assembly. The anti-fascist group known as “Antifa,” ready with colorfully painted plywood shields that read “no hate,” lead the way into the park. </span></p>
<p>Police soon retreated to the Ronald Tsukamoto Public Safety Building situated across the street from MLK Park, but were followed by counter-protesters chanting “Cops and Klan, hand in hand.” The crowd approached the building, but were stopped by police in full riot-gear who now stood their ground. Police brandished clubs and non-lethal crowd control weapons, but only used pepper spray in defense of the building.</p>
<p>Amber Cummings, the organizer for the right-wing rally “No to Marxism in America,” called it off last Friday due to the fear of violence that could potentially occur. Cummings, a transgender woman and Trump supporter, has rebuked racism. Cummings blames mayor Jesse Arreguin and left-wing extremists from allowing people to speak an unpopular opinion.</p>
<p>In her mass announcement she asked the public to not attend the rally, because she wished to do so alone. “That being said I stress DO NOT ATTEND THIS RALLY PLEASE. This rally will take place, but it will be me alone attending, no one else please,” said Cummings.</p>
<p><span style="font-weight: 400;">Berkeley Police </span><a href="https://twitter.com/berkeleypolice/status/901910596886687744"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> several thousand gathered at MLK Jr. Civic Center Park, to protest the planned “No to Marxism in America” event despite the cancellation.</span></p>
<p>Frances Maples, 21, attended the recent rallies that have taken place across the bay. She heard about the “No Hate” rally after attending the rally that took place at Alamo Square Park on Saturday.</p>
<p>“We’re hoping people will see that it’s a peaceful protest,” said Maples. “I’m hoping that alt-right groups see the response that’s coming up against them and they start to understand that the American people aren’t going to stand by and let them continue to spout their rhetoric without being held in check.”</p>
<p>Hundreds united at Berkeley’s Ohlone Park where a peaceful gathering first took place for the “No Hate” rally to oppose racism, hate speech and white supremacy.. Not too long after, the crowd marched and chanted their way to the MLK Jr. Civic Center.</p>
<p>Groups of hundreds were walking down the street by the Civic Center Park chanting “No Nazi’s, No KKK, No Fascist USA!” and “Say it loud, say it clear, Nazi’s are not welcome here!”  Some protesters threw smoke grenades at the feet of police, filling the air with a purple screen.</p>
<p>“I come from a long history of activism, with strong roots in the Bay. I was raised to believe in equality for all people, that’s what this is about—not Trump,” said a protester who goes by Italo Unti.</p>
<p>Unti attended the protest but was very stern on not releasing his full identity. He knows that attending such a public event draws the potential risk, he described, that “some will use that to try and identify you, and make public what would otherwise be private.”</p>
<p><span style="font-weight: 400;">“From what I have seen over the past year, most of the violence has come from the police. I have less fear of a group of 50 rightwing people than the police who, in the past, have shown a tendency of violence,” said </span><span style="font-weight: 400;">Unti.</span></p>
<p>Ari Ferare, 21, an alumni from University of California, Berkeley, attended the rally in the hope that it would remain peaceful. But as a local resident she is fully aware how fast these rallies can escalate to violent protests.</p>
<p>“There’s just always this group that shows up and starts breaking and destroying things, and just wrecking the local community,” said Ferare. “It’s not the people who are here that are breaking the community that we live in, but that’s all anyone sees.” Ferare feels that, as of late, Berkeley has received only negative attention from the media.</p>
<p>Over the past year, University of California, Berkeley and the city have been a major site for violence and political disagreements. Last February, violence broke out at the UC Berkeley campus after conservative writer Milo Yiannopoulos was scheduled to speak. This past April, the Patriot’s Day rally turned violent after Trump supporters and white supremacists clashed with a black bloc protest group.</p>
<p>On Miliva and Center streets, there was a long line of activists waiting their turn to have their bags checked by police in order to pass the barricade on Sunday. Berkeley’s city manager had fliers posted around the Civic Center describing items that were not allowed inside.</p>
<p>The list included: bricks, rocks, pepper or bear spray, mace, knives/daggers, firearms, shields, axes/axe handles/ hatchets, ice picks, tasers, IED’s, fire works, dynamite, torches, lanterns, and any item that is generally considered an “implement of riot” that can be used as a weapon.</p>
<p>The university will be having a “Free Speech Week” Sept. 24-27, to which UC Berkeley invited Steve Bannon, Ann Coulter and Milo Yiannopoulos to attend.</p>

	<div class="slideshow_container slideshow_container_style-dark" style="height: 600px; " data-slideshow-id="78034" data-style-name="style-dark" data-style-version="2.3.1" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM4.jpg?fit=2048%2C1362" alt="MARXISM4" width="2048" height="1362" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Masked protesters gather for the &quot;No Marxism in America&quot; rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday August 27, 2017. (Ian Williams/Golden Gate Xpress)</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/BerekleyRally_082717_CF.jpg?fit=2048%2C1366" alt="BerekleyRally_082717_CF" width="2048" height="1366" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">A man and his dog stand guard during the “No Marxism in America” rally in Berkeley on Sunday, August 27, 2017. (Golden Gate Xpress/Cristabell Fierros)</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/BerkeleyRally_082717_AY16.jpg?fit=2048%2C1344" alt="BerkeleyRally_082717_AY16" width="2048" height="1344" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Demonstrators burn a “Blue Lives Matter” flag during the “No Marxism in America” rally in Berkeley on Sunday, August 27, 2017. (Aya Yoshida/Xpress)</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM2.jpg?fit=2048%2C1362" alt="MARXISM2" width="2048" height="1362" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Masked protesters gather for the &quot;No Marxism in America&quot; rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday August 27, 2017. (Ian Williams/Golden Gate Xpress)</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM3.jpg?fit=2048%2C1362" alt="MARXISM3" width="2048" height="1362" />
										<div class="slideshow_description_box slideshow_transparent">
						<div class="slideshow_title">MARXISM3</div>						<div class="slideshow_description">An officer points his gun during the &quot;No Marxism in America&quot; rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday August 27, 2017. (Ian Williams/Golden Gate Xpress)</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="https://i2.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM1.jpg?fit=1149%2C800" alt="MARXISM1" width="1149" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Protestors gather for the &quot;No Marxism in America&quot; rally at Martin Luther King Jr. Civic Center Park in Berkeley, on Sunday August 27, 2017. (Diego Aguilar/Golden Gate Xpress)</div>					</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>


<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-78024" class="share-facebook sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-78024" class="share-twitter sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-78024" class="share-google-plus-1 sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-78024" class="share-pinterest sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-78024" class="share-linkedin sd-button share-icon" href="http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/&t=Thousands gather at Berkeley to protest planned right-wing rally', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Thousands gather at Berkeley to protest planned right-wing rally -&url=http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/&media=http://goldengatexpress.org/home/wp-content/uploads/2017/08/MARXISM5.jpg&description=Thousands gather at Berkeley to protest planned right-wing rally', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://goldengatexpress.org/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://goldengatexpress.org/2017/08/29/united-against-hate-stands-together-for-peace-love-and-compassion/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://goldengatexpress.org/2017/08/29/san-francisco-comes-together-for-a-day-of-peaceful-counter-protests/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-71259 post type-post status-publish format-standard hentry category-op-ed category-staff-editorial tag-berkeley tag-college tag-opinion tag-sexual-assault tag-sexual-harassment tag-sf tag-u-c-berkeley">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2016/03/29/berkeley-scandals-expose-need-for-independent-sexual-harassment-investigations/" title="Berkeley scandals expose need for independent sexual harassment investigations"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/op-ed/" rel="category tag">Opinion</a>, <a href="http://goldengatexpress.org/section/op-ed/staff-editorial/" rel="category tag">Staff Editorial</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2016/03/29/berkeley-scandals-expose-need-for-independent-sexual-harassment-investigations/" title="Berkeley scandals expose need for independent sexual harassment investigations" rel="bookmark">
			Berkeley scandals expose need for independent sexual harassment investigations		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-77087 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area-news category-breaking category-bay-area category-news tag-alt-right tag-berkeley tag-berkeley-protest tag-black-bloc tag-patriots-day tag-protest tag-trump">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/04/17/another-violent-battle-sets-off-in-berkeley-at-patriots-day-rally/" title="Another violent battle sets off in Berkeley at Patriots Day rally"><img width="180" height="101" src="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=777%2C437 777w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=180%2C101 180w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=260%2C146 260w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=373%2C210 373w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?resize=120%2C67 120w, https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="77093" data-permalink="http://goldengatexpress.org/2017/04/17/another-violent-battle-sets-off-in-berkeley-at-patriots-day-rally/041517_berkeleyriot_alw_010-2/" data-orig-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?fit=1361%2C824" data-orig-size="1361,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="041517_BerkeleyRiot_ALW_010" data-image-description="" data-medium-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?fit=800%2C484" data-large-file="https://i1.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/041517_BerkeleyRiot_ALW_010-1-e1492443176616.jpg?fit=1024%2C620" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/bay-area-news/" rel="category tag">Bay Area</a>, <a href="http://goldengatexpress.org/section/news/breaking/" rel="category tag">Breaking</a>, <a href="http://goldengatexpress.org/section/bay-area/" rel="category tag">City</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/04/17/another-violent-battle-sets-off-in-berkeley-at-patriots-day-rally/" title="Another violent battle sets off in Berkeley at Patriots Day rally" rel="bookmark">
			Another violent battle sets off in Berkeley at Patriots Day rally		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-77936 post type-post status-publish format-standard hentry category-breaking category-bay-area category-news tag-amber-cummings tag-berkeley tag-joey-gibson tag-patriot-prayer">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/08/25/far-right-cancels-back-to-back-protests/" title="Far right cancels back-to-back protests"><img class="mh-image-placeholder" src="http://goldengatexpress.org/home/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/breaking/" rel="category tag">Breaking</a>, <a href="http://goldengatexpress.org/section/bay-area/" rel="category tag">City</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/08/25/far-right-cancels-back-to-back-protests/" title="Far right cancels back-to-back protests" rel="bookmark">
			Far right cancels back-to-back protests		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-77416 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-area-news category-news tag-alt-right tag-berkeley tag-bikers-for-trump tag-free-speech-movement tag-mario-savio tag-proud-boys tag-rally tag-refuse-fascism tag-trump tag-uc-berkeley">
	<div class="content-thumb content-grid-thumb">
		<a href="http://goldengatexpress.org/2017/04/29/peaceful-berkeley-rally-sparks-conversation-but-no-solutions/" title="Peaceful Berkeley rally sparks conversation but offers no solution"><img width="180" height="101" src="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=777%2C437 777w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=180%2C101 180w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=260%2C146 260w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=373%2C210 373w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?resize=120%2C67 120w, https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="77417" data-permalink="http://goldengatexpress.org/2017/04/29/peaceful-berkeley-rally-sparks-conversation-but-no-solutions/dsc_2127/" data-orig-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?fit=1366%2C2048" data-orig-size="1366,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_2127" data-image-description="" data-medium-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?fit=374%2C560" data-large-file="https://i0.wp.com/goldengatexpress.org/home/wp-content/uploads/2017/04/DSC_2127.jpg?fit=683%2C1024" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://goldengatexpress.org/section/news/bay-area-news/" rel="category tag">Bay Area</a>, <a href="http://goldengatexpress.org/section/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://goldengatexpress.org/2017/04/29/peaceful-berkeley-rally-sparks-conversation-but-no-solutions/" title="Peaceful Berkeley rally sparks conversation but offers no solution" rel="bookmark">
			Peaceful Berkeley rally sparks conversation but offers no solution		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Thousands gather at Berkeley to protest planned right-wing rally"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://goldengatexpress.org/home/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06722359ce" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	</aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2017 | MH Newsdesk by <a href="http://www.mhthemes.com/" title="Premium Magazine WordPress Themes" rel="nofollow">MH Themes</a>				</p>
			</div>
		</div>
	</div>
</footer>
<script type="text/javascript">panopress.imagebox();</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/goldengatexpress.org\/2017\/08\/29\/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally\/":78024};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/29/thousands-gather-at-berkeley-to-protest-planned-right-wing-rally/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://goldengatexpress.org/home/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-dark-css'  href='http://goldengatexpress.org/home/wp-content/plugins/slideshow-jquery-image-gallery/css/style-dark.css?ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.1.2_58b679744287d'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/goldengatexpress.org\/home\/wp-admin\/admin-ajax.php","ajaxnonce":"46c42925ef","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/goldengatexpress.org\/home\/wp-content\/plugins\/event-calendar-wd","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.1.2_58b679744287d'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/goldengatexpress.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_78034 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"600","imageBehaviour":"natural","showDescription":"true","hideDescription":"true","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/goldengatexpress.org\/home\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://goldengatexpress.org/home/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'58030623',post:'78024',tz:'-7',srv:'goldengatexpress.org'} ]);
	_stq.push([ 'clickTrackerInit', '58030623', '78024' ]);
</script>
</body>
</html>